Informationen, Anfragen und Services auf der Internetseite

Auf unserer Webseite finden Sie ein großes Angebot an Informationen, die Ihnen bei der Lösung von Problemen helfen. Sie erfahren dort ebenfalls, wie Sie Serviceleistungen nutzen können, erhalten Informationen zu weiteren Produkten und vieles mehr.

Hier sind nur einige der vielen interessanten Adressen auf unserer Internetseite:

  • Start Rufen Sie die Startseite unserer Website auf.

  • Dokumentation Hier erhalten Sie die neusten Dokumentationen und andere Publikationen.

  • Downloads für Kunden Halten Sie Ihr Produkt auf dem neuesten Stand, und laden Sie sich aktuelle Verbesserungen, neue Versionen, die tägliche Virensignaturdatei usw. herunter.

  • Service- und Produktverlängerung Verlängern Sie Ihre Serviceleistungen, damit diese jederzeit aktiv sind. Nur so können Sie davon überzeugt sein, dass Ihr Produkt effektiv gegen schädlichen Code wirksam ist.

  • Technischer Support online Hier finden Sie Ihre Antworten zu Infektionen, Viren, Produkten, Serviceleistungen usw., rund um die Uhr, das ganze Jahr über und mit ständig aktualisierten Informationen.

  • Passworterinnerung Sie haben Ihre Zugangsdaten (Name und Passwort) vergessen? Kein Problem, wir können Ihnen Ihre Zugangsdaten erneut zusenden.

  • E-Mail-Adresse ändern Möchten Sie die E-Mail-Adresse ändern, über die Sie Benachrichtigungen erhalten? Jetzt ändern.

  • Reparatur-Tools Mit unseren speziellen Tools können Sie bestimmte Viren beseitigen, die eine Bedrohung für Ihr Betriebssystem darstellen.

  • Sicherheitsinformationen Aktuelle Ressourcen schützen Sie vor Malware.

  • Viren-Enzyklopädie Hier erhalten Sie nützliche Informationen zur Virenbeseitigung.

  • Virenkarte Hier sehen Sie auf einer interaktiven Karte, mit grafischen und statistischen Daten, den weltweiten Virenstatus.

  • Virusometer Informieren Sie sich über die aktuelle Virensituation, und überprüfen Sie, ob globale oder lokale Warnungen herausgegeben wurden.

  • Test-Software Hier erhalten Sie eine kostenlose Testversion der von Ihnen gewünschten Lösung.

  • Produkte Hier finden Sie alle Lösungen für große Firmen, Unternehmen und Heim-Anwender mit den jeweiligen Eigenschaften. Sie können diese auch kostenfrei als Testversion erhalten!


Technischer Support

Wenn Sie Fragen zur Benutzung des Programms haben, die nicht in der Hilfe-Datei beantwortet werden, besuchen Sie den Supportbereich auf unserer Website. Dort finden Sie Antworten auf häufig gestellte Fragen (FAQs).

Klicken Sie auf die folgende Schaltfläche , um zu unserem Online-Supportcenter zu gelangen.

Wenn Ihre Frage weder in der Hilfe-Datei noch in unserem Supportbereich beantwortet wird, schicken Sie uns eine E-Mail. Nutzen Sie dazu das Programm, und folgen Sie den Anweisungen im Abschnitt Technischer Support über E-Mail.

Alternativ dazu finden Sie auf unserer Website eine umfassende Liste mit Kontaktadressen. Klicken Sie auf diese Schaltfläche , um die Seite aufzurufen.


Mit dem Aktivierungscode können Sie die Serviceleistungen für Ihr Produkt aktivieren. Wenn Sie das Produkt in einem Geschäft erworben haben, finden Sie diesen Code auf der Produktverpackung oder der CD-Hülle. Wenn Sie das Produkt im Internet erworben haben, wurde Ihnen der Code nach Abschluss des Kaufs per E-Mail zugeschickt.

Das Produkt aktivieren

Wenn Sie Ihr Produkt aktiviert haben, stehen Ihnen folgende Leistungen zur Verfügung:

  • Täglich automatische Aktualisierungen bis zum Ablauf der Serviceleistungen

  • Technischer Support und die Viren-Hotline – ein Service, der bei Vorfällen mit unbekannten Viren eine schnelle Antwort garantiert.

Die Aktivierung von ist dank des Assistenten, der Sie durch den ganzen Prozess führt, sehr einfach. Sie müssen im Assistenten Ihre E-Mail-Adresse und den Aktivierungscode eingeben, den Sie zusammen mit dem Produkt erhalten haben. Wenn Sie bereits als Kunde registriert sind, können Sie Ihre Kundennummer angeben. Dadurch wird der Gültigkeitszeitraum für die erworbenen Serviceleistungen verlängert.

Nach der Installation von erscheinen Popup-Meldungen, die Sie an die Aktivierung des Produktes erinnern. Sie können den Aktivierungsassistenten über diese Nachrichten starten. Sie können dies auch über den Bereich Hilfe im Hauptfenster des Programms tun. Klicken Sie im Menü auf Produkt aktivieren.

Die Verwendung des Assistenten ist sehr einfach. Geben Sie einfach die geforderten Daten in jedes Fenster ein, und klicken Sie auf Weiter, bis der Vorgang abgeschlossen ist.

Der Assistent fragt Sie nach den Daten, die für den Abschluss der Aktivierung benötigt werden. Die benötigten Daten können von Fall zu Fall unterschiedlich sein. Meistens werden jedoch folgende Daten gefordert:

  • Ihre E-Mail-Adresse: Stellen Sie sicher, dass die E-Mail-Adresse korrekt eingegeben wird. Andernfalls erhalten Sie die wichtigsten Informationen nicht.

  • Aktivierungscode: Das ist der Code, mit dem Sie das Produkt aktivieren. Wenn Sie das Produkt in einem Geschäft erworben haben, finden Sie diesen Code auf der Produktverpackung oder der CD-Hülle. Wenn Sie das Produkt im Internet erworben haben, wurde Ihnen der Code nach Abschluss des Kaufs per E-Mail zugeschickt.

  • Kundennummer: Sie müssen diese Nummer nur eingeben, wenn Sie bereits Kunde von sind. Dadurch wird der Gültigkeitszeitraum für die erworbenen Serviceleistungen verlängert.

Wenn Sie kein registrierter Kunde sind, bittet Sie der Assistent im letzten Schritt, sich zu registrieren (optional), um folgende Vorteile zu genießen:

  • Zugriff auf den persönlichen Kundenbereich, wo Sie Ihre Kundendaten einsehen können

  • Download der neuesten Produktversionen

  • Praktische Tipps und Anleitungen

  • Spezielle Preisnachlässe bei der Verlängerung Ihrer Produktlizenz.


Rufen Sie die aktuelle Online-Hilfe auf

Wir möchten Sie daran erinnern, dass eine aktuelle Version dieser Hilfe auf unserer Webseite zur Verfügung steht. Jedes Mal, wenn Sie sich mit dem Internet verbinden, empfehlen wir Ihnen, die Online-Hilfe von zu lesen. Dort erhalten Sie aktuelle Informationen zum Produkt.

Klicken Sie auf diese Schaltfläche, um zur Hilfe von zu gelangen .


Einführung

Einführung in

Willkommen bei ! Diese Hilfe enthält alle erforderlichen Informationen, um den vollen Leistungsumfang von nutzen zu können. Wählen Sie das gewünschte Hilfethema aus der Inhaltsliste oder dem Index aus, oder führen Sie eine Suchanfrage durch.

Wenn Ihre Frage daraufhin immer noch nicht beantwortet werden konnte, empfehlen wir Ihnen, sich an unser Online-Supportcenter zu wenden. Dort finden Sie die aktuellsten Informationen zu .

Funktionen von

Besuchen Sie unser Online-Supportcenter

Rufen Sie die aktuelle Online-Hilfe auf


Wichtige Funktionen

Funktionen von

Die wichtigsten Funktionen von umfassen:

Schutz gegen Spyware

Schützt Ihre Privatsphäre, indem die Installation von Spyware auf Ihrem Computer verhindert wird. Der Spyware-Schutz verhindert, dass mittels dieser Art von Software Daten über Ihr Surfverhalten und Ihre Einstellungen gesammelt werden. (+ Informationen)

Schutz vor unbekannten Bedrohungen

Dank der revolutionären TruPrevent®-Technologie sind Sie jetzt besser als je zuvor gegen Malware geschützt. (+ Informationen)

Schutz gegen alle Arten von Malware

Sie sind nicht nur gegen Viren geschützt, sondern erhalten einen integrierten Schutz, der alle Arten von schädlicher Software abwehren kann: Hacker-Tools, Jokes, schädliche Cookies, Viren usw. (+ Informationen)

Wartung

Erstellen Sie Sicherungskopien Ihrer wichtigsten Dokumente, damit sie bei einem Notfall nicht verloren gehen. Legen Sie Sicherungskopien Ihrer Dokumente problemlos am Ort Ihrer Wahl ab: auf USB-Wechsellaufwerken, CD, DVD oder gesicherten Internetservern. (+ Informationen)

Firewall

Neutralisiert Netzwerkviren und verhindert mögliche Einbruchsversuche oder Hackerangriffe auf Ihren Computer über das Internet. (+ Informationen)

Spam-Filter

Schützt Sie vor unerwünschten E-Mail-Nachrichten und spart damit Zeit und Ressourcen. Mit dem Spam-Schutz bleibt Ihr Posteingang frei von unerwünschten E-Mails, die massiv über das Internet versendet werden. (+ Informationen)

Identitätsschutz

Schützt Sie vor der wachsenden Anzahl von Betrugsversuchen im Internet. So können Sie z. B. verhindern, dass Sie auf vermeintliche Webseiten von Banken und Finanzdienstleistern weitergeleitet werden, die in Wirklichkeit gefälscht sind und von Betrügern kontrolliert werden.

Ihre Kennwörter sowie Kreditkartennummern sind jetzt besser als je zuvor geschützt. Diese Daten werden ohne Ihre Zustimmung nicht mehr Ihren Computer verlassen.

Wenn Sie über ein Modem mit dem Internet verbunden sind, müssen Sie sich keine Sorgen darüber machen, dass Anrufe zu teuren Sondernummern ohne Ihr Einverständnis aufgebaut werden. (+ Informationen)

Web Content Filter

Wenn Ihr Computer von anderen Personen benutzt wird, können Sie bestimmte Inhalte einschränken, auf die über das Internet zugegriffen wird. Konfigurieren Sie für jeden Benutzer die entsprechenden Filter, und Sie müssen sich keine Sorgen darüber machen, dass Benutzer unerwünschte Inhalte aufrufen. (+ Informationen)

Schutz vor Schwachstellen

Schützt Sie vor Schwachstellen in bestimmten Anwendungen, durch die Ihr Computer leichte Beute für Hacker und alle Arten von schädlicher Software werden kann. Sie können erkannte Schwachstellen auf Ihrem Computer beseitigen und dadurch die Sicherheit erhöhen. (+ Informationen)

Serviceleistungen

Nutzen Sie die zahlreichen Serviceleistungen, die wir anbieten. Ihnen steht nun ein ganzes Team von IT-Sicherheitsexperten zur Seite, das Ihnen bei der Lösung sämtlicher Probleme behilflich ist. Zusätzlich finden Sie auf unserer Webseite die neuesten Versionen unserer Produkte sowie alle erforderlichen Informationen. ( + Informationen )


Installation reparieren

In bestimmten Ausnahmesituationen können einige Dateien von beschädigt werden. Installieren Sie in diesem Fall das Programm von der -CD erneut, oder führen Sie die Installationsdatei aus. Ein Fenster mit den folgenden Optionen wird angezeigt: Reparieren und Löschen. Wählen Sie Reparieren, um das Programm erneut zu installieren.

Wenn Sie das Programm erneut herunterladen müssen, gehen Sie auf der Website zum Downloadbereich für Kunden. Sie benötigen Ihren Benutzernamen und Ihr Passwort, um Zugriff auf die aktuellste Produktversion zu erhalten. Falls Sie Ihren Benutzernamen oder Ihr Passwort vergessen haben, klicken Sie auf „Passworterinnerung“, und wir werden Ihnen eine E-Mail mit Ihren Kundendaten zusenden.

  • Downloads für Kunden

  • Passworterinnerung


Deinstallation

Sie können auf verschiedenen Wegen deinstallieren. Dabei finden jedoch immer die gleichen Vorgänge statt (Löschen der Programmdateien, Entfernen der Registry-Einträge usw.).

Deinstallation aus der Liste der installierten Programme

  1. Schließen Sie Ihre E-Mail-Programme.

  2. Klicken Sie unter Windows auf Start.

  3. Wählen Sie die Option Programme.

  4. Klicken Sie auf .

  5. Klicken Sie auf Deinstallieren.

  6. Klicken Sie auf OK, um die Deinstallation des Programms zu bestätigen.

  7. bittet Sie, eine Zufriedenheitsumfrage zum Programm auszufüllen und den Grund für die Deinstallation anzugeben. Wählen Sie Ja, ich möchte meine Meinung zu abgeben!, und klicken Sie auf Weiter, um das Formular auszufüllen. Wenn Sie nicht mit dem Internet verbunden sind, wird Ihnen in einer angezeigten Nachricht mitgeteilt, dass Sie sich zum Ausfüllen des Formulars mit dem Internet verbinden müssen.

  8. Wechseln Sie nach dem Ausfüllen des Formulars zurück zum Deinstallationsfenster von .

  9. Nach Abschluss der Deinstallation muss der Computer neu gestartet werden. Ein Fenster mit den folgenden Optionen wird angezeigt: Ja, Neustart jetzt durchführen oder Nein, Neustart später durchführen. Wählen Sie eine Option, und klicken Sie auf Fertig stellen.

Deinstallation des Programms aus der Windows-Systemsteuerung

  1. Schließen Sie Ihre E-Mail-Programme.

  2. Klicken Sie unter Windows auf Start.

  3. Klicken Sie auf Systemsteuerung.

  4. Doppelklicken Sie auf Programme ändern oder entfernen (Programme und Funktionen in Windows Vista).

  5. Wählen Sie .

  6. Klicken Sie auf Entfernen (Deinstallieren in Windows Vista), um das Programm zu deinstallieren.

  7. bittet Sie, eine Zufriedenheitsumfrage zum Programm auszufüllen und den Grund für die Deinstallation anzugeben. Wählen Sie Ja, ich möchte meine Meinung zu abgeben!, und klicken Sie auf Weiter, um das Formular auszufüllen. Wenn Sie nicht mit dem Internet verbunden sind, wird Ihnen in einer angezeigten Nachricht mitgeteilt, dass Sie sich zum Ausfüllen des Formulars mit dem Internet verbinden müssen.

  8. Wechseln Sie nach dem Ausfüllen des Formulars zurück zum Deinstallationsfenster von .

  9. Nach Abschluss der Deinstallation muss der Computer neu gestartet werden. Ein Fenster mit den folgenden Optionen wird angezeigt: Ja, Neustart jetzt durchführen oder Nein, Neustart später durchführen. Wählen Sie eine Option, und klicken Sie auf Fertig stellen.


Starten des Programms

Nach der Installation kann das Programm auf verschiedene Arten gestartet werden.

Über die Windows-Schaltfläche „Start“

  1. Klicken Sie unter Windows auf Start.

  2. Wählen Sie Programme.

  3. Wählen Sie .

  4. Wählen Sie die Option .

Über das Programmsymbol in der Windows-Taskleiste (neben der Uhr)

  1. Klicken Sie mit der rechten Maustaste in der Taskleiste auf das Programmsymbol neben der Uhr.

  2. Wählen Sie Öffnen.

Über das Symbol in der Symbolleiste (Schnellstart)

  1. Klicken Sie auf das Symbol von neben der Windows-Schaltfläche Start.

Weitere Informationen zu den im Hauptfenster verfügbaren Optionen des Programms finden Sie im Abschnitt Hauptfenster von .


Hauptfenster

Hauptfenster und Schaltflächenleiste

Der Hauptfenster von beinhaltet ein Hauptmenü und eine Schaltflächenleiste, über die Sie auf alle Programmoptionen zugreifen können.

Hauptmenü

  • Status: Enthält Informationen zur Schutzstufe des Programms und zeigt den Status der einzelnen Schutzfunktionen, Wartungsvorgänge und Aktualisierungen an. In diesem Fenster können Sie deaktivierte Funktionen aktivieren und auf ihre Einstellungen zugreifen.

  • Scan: Scannen Sie Ihren PC. Wählen Sie einfach die gewünschten PC-Komponenten für den Scan aus, und der Scan wird sofort gestartet. Sie können Scans auch planen, damit diese zu jeder gewünschten Zeit durchgeführt werden.

  • Berichte: Alle Informationen immer im Blick: erkannte schädliche Software, Aktualisierungen und ausgeführte Scans von der Firewall blockierte Einbruchsversuche, und erstellte Sicherungskopien. Zusätzlich erhalten Sie hier dank des Statistiksystems auch eine grafische Ansicht mit allen Informationen. Auf diese Weise haben Sie stets alle erforderlichen Informationen im Blick.

  • Quarantäne: Enthält verdächtige Dateien, die für die Sicherheit des PCs vom Rest des Systems isoliert wurden. Von hier können Sie Dateien für eine Analyse an unsere Experten schicken.

  • Serviceleistungen: Sie können die Serviceleistungen nur dann nutzen, wenn Sie diese aktiviert haben. Dies bedeutet, dass Sie auf die Unterstützung von IT-Sicherheitsexperten zählen können, die Ihnen bei der Lösung aller auftauchenden Probleme helfen.

Schaltflächenleiste

  • Aktualisierung: Konfiguriert automatische Programmaktualisierungen. Sie können das Programm auch jederzeit manuell aktualisieren.

  • Einstellungen: Hier können Sie die Eigendiagnose, Bereiche mit eingeschränktem Zugriff usw. konfigurieren.

Hilfemenü

Im Hilfemenü finden Sie alle Produktinformationen, die Sie benötigen. Gehen Sie folgendermaßen vor:

  1. Klicken Sie oben rechts im Fenster auf die Option Hilfe, und wählen Sie -Hilfe aus.

  2. Wenn Sie über die Option Suche nach einem bestimmten Begriff suchen, finden Sie in der Themenliste auf der linken Seite die gewünschten Informationen.

  3. Doppelklicken Sie auf das gewünschte Hilfethema.

Im Menü Hilfe können Sie außerdem:

  • das Produkt aktivieren

  • FAQs und andere Tipps einsehen

  • eine Liste mit Kontaktadressen usw. aufrufen.


Allgemeiner Status

Programmstatus

Das Menü Status verfügt über die folgenden Optionen:

Empfehlungen

zeigt im Hauptfenster Empfehlungen an, wenn Schutzeinheiten noch installiert bzw. aktiviert oder wenn die Einstellungen überprüft werden müssen. Um eine Empfehlung umzusetzen, klicken Sie einfach auf Beheben.

Wenn alle Schutzeinheiten installiert sind und ordnungsgemäß arbeiten, zeigt die Anzahl der im letzten Monat erkannten Bedrohungen, das Datum der letzten Erkennung usw. an.

Schutz

Zeigt den Status der integrierten Schutzfunktion des Programms an, die die Sicherheit Ihres PC garantiert. Sie können deaktivierte Schutzfunktionen wieder aktivieren, indem Sie auf den entsprechenden Link klicken. Wenn Sie auf Einstellungen klicken, wird eine Konsole angezeigt, die alle Einstellungsoptionen enthält.

Wenn Sie auf Netzwerkaktivität anzeigen klicken, wird ein Bericht über die von der Firewall überwachten Kommunikationen angezeigt: Programme mit Netzwerkverbindung, zugelassene oder abgelehnte Verbindungen, verwendete Ports usw.

Wartung

Dieses Feld zeigt an, ob Sicherungskopien aktiviert sind. Zusätzlich wird das Datum angezeigt, an dem die Sicherungskopie erstellt wurde. Durch Klicken auf die Option Einstellungen können Sie Sicherungskopien Ihrer wichtigsten Dokumente und Dateien an einem Speicherort Ihrer Wahl erstellen: auf einem anderen Laufwerk Ihres PC, auf einem externen Laufwerk usw. Sie können Sicherungskopien auch auf gesicherten Internetservern ablegen. Klicken Sie dazu auf Online-Sicherungskopie.

Aktualisierungen

Hier finden Sie Informationen zum Aktualisierungsstatus des Programms. Außerdem wird das Ablaufdatum der erworbenen Serviceleistungen angezeigt. Klicken Sie auf diese Registerkarte, um die automatischen Aktualisierungen zu konfigurieren oder sofort eine Aktualisierung zu starten.


Kontextmenü in der Taskleiste (nebend der Systemuhr) verwenden

Kontextmenü in der Taskleiste (neben der Systemuhr) verwenden

Wenn die verschiedenen Arten des automatischen Schutzes aktiviert sind, wird das Symbol von neben der Windows-Uhr angezeigt.

Wenn Sie mit einem Rechtsklick auf dieses Symbol klicken, werden folgende Optionen angezeigt:

  • öffnen. Diese Option startet .

  • Eigendiagnose starten. Wenn diese Option ausgewählt wird, informiert Sie über den aktuellen Status des Schutzes. Der Status ist abhängig von der Update-Häufigkeit und vom Status der einzelnen automatischen Schutzfunktionen (aktiviert, deaktiviert, nicht installiert oder Fehler). Der Status des Schutzes wird mit einer Statusleiste im Status-Menü angezeigt.

  • Aktualisierung: Ermöglicht Ihnen, jederzeit eine Aktualisierung durchzuführen.

  • Netzwerkverbindungen blockieren. Mit dieser Funktion können Sie in einer Notfallsituation zeitweise die gesamte Kommunikation mit dem Internet aussetzen. Wenn Sie die Netzwerkverbindungen blockiert haben, wird diese Option als Netzwerkverbindungen entsperren angezeigt. Damit können Sie die Netzwerkkommunikation wieder herstellen. Weitere Informationen erhalten Sie im Abschnitt Alle Netzwerkverbindungen blockieren .

  • Aus dem Internet ausloggen (Benutzername): Wird angezeigt, sobald Benutzer sich im Web Content Filter anmelden, indem sie einen Benutzernamen und ein Passwort eingeben. Durch Anklicken dieser Option können Benutzer ihre Internet-Verbindung beenden.

  • Nachrichten. Ermöglicht es Ihnen, jede der Informationsserviceleistungen zu abonnieren. Ermöglicht Ihnen auch Zugriff auf Archive mit allen veröffentlichten Nachrichten. Sie werden Computer-Sicherheitsnachrichten direkt auf Ihrem Desktop erhalten. Sie werden aktuelle Informationen über die neuesten Nachrichten zu Computer-Sicherheit, automatische Warnmeldungen, Echtzeit-Informationen usw. bekommen.

  • Online. Ermöglicht Ihnen Zugriff auf bestimmte Bereiche auf der Website, wo Sie nützliche Informationen finden.

  • Dateien in Quarantäne anzeigen. Diese Option wird nur angezeigt, wenn die Hauptkonsole geschlossen ist. Durch Anklicken wird die Hauptkonsole geöffnet und der Quarantänebereich angezeigt.

  • Automatischen Schutz schließen. Wenn Sie auf diese Option klicken, wird der automatische Schutz deaktiviert. Eine Meldung mit der Bitte um Bestätigung wird dann angezeigt. Wenn Sie mit Ja antworten, wird der automatische Schutz sofort beendet und das Symbol verschwindet aus der Windows-Taskleiste (neben der Windows-Uhr). Weitere Informationen erhalten Sie im Abschnitt Automatischer Schutz dieser Hilfe.


Scan-Typen

Der automatische Schutz in umfasst Hintergrundscans, mit denen Sie Ihren Computer jederzeit frei von schädlichem Code halten.

emöglicht die Ausführung verschiedener Arten von speziellen Scans.

  • Komplette Scans. Gründlicher Scan der ausgewählten Elemente (Festplatten, E-Mail usw.) in Ihrem Computer. Klicken Sie hierzu einfach im Menü Kompletter Scan auf das Element, das Sie scannen möchten.

  • Geplante Scans . Diese Scans starten automatisch zu einem festgelegten Zeitpunkt oder mit bestimmter Häufigkeit.

Sie können ebenfalls einen sofortigen Scan aller Objekte durchführen, die über Windows Explorer zugänglich sind (Dateien, Verzeichnisse, Laufwerke usw.). Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie das Objekt für den Scan aus.

  2. Klicken Sie auf die rechte Maustaste.

  3. Klicken Sie auf Scan mit .


Kompletten Scan des Computers durchführen

Die kompletten Scans scannen zu einem bestimmten Zeitpunkt jeden Teil oder jede Komponente Ihres Computers nach Viren und anderen Bedrohungen. Sie können bestimmte Bereiche oder Komponenten auswählen und den Scan sofort starten.

Diese Eigenschaften machen komplette Scans sehr hilfreich bei der Suche nach Viren oder anderen Bedrohungen, die Sie durch neue Dateien von Disketten, CD-ROMS, DVDs, E-Mails oder durch heruntergeladene Daten aus dem Internet erhalten. Mit kompletten Scans können auch alle Komponenten Ihres Computers gescannt werden.

Mit ist es sehr einfach, nach Viren und anderen Bedrohungen zu scannen. Gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Scan.

  2. Wählen Sie den Teil Ihres Computers, den Sie auf Viren und andere Bedrohungen scannen möchten. Die folgenden Optionen sind verfügbar:

  • Gesamten Computer scannen: Bei Auswahl dieser Option startet sofort ein Scan ALLER Bereiche des Computers: Speicher, Wechseldatenträger, Festplatten, CD-ROMs, DVDs, empfangene und gesendete E-Mails usw. (Dieser Vorgang kann einige Zeit in Anspruch nehmen, da alle Dateien überall auf Ihrem Computer überprüft werden.)

  • Festplatte scannen: Klicken Sie auf diese Option, um ALLE Dateien auf ALLEN Festplatten Ihres PC zu scannen.

  • Scan aller E-Mails: Klicken Sie auf diese Option, um ALLE empfangenen und gesendeten E-Mails zu scannen.

  • Andere Elemente scannen: Wählen Sie die zu scannenden Elemente Ihres Computer aus der Liste aus, indem Sie das Kästchen links neben dem Element (Dateien, Verzeichnisse usw.) aktivieren. Klicken Sie anschließend auf Scan.

  • Schwachstellen erkennen: Sie können herausfinden, ob es auf Ihrem PC Software-Schwachstellen gibt, und die allgemeine Sicherheitsstufe Ihres Computers erhöhen.

Hinweis: Ihr PC sollte während des Scans mit dem Internet verbunden sein. kann so auf die Online-Datenbank für neue Bedrohungen zugreifen, wodurch die Erkennungskapazität erhöht wird.

Sie können Verzeichnisse und Dateien auch über den Windows Explorer scannen. Dieser Scantyp ist als Rechtsklick-Scan bekannt. Klicken Sie dafür mit der rechten Maustaste auf das Verzeichnis oder die Datei, und wählen Sie die Option Scan mit aus.

Nach Abschluss des Scans werden die Ergebnisse angezeigt. Die Anzahl der gescannten, infizierten, desinfizierten und umbenannten Elemente wird aufgeführt.

Über dieses Fenster können Sie weitere Informationen zu den ausgeführten Scans erhalten. Klicken Sie für die Anzeige des ausführlichen Berichts auf Bericht. Darin werden die aufgetretenen Ereignisse, das Datum, die Uhrzeit, das Ergebnis usw. anzeigt.

Verwandte Themen

Mit dem Kontextmenü scannen

Konfiguration der Scans


Geplante Scans

Mit geplanten Scans müssen Sie nicht immer wieder daran denken, die umfangreichen Scans durchzuführen. Geben Sie einfach an, wann Sie die Scans durchführen wollen und wie oft. Ihr Computer wird dann automatisch vollständig gescannt.

  • Geplante Scans konfigurieren

  • Scan planen

  • Geplante Scans bearbeiten

  • Geplante Scans löschen


Scan planen

Einen Scan planen:

  1. Klicken Sie im Hauptfenster von auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Klicken Sie auf Neuer Scan.

  4. Das Begrüßungsfenster des Assistenten wird angezeigt. Klicken Sie auf Weiter.

  5. Wählen Sie die Elemente aus, die Sie scannen möchten (Datenträger, Dateien, Verzeichnisse usw.), und klicken Sie auf Hinzufügen.

  6. Wählen Sie nacheinander jedes zu scannende Element mit Hilfe des +-Zeichens in der Liste aus, und klicken Sie auf OK. Die Elemente werden der Liste der zu scannenden Elemente hinzugefügt.

  7. Wenn Sie ein Objekt aus der Liste löschen möchten, markieren Sie dieses, und klicken Sie auf Entfernen.

  8. Wenn Sie alle zu scannenden Elemente ausgewählt haben, klicken Sie auf Weiter.

  9. Geben Sie die Eigenschaften des Scans an, und legen Sie fest, ob der Scan geplant werden soll.

Schaltfläche Einstellungen. Klicken Sie auf diese Schaltfläche, um zur Konfiguration der Scans zu gelangen. Über die Registerkarte Scan, Aktionen und Warnungen legen Sie die Eigenschaften des neuen Scans fest.

Schaltfläche Planer . Klicken Sie auf diese Schaltfläche, um festzulegen, wie häufig dieser Scan automatisch durchgeführt werden soll. Weitere Informationen finden Sie unter Konfiguration geplanter Scans in dieser Hilfe.

  10. Klicken Sie auf Weiter.

  11. Geben Sie einen Namen für den Scan ein, und klicken Sie auf Weiter.

  12. Klicken Sie auf Fertig stellen.


Konfiguration geplanter Scans

Gehen Sie folgendermaßen vor, um auf die Einstellungen geplanter Scans zuzugreifen:

  1. Klicken Sie im Hauptfenster von auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Die vorhandenen geplanten Scans werden angezeigt. Klicken Sie auf den Scan, den Sie konfigurieren möchten.

  4. Klicken Sie auf Scan-Einstellungen. Ein Fenster mit folgenden Optionen wird angezeigt:

  • Bearbeiten der zu scannenden Objekte. Wenn Sie die Elemente verändern (hinzufügen oder löschen) möchten, die während des gewählten Scans überprüft werden sollen, klicken Sie auf Bearbeiten.

  • Scan-Einstellungen. Klicken Sie auf Einstellungen, um die allgemeinen Scaneigenschaften, Aktionen, Ausschlüsse und Warnungen (abhängig vom Scantyp) zu definieren. Weitere Information finden Sie im Abschnitt Konfiguration der Scans.

  • Planen. Klicken Sie auf Planer, um festzulegen, wann und wie der geplante Scan ausgeführt werden soll. .

Vom Benutzer erzeugte geplante Scans planen


Geplante Scans bearbeiten

Gehen Sie folgendermaßen vor, um die Häufigkeit der geplanten Scans zu konfigurieren oder zu ändern:

  1. Klicken Sie im Hauptfenster von auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Die vorhandenen geplanten Scans werden in einer Liste angezeigt. Wählen Sie den Scan, den Sie konfigurieren möchten, und klicken Sie auf Scan-Einstellungen.

  • Bearbeiten der zu scannenden Objekte: Klicken Sie auf Bearbeiten. Eine Liste der beim gewählten Scan zu scannenden Elemente (Speicher, Festplatte usw.) wird angezeigt. Sie können zu scannende Elemente Hinzufügen oder Entfernen.

Wenn Sie der Liste ein neues Element hinzufügen möchten, klicken Sie auf Hinzufügen. Wählen Sie die zu scannenden Elemente aus, und klicken Sie auf OK. Dadurch werden die Elemente nacheinander der Liste der zu scannenden Elemente hinzugefügt.

  • Scan-Einstellungen:. Klicken Sie auf Einstellungen, um die Eigenschaften des Scans zu definieren. Weitere Informationen zur Konfiguration von Scans finden Sie unter Konfiguration der Scans in dieser Hilfe.

  • Planungseinstellungen: Klicken Sie auf Planer, um die Häufigkeit des gewählten geplanten Scans zu verändern. Weitere Informationen zur Konfiguration von Scans finden Sie unter Konfiguration der Scans in dieser Hilfe.

Klicken Sie auf OK, um die vorgenommenen Einstellungen zu speichern. Die vorgenommenen Einstellungen werden verworfen, wenn Sie auf Abbrechen klicken.


Geplante Scans löschen

Von Ihnen erzeugte geplante Scans können gelöscht werden.

Gehen Sie folgendermaßen vor, um einen geplanten Scan zu löschen:

  1. Klicken Sie im Hauptfenster von auf Scan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Die vorhandenen geplanten Scans werden in einer Liste angezeigt. Wählen Sie den Scan, den Sie löschen möchten, und klicken Sie auf Löschen.

  4. In einer Nachricht wird um Ihre Bestätigung gebeten. Klicken Sie auf Ja, um den ausgewählten geplanten Scan zu löschen.

  5. Klicken Sie auf OK.


Automatischer Schutz

ist eine mit den neuesten Technologien ausgestattete Sicherheitslösung, die Ihren Computer permanent vor Tausenden von Viren und anderen Bedrohungen aus dem Internet schützt.

Folgende Schutzfunktionen sind in der Sicherheitslösung enthalten:

  • Schutz vor bekannten Bedrohungen : Schützt Ihren Computer permanent vor Tausenden von Viren und anderen Bedrohungen aus dem Internet: Spyware, Hacker-Tools, Dialer und Jokes.

  • Schutz vor unbekannten Bedrohungen: Schützt Ihren Computer durch TruPrevent®-Technologie vor unbekannten Bedrohungen.

  • Firewall-Schutz: Schützt Sie vor Eindringlingen, wenn Sie mit dem Internet verbunden sind.

  • Identitätsschutz: Schützt Ihren Computer vor den gängigsten Arten des Online-Betrugs: Umleitung von Telefonverbindungen zu teuren Sonderrufnummern, unbefugte Weiterleitung vertraulicher Informationen sowie Zugriff auf Webseiten, die von Betrügern kontrolliert werden (Phishing).

  • Schutz vor Junk-Mail (Anti-Spam): Schutz vor Junk-E-Mails. Diese Nachrichten können für sehr viel Ärger sorgen und treten normalerweise in Form von Massen-E-Mails auf.

  • Webinhaltskontrolle: Mit der Webinhaltskontrolle können Sie andere Computerbenutzer daran hindern, auf unangemessene Internetinhalte zuzugreifen.

  • Erkennung von Schwachstellen: Schützt Sie vor Sicherheitslücken in bestimmten Anwendungen, durch die Ihr Computer leichte Beute für Hacker und alle möglichen Arten von schädlicher Software werden kann. Sie können erkannte Schwachstellen auf Ihrem Computer beseitigen und dadurch die Sicherheit erhöhen.

Diese Vielzahl an Schutzfunktionen bietet permanenten Schutz beim Umgang mit Dateien und E-Mail-Nachrichten, beim Zugriff auf Webseiten usw.


Automatischer Schutz vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen)

Der automatische Schutz vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen) bietet permanenten Schutz aller Operationen, die mit versendeten und erhaltenen Dateien und Nachrichten in Zusammenhang stehen.

Denken Sie daran, dass Ihr Computer nicht vor Viren oder anderen Bedrohungen geschützt ist, wenn dieser Schutz nicht aktiviert ist.

  • Wie kann ich den Schutz gegen bekannte Bedrohungen aktivieren / deaktivieren?

  • Wie kann ich den automatischen Antivirus-Schutz konfigurieren?


Automatischen Schutz vor bekannten Bedrohungen aktivieren oder deaktivieren

Wie andere Schutzarten kann der Schutz vor bekannten Bedrohungen über das Hauptfenster des Programms aktiviert und deaktiviert werden.

Hinweis: Denken Sie daran, dass Ihr Computer nicht vor Viren und anderen Bedrohungen geschützt ist, wenn dieser Schutz nicht aktiviert ist.

Sie können den Schutz vor bekannten Bedrohungen aktivieren oder deaktivieren, indem Sie im Hauptfenster des Programms folgendermaßen vorgehen:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wenn Sie den Schutz vor bekannten Bedrohungen aktivieren möchten, muss das Kontrollkästchen Schutz vor bekannten Bedrohungen aktivieren aktiviert sein. Deaktivieren Sie das Kontrollkästchen, um diese Funktion zu deaktivieren.

Mehr Informationen zur Konfiguration des Schutzes vor bekannten Bedrohungen finden Sie im Abschnitt Konfiguration des Schutzes vor bekannten Bedrohungen (Schutz vor bekannten Bedrohungen).


Schutz vor unbekannten Bedrohungen aktivieren oder deaktivieren

Der Schutz vor unbekannten Bedrohungen schützt Ihren Computer vor unbekannten Viren und blockiert potenziell gefährliche Anhänge sowie Scripts, die ein Risiko darstellen könnten.

Gehen Sie folgendermaßen vor, um den Schutz vor unbekannten Bedrohungen zu aktivieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen.

  4. Damit dieser Schutz aktiviert wird, muss das Kontrollkästchen Schutz vor unbekannten Bedrohungen aktivieren aktiviert werden. Deaktivieren Sie das Kontrollkästchen, um diese Funktion zu deaktivieren.

  5. Klicken Sie auf OK.

Schutz vor unbekannten Bedrohungen konfigurieren


Schutz vor unbekannten Bedrohungen konfigurieren

Der Schutz vor unbekannten Bedrohungen schützt Ihren Computer vor unbekannten Viren, sogar bevor gegen diese aktualisiert wurde.

Der Schutz vor unbekannten Bedrohungen ist standardmäßig aktiviert und funktioniert automatisch, normalerweise müssen Sie ihn nicht konfigurieren. Falls dennoch benötigt, finden Sie im Folgenden Informationen zum Aktivieren und Deaktivieren sowie zur Konfiguration dieses Schutzes.

Gehen Sie folgendermaßen vor, um diesen Schutz zu konfigurieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen.

Sie können folgende Funktionen konfigurieren:

  • Erkennung von unbekannten Viren und anderen Bedrohungen

  • Blockieren von potenziell gefährlichen Anhängen

  • Script-Ausführung verhindern


Was ist der Firewall-Schutz?

Bei dem Firewall-Schutz handelt es sich um einen Filter, der Ihren Computer vor unerlaubten Einbruchsversuchen schützt und eine sichere Verwendung des Internets ermöglicht.

Die Firewall von filtert eingehende und ausgehende Verbindungen des Computers, wenn dieser mit dem Internet oder anderen Computern in einem Netzwerk verbunden ist. Sie erlaubt nur sichere Verbindungen.

Immer wenn ein Programm sich mit dem Internet verbinden möchte, zeigt eine Popup-Warnung mit der Frage an, ob Sie diese Verbindung zulassen möchten. Dies geschieht auch, wenn ein Programm oder ein Benutzer versucht, von außen auf Ihren Computer zuzugreifen.

Durch die Zuweisung von Berechtigungen verfügen Sie also über die vollständige Kontrolle der Verbindungen, die von Ihrem Computer zum Internet und umgekehrt hergestellt werden.

Firewall-Schutzfunktionen:


Eigenschaften des Firewall-Schutzes

Die wichtigsten Eigenschaften des Firewall-Schutzes:

Verschiedene Schutzstufen je nach Standort des Computers

Wenn sich Ihr PC mit einem Netzwerk verbindet, wird von der Firewall eine Sicherheitsstufe entsprechend dem Netzwerktyp angewendet. Die zu Anfang zugewiesene Schutzstufe kann jederzeit in den Firewall-Einstellungen geändert werden.

Schutz von drahtlosen Netzwerken (Wi-Fi)

Diese Schutzfunktion verhindert Einbruchsversuche über drahtlose Netzwerke (Wi-Fi). Wenn ein Einbruchsversuch vorliegt, wird eine Popup-Warnung angezeigt, über die Sie den Angriff sofort blockieren können.

Zugriff auf Netzwerk und Internet

Sie können genau festlegen, welche Programme oder welche installierte Software Zugang zu Ihrem Netzwerk oder dem Internet erhalten dürfen.

Schutz gegen Eindringlinge

Es wird verhindert, dass Hacker Zugriff auf Ihren Computer erlangen.

Blockieren

Die Firewall kann den Zugriff von Programme blockieren, die nicht auf das lokale Netzwerk oder das Internet zugreifen sollen. Auch der Zugriff von anderen Computern wird blockiert, die versuchen, sich mit Programmen auf Ihrem Computer zu verbinden.

Definition von Regeln

Regeln können definiert werden, die festlegen, welche Verbindungen Sie zulassen möchten und über welche Ports und Zonen die Verbindung aufgebaut werden soll.

Hinweis: Bedenken Sie bei der Konfiguration des Firewall-Schutzes, dass die festgelegten Regeln Auswirkungen auf Internet- und Netzwerkzugriffe haben. Manche Programme benötigen den Zugriff auf das Internet, um einwandfrei funktionieren zu können.

  • Firewall-Schutz aktivieren oder deaktivieren

  • Sicherheitsstufe der Firewall konfigurieren

  • Berechtigungen für Programme konfigurieren, die auf das Internet zugreifen

  • Internetverbindungsberechtigungen für installierte Programme ändern

  • Verbindungsregeln für installierte Programme konfigurieren

  • Verbindungen zu anderen Computern über WiFi-Netzwerke zulassen oder ablehnen


Bericht über Netzwerkaktivitäten

Informationen zur Firewall-Aktivität und zu den ergriffenen Maßnahmen erhalten Sie im Bericht über Netzwerkaktivitäten.

In diesem Bericht wird aufgeführt, welche Programme mit dem Netzwerk verbunden sind, wo diese Programme gespeichert sind und wie viele ein- und ausgehende Kommunikationsverbindungen zugelassen oder verweigert wurden.

Am Ende des Berichts finden Sie Informationen zu den Ports und IP-Adressen, die von dem aus der Liste gewählten Programm verwendet wurden.

Zugriff auf den Bericht über die Netzwerkaktivitäten erhalten Sie folgendermaßen:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Netzwerkaktivität anzeigen.

Wenn Sie die Option Betriebssystemprogramme anzeigen auswählen, zeigt die Anwendung die Programme des Betriebssystems an, die regelmäßig auf das Netzwerk zugreifen.


Firewall-Grundkonfiguration

Im Allgemeinen müssen Sie keine spezielle Konfiguration für die Firewall einrichten, da diese den Computer selbstständig vor Eindringlingen schützt, während Sie im Internet surfen. Trotzdem müssen einige grundlegende Aspekte beachtet werden:

  • Die Firewall zeigt eine Popup-Warnung an, wenn ein Programm geöffnet wird. Welche Option soll ich wählen?

  • Wie kann ich auf freigegebene Ordner auf anderen Computern zugreifen?


Erweiterte Firewall-Konfiguration

Der Firewall-Schutz von verfügt über erweiterte Einstellungen, über die Sie installierten Programmen Verbindungsberechtigungen zuweisen, Ports öffnen, erweiterte Verbindungsregeln erstellen, Betriebssystemdienste aktivieren und deaktivieren können usw.

  • Sicherheitsstufe der Firewall konfigurieren

  • Berechtigungen für Programme konfigurieren, die eine Verbindung zum Internet herstellen möchten

  • Verbindungsregeln für installierte Programme

  • Allgemeine Systemregeln in der Firewall erstellen

  • Betriebssystemdienste aktivieren und deaktivieren

  • WiFi-Einbruchswarnungen deaktivieren

  • Verbindungen zu anderen Computern über WiFi-Netzwerke zulassen oder ablehnen

  • Alle Netzwerkverbindungen blockieren


Schutz vor Betrug aktivieren

Identitätsschutz aktivieren

Identitätsschutz schützt Sie vor den in letzter Zeit immer häufiger vorkommenden Internet-Betrugsversuchen: Diebstahl persönlicher Informationen (Passwörter, Kreditkartennummern usw.), betrügerische Webseiten und die Umleitung von Telefonverbindungen zu teuren Sonderrufnummern.

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Öffnen Sie im Hauptfenster das Menü Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Identitätsschutz, und stellen Sie sicher, dass die Option Identitätsschutz aktivieren ausgewählt ist.

Folgende Optionen können in diesem Fenster konfiguriert werden:

  • Übertragung von vertraulichen Informationen erkennen: Diese Funktion von verhindert, dass Ihre persönlichen Informationen (Passwörter, Kreditkartennummern usw.) ohne Ihre Zustimmung Ihren Computer verlassen. Sie können festlegen, welche Informationen Sie schützen möchten. Wenn erkannt wird, dass persönliche Informationen ohne Ihre Autorisierung gesendet werden, zeigt eine Popup-Meldung an, in der Sie nach Ihrer Zustimmung gefragt werden.

  • Schutz vor betrügerischen Websites aktivieren: Wenn Sie diese Option aktivieren, erkennt und neutralisiert für Betrug verwendete Websites.

  • Anwählen nicht autorisierter Telefonnummern erkennen: Diese Option ist nützlich, wenn Sie sich über ein Modem mit dem Internet verbinden. Wenn Sie diese Option aktivieren, blockiert das Programm Anrufe zu nicht autorisierten Nummern und zeigt eine Warnung an. Klicken Sie zum Festlegen der zulässigen Telefonnummern auf Einstellungen. Weitere Informationen finden Sie unter Anrufe nicht autorisierter Nummern konfigurieren .

Verwandte Themen

  • Erkennung von Webseiten mit betrügerischen Inhalten konfigurieren

  • Erkennung von Anrufen nicht autorisierter Nummern konfigurieren

  • Schutz vertraulicher Informationen konfigurieren


Erkennung von Webseiten mit betrügerischen Inhalten konfigurieren

Phishing ist eine von Betrügern angewendete Technik, bei der Internetbenutzer dazu bewegt werden, vertrauliche Daten durch gefälschte E-Mails oder Webseiten preiszugeben.

Der in integrierte Schutz vor betrügerischen Webseiten blockiert den Zugriff auf diese Seiten. Wenn es sich um eine verdächtige Webseite handelt, wird eine Popup-Warnung mit der Frage angezeigt, ob Sie auf diese Seite zugreifen möchten oder nicht. Seiten, die von blockiert wurden, und Seiten, die Sie über Popup-Warnungen zugelassen oder blockiert haben, werden in eine Liste mit blockierten und zugelassenen URLs aufgenommen, die Sie jederzeit konfigurieren können.

Gehen Sie folgendermaßen vor, um die Erkennung betrügerischer Webseiten zu konfigurieren:

  1. Öffnen Sie im Hauptfenster das Menü Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Identitätsschutz, und stellen Sie sicher, dass die Option Identitätsschutz aktivieren ausgewählt ist.

  4. Stellen Sie sicher, dass die Option Mit Adressen vergleichen, die von als vertrauenswürdig eingestuft wurden ausgewählt ist. Sie können die Sensitivitätsstufe auswählen. Je größer die Sensitivität, desto höher der Schutz, doch auch die Anzahl der Fehler bei der Erkennung kann sich erhöhen. Es wird empfohlen, die mittlere Sensitivitätsstufe auszuwählen.

  5. Klicken Sie auf Einstellungen. Daraufhin werden eine Liste mit den blockierten Webseiten und eine Liste mit den zugriffsberechtigten Webseiten angezeigt. Über dieses Fenster können Sie die Einstellungen auch ändern.

    • Wenn Sie den Zugriff auf eine blockierte Seite zulassen möchten, entfernen Sie die entsprechende Seite aus der Liste. Wählen Sie die URL-Adresse, die Sie entfernen möchten, und klicken Sie auf Löschen. Geben Sie daraufhin die URL-Adresse in das Feld Neue Webseite im Bereich für zugelassene Webseiten ein, und klicken Sie auf Hinzufügen.

    • Wenn Sie den Zugriff auf eine zugelassene Seite blockieren möchten, entfernen Sie die Seite aus der Liste der zugelassenen Webseiten. Wählen Sie die URL-Adresse, die Sie entfernen möchten, und klicken Sie auf Löschen. Geben Sie daraufhin die URL-Adresse in das Feld Neue Webseite im Bereich für blockierte Webseiten ein, und klicken Sie auf Hinzufügen.


Erkennung von Anrufen nicht autorisierter Nummern konfigurieren

Die Erkennung von Anrufen nicht autorisierter Nummern schützt vor bestimmten Programmtypen (Dialer), die eine bestehende Telefonverbindung beenden (bei Verwendung eines Modems) und eine andere Verbindung zu einer teuren Sonderrufnummer aufbauen.

Hinweis: Dialer sind nur auf Computern wirksam, die sich über herkömmliche Modems mit dem Internet verbinden. Breitbandinternetverbindungen sind nicht betroffen.

Mit können Sie zulässige Telefonnummern festlegen. Das Programm blockiert Anrufe nicht autorisierter Nummern und zeigt eine Warnung an.

Gehen Sie folgendermaßen vor, um die von Ihnen autorisierten Telefonnummern festzulegen:

  1. Öffnen Sie im Hauptfenster das Menü Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Identitätsschutz, und stellen Sie sicher, dass die Option Identitätsschutz aktivieren ausgewählt ist.

  4. Klicken Sie im Bereich für die Erkennung nicht autorisierter Nummern auf Einstellungen.

  5. Ein Fenster wird angezeigt, in das Sie Telefonnummern eintragen können. Klicken Sie auf Hinzufügen, um der Liste neue Nummern hinzuzufügen. Wenn Sie eine Nummer ändern möchten, wählen Sie diese aus, und klicken Sie auf Bearbeiten. Wenn Sie eine Nummer aus der Liste löschen möchten, markieren Sie diese, und klicken Sie auf Löschen.


Schutz vertraulicher Informationen konfigurieren

Der Schutz vor Betrug verhindert, dass auf Ihrem Computer vertrauliche Informationen ohne Ihre Zustimmung abgerufen werden. Wenn das Programm erkennt, dass vertrauliche Informationen übertragen werden, werden Sie gefragt, ob Sie das Versenden zulassen oder ablehnen möchten.

Mit können Sie festlegen, welche Informationen Sie schützen möchten. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Identitätsschutz.

  4. Die Option Übertragung von vertraulichen Informationen erkennen ist standardmäßig aktiviert. Klicken Sie neben dieser Option auf die Schaltfläche Einstellungen.

  5. Klicken Sie auf Hinzufügen.

  6. Öffnen Sie die Liste, und wählen Sie den Informationstyp aus, den Sie schützen möchten, z. B. Kreditkartennummern oder Passwörter.

  7. Geben Sie als Beschreibung einen Text ein, der den zu schützenden Informationstyp bezeichnet (z. B. Kontonummer).

  8. Geben Sie im Feld Zu schützende Informationen die Informationen ein, die Sie schützen möchten (Passwort, Kreditkartennummer usw.), und klicken Sie auf OK.


Schwachstellen erkennen

Schwachstellen sind Sicherheitslücken in IT-Anwendungen, durch die Ihr Computer leichte Beute für Hacker und alle Arten von schädlicher Software werden kann.

Der automatische Schutz von korrigiert die auf Ihrem PC erkannten Schwachstellen und gibt Anweisungen zum Lösen des Problems, wenn dies nicht automatisch möglich ist.

Erkennung von Schwachstellen aktivieren bzw. deaktivieren

  1. Klicken Sie auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Schwachstellen.

  4. Um diesen Schutz zu aktivieren, wählen Sie Schutz vor Schwachstellen aktivieren aus (standardmäßig aktiviert). Wenn Sie diesen Schutz deaktivieren möchten, deaktivieren Sie das Kontrollkästchen.

  5. Klicken Sie auf OK.


Anti-Spam-Schutz

Spam ist unerwünschte E-Mail-Werbung, die typischerweise an eine große Anzahl von Benutzern gesendet wird. Diese Art von Nachrichten kostet Zeit und Ressourcen. Der Anti-Spam-Schutz hilft Ihnen, ihren Posteingang von dieser Art von Nachrichten freizuhalten.

Es ist möglich, diese Schutzfunktion über den Bereich Status im -Fenster zu aktivieren und konfigurieren.

  • Wie kann ich den Anti-Spam-Schutz aktivieren/deaktivieren?

  • Wie funktioniert der Anti-Spam-Schutz?


Anti-Spam-Schutz aktivieren/konfigurieren

Folgen Sie diesen Anweisungen, um den Anti-Spam-Filter (Schutz vor unerwünschten E-Mails) über das Hauptfenster von zu aktivieren/deaktivieren:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Anti-Spam.

Hinweis: Sie gelangen ebenfalls zu diesen Einstellungen, wenn Sie im Fenster von Outlook und Outlook Express auf die Schaltflächen oben rechts klicken.

Es ist wichtig, diesen Schutz richtig zu konfigurieren, weil Sie damit vertrauenswürdige Domains und E-Mail-Adressen festlegen können. Dadurch werden Nachrichten von den angegebenen Domains und Adressen nicht als Spam eingestuft. Diese Adressen oder Domanis werden in der Liste der vertrauenswürdigen Absender gespeichert. Folgende Optionen stehen zur Auswahl:

E-Mail-Adressen oder Domains zur Liste der vertrauenswürdigen Absender hinzufügen:

Gehen Sie folgendermaßen vor, um E-Mail-Adressen oder Domains zur Liste der vertrauenswürdigen Absender hinzuzufügen:

  1. Geben Sie eine E-Mail-Adresse oder Domain in das Feld Neue Adresse oder Domain (z. B. beispiel.com) ein.

  2. Klicken Sie auf Hinzufügen, um die E-Mail-Adresse oder Domain (z. B. beispiel.com) in die Liste aufzunehmen. Wenn Sie eine Adresse oder Domain aus der Liste entfernen möchten. markieren Sie diese, und klicken Sie auf Entfernen.

E-Mail-Absender zur Liste der vertrauenswürdigen Absender hinzufügen:

Über dieses Fenster können Sie auch Absender von E-Mails, die als Kein Spam eingestuft wurden, der Liste der vertrauenswürdigen Absender hinzufügen. Folgende Optionen stehen zur Verfügung:

  • Automatisch zur Liste der vertrauenswürdigen Absender hinzufügen: Wenn Sie diese Option auswählen, werden die Absender von als Kein Spam eingestuften E-Mails automatisch der Liste der vertrauenswürdigen Absender hinzugefügt.

  • Immer fragen: Wenn Sie diese Option auswählen, fragt Sie das Programm, ob Sie die Absender von jeder als Kein Spam eingestuften E-Mail der Liste der vertrauenswürdigen Absender hinzufügen möchten.

  • Nie hinzufügen: Wenn Sie diese Option auswählen, werden die Absender von als Kein Spam eingestuften E-Mails nicht der Liste der vertrauenswürdigen Absender hinzugefügt.

Nachdem Sie die Einstellungen vorgenommen haben, klicken Sie auf OK.


Wie funktioniert der Anti-Spam-Schutz?

Der Antispam-Filter verhindert, dass Ihr Posteingang mit unerwünschten E-Mails überflutet wird und verschiebt diese Art Nachrichten in den SPAM-Ordner. führt diese Einstufung der Nachrichten unter Outlook und Outlook Express vollkommen automatisch durch.

Hinweis: Wenn Sie einen anderen E-Mail-Client haben, sollten Sie diesen Ordner manuell anlegen. Dann sollte ene Regel erstellt werden, so dass alle als Spam eingestuften Nachrichten automatisch in den Spam-Ordner verschoben werden. Klicken Sie hier, um weitere Informationen zu erhalten.

Unter Umständen kann es manchmal vorkommen, dass der Antispam-Filter einige E-Mails als Spam einordnet, obwohl diese in Wirklichkeit kein Spam sind. Daher ist es empfehlenswert, den Spam-Ordner von Zeit zu Zeit durchzusehen. Falls sich in diesem Ordner Nachrichten befinden, die Ihnen wichtig sind, sollten Sie diese Nachrichten als “r;Kein Spam”r; einstufen. Dadurch erreichen Sie, dass Nachrichten mit ähnlichen Merkmalen zukünftig nicht mehr als Spam eingeordnet werden.

Wenn Sie bestimmte Nachrichten wieder aus dem Spam-Ordner herausnehmen möchten, gehen Sie wie folgt vor:

  1. Wählen Sie im Spam-Ordner von Outlook oder Outlook Express die E-Mail-Nachricht aus, die nicht als Spam eingestuft werden soll.

  2. Klicken Sie auf Als KEIN SPAM einstufen [image]. Nachdem Sie auf diese Schaltfläche geklickt haben, wird die betreffende E-Mail wieder zurück in den Posteingang verschoben. Zukünftig werden ähnliche E-Mail-Nachrichten nicht mehr als Spam eingeordnet.

Wenn Sie eine unerwünschte E-Mail erhalten, die nicht automatisch in den Spam-Ordner verschoben wurde, können Sie diese Nachricht nachträglich als Spam einstufen. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie im Posteingang von Outlook oder Outlook Express die E-Mail-Nachricht aus, die als Spam eingestuft werden soll.

  2. Klicken Sie auf Als SPAM einstufen [image]. Dadurch wird die betreffende Nachricht in den Spam-Ordner von Outlook oder Outlook Express verschoben. Wenn das nächste Mal eine E-Mail mit ähnlichen Merkmalen erkannt wird, wird diese E-Mail automatisch als Spam eingestuft.

Wenn eine E-Mail-Nachricht als Keine Spam eingestuft wurde, indem diese Schaltfläche angeklickt wurde, erscheint eine Dialogbox, über die Sie den Absender der Liste der vertrauenswürdigen Absender hinzufügen können. Dadurch werden andere Nachrichten von diesem Absender zukünftig nicht mehr als Spam eingestuft. Die folgenden Optionen sind verfügbar:

  • Absender dieser Nachricht der Liste der vertrauenswürdigen Sites hinzufügen. Wenn diese Option gewählt wird, werden Nachrichten diesen Absenders nicht länger als Spam klassifiziert.

  • Nicht hinzufügen. Die Adresse des Absenders wird nicht der Liste der vertrauenswürdigen Sites hinzugefügt. Das heißt, dass andere Nachrichten von diesem Absender zukünftig als Spam eingestuft werden könnten.

  • Nicht wieder fragen (Absender von als Keine Spam eingestuften Nachrichten immer hinzufügen). Wenn diese Option gewählt wird, werden die Absender von als Keine Spam eingestuften Nachrichten automatisch der Liste der vertrauenswürdigen Absender hinzugefügt. Dadurch werden Nachrichten diesen Absenders zukünftig nicht als Spam eingestuft. Wenn Sie diese Option wählen, wird die Dialogbox nicht wieder angezeigt.

Nach Auswählen einer Option klicken Sie bitte auf OK, damit die Änderungen wirksam werden.


Umgang mit Spam in anderen E-Mail-Clients

Wenn Sie Outlook oder Outlook Express benutzen, legt automatisch einen E-Mail-Ordner an, der Spam genannt wird und in den alle als Spam eingestuften E-Mail-Nachrichten verschoben werden.

Wenn Sie jedoch einen anderen E-Mail-Client verwenden, müssen Sie diesen manuell konfigurieren, damit die Spam automatisch in den Spam-Ordner verschoben wird. Dies funktioniert folgendermaßen:

  1. Legen Sie einen E-Mail-Ordner an, den Sie Spam nennen.

  2. Erstellen Sie eine Regel, damit alle E-Mail-Nachrichten, deren Betreff die Zeichenfolge SPAM enthält, automatisch in den Ordner verschoben werden, den Sie im vorigen Schritt angelegt haben.

Weitere Informationen zum Erstellen einer Regel in Ihrem E-Mail-Client finden Sie in der Hilfe der Anwendung. Wenn Sie anschließend noch ein Problem beim Erstellen der Regel haben, kontaktieren Sie den technischen Support. Die empfangenen Nachrichten enthalten einen Link, mit dem Sie Nachrichten, die nicht korrekt eingestuft wurden, richtig einstufen können.


Webinhaltskontrolle

Mit der Webinhaltskontrolle können Sie andere Computerbenutzer daran hindern, auf unangemessene Internetinhalte zuzugreifen. Dies wird durch die Anwendung von Filtern erreicht (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw.).

Sie können verschiedene Filter für die Computer-Benutzer verwenden oder neue Content Filter erstellen und an Ihre Bedürfnisse anpassen. Es ist außerdem möglich, eine Liste mit Webseiten zu erstellen, auf die die Benutzer zugreifen oder nicht zugreifen können, ungeachtet des Filters, der ihnen zugewiesen wurde.

Die Webinhaltskontrolle basiert auf Technologien von Cobion AG und Panda Security.

Die Webinhaltskontrolle funktioniert wie folgt:

  1. Der Benutzer gibt an, auf welche Webseite er zugreifen möchte. sendet die Adresse dieser Seite (URL) an einen der zentralen Cobion-Server, um die Inhaltskategorie zu bestimmen.

  2. Vom zentralen Server kommt innerhalb von 200 Millisekunden die Angabe, zu welcher Kategorie die Webseite gehört.

  3. überprüft dann, ob diese Kategorie gefiltert werden muss. Dies ist abhängig von den Einstellungen, die der Computer-Supervisor vorgenommen hat. Wenn die Kategorie gefiltert werden muss, wird der Zugriff auf die Webseite verweigert. Falls der Computer vom Supervisor verwendet wird, wird kein Filter angewandt.

Einstellungen der Webinhaltskontrolle verwenden


Webinhaltskontrolle aktivieren/deaktivieren

Folgen Sie den unten aufgeführten Schritten, um die Webinhaltskontrolle zu aktivieren/deaktivieren (dadurch kann der Computer-Supervisor den Zugriff auf bestimmte Webseiten einschränken):

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Webinhaltskontrolle.

  4. Wenn Sie diese Option aktivieren möchten, muss das Kontrollkästchen Webinhaltskontrolle aktivieren aktiviert sein. Deaktivieren Sie das Kontrollkästchen, um diese Funktion zu deaktivieren.

Bei aktivierter Webinhaltskontrolle müssen sich Benutzer, die das Internet verwenden möchten, erst über den Filter identifizieren, indem Sie ihren Benutzernamen und ihr Passwort eingeben. Diese Daten werden beim Öffnen des Internetbrowsers angefordert.

Wichtiger Hinweis: Sie können die Webinhaltskontrolle nur dann aktivieren und konfigurieren, wenn Sie diese zuvor installiert haben. Sie können im Hauptfenster von überprüfen, ob die Webinhaltskontrolle installiert ist. Wenn dies nicht der Fall ist, können Sie diese jederzeit über den Bereich Schutz im Hauptfenster von installieren.


Webzugriffsfilter verwenden

Der Webzugriffsfilter wird vom PC-Supervisor konfiguriert. Danach müssen sich alle Benutzer des Computers mit Benutzernamen und Passwort identifizieren, wenn sie das Internet nutzen möchten.

Nach Eingabe von Benutzername und Passwort können Benutzer das Internet normal nutzen. Sie haben jedoch keinen Zugriff auf die über den Filter definierten Webseiten.

Am Ende jeder Internetsitzung müssen die Benutzer folgende Schritte durchführen:

  1. Klicken Sie mit der rechten Maustaste auf das Programmsymbol.

  2. Wählen Sie die Option Internetsitzung schließen aus.

Wenn danach ein Benutzer das Internet verwenden möchte, wird er zur Eingabe von Benutzername und Passwort aufgefordert.


Einstellungen der Webinhaltskontrolle verwenden

Dank der Webinhaltskontrolle können andere Benutzer daran gehindert werden, auf unangemessene Inhalte im Internet zuzugreifen (Gewalt, Pornografie usw.). Dies wird durch die Anwendung von Filtern erreicht (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw.).

Der Computer-Supervisor kann jedem Computer-Benutzer einen anderen Filter zuweisen. Es ist außerdem möglich, eine Liste mit Webseiten zu erstellen, auf die die Benutzer zugreifen oder nicht zugreifen können, ungeachtet des Filters, der ihnen zugewiesen wurde.

Es gibt zwei Möglichkeiten, die Einstellungen für die Webinhaltskontrolle aufzurufen: entweder über das Hauptfenster des Programms oder über das Programmsymbol in der Windows-Taskleiste (neben der Systemuhr).

Folgen Sie den unten aufgeführten Schritten, um die Webinhaltskontrolle zu aktivieren/deaktivieren (dadurch kann der Computer-Supervisor den Zugriff auf bestimmte Webseiten einschränken):

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webinhaltskontrolle, und wählen Sie Webinhaltskontrolle aktivieren.

Bei aktivierter Webinhaltskontrolle müssen sich Benutzer, die das Internet verwenden möchten, zuerst über den Filter identifizieren, indem sie ihren Benutzernamen und ihr Passwort eingeben. Diese Daten werden beim Öffnen des Internetbrowsers angefordert.

  • Neuen Benutzer zur Webinhaltskontrolle hinzufügen

  • Liste mit zugelassenen und eingeschränkten Webseiten erstellen (Whitelist und Blacklist)

  • Filtereigenschaften definieren

  • Web Content Filter erstellen

  • Filter exportieren, importieren und löschen

  • Filterkategorien für Inhaltskontrolle

  • Zugriff auf nicht-katalogisierte Seiten blockieren bzw. zulassen

  • Supervisor-Passwort ändern


Sicherungskopien

Sicherungskopien dienen der Sicherung von Dateien (Text-, Bild-, Video-, Musik-Dateien usw.) für den Fall eines Datenverlusts. Diese Funktion von bietet eine einfache Möglichkeit zum Erstellen von Sicherungskopien Ihrer Dokumente und Dateien.

Standardmäßig werden Sicherungskopien in einem Ordner auf Ihrer Festplatte für einen bestimmten Zeitraum gespeichert. Nach Ablauf der Frist werden Sie dazu aufgefordert, die Daten auf einer CD oder DVD zu speichern. Dabei ist es ratsam, Sicherungskopien auf einer separaten Festplatte (falls verfügbar) oder auf einem externen USB-Gerät zu erstellen. Dadurch gehen Ihre Dateien bei einer Beschädigung Ihrer Festplatte nicht verloren.

Über die Sicherungskopie-Einstellungen können Sie mit Hilfe eines einfachen Assistenten den Dateityp (Bilddatei, Musikdatei usw.), den Speicherort und bestimmte Dateien auswählen.

Sie können die Erstellung von Sicherungskopien zu einem von Ihnen gewählten Zeitpunkt planen.

Sie können Sicherungskopien wichtiger Dokumente auch auf gesicherten Internetservern ablegen. Weitere Informationen erhalten Sie, wenn Sie im Hauptfenster des Programms auf Online-Sicherungskopie klicken.

  • Sicherungskopien installieren und aktivieren

  • Neue Sicherungskopie erstellen bzw. Zeitplan für Sicherungskopie festlegen

  • Ablaufdatum und Speicherort von Sicherungskopien

  • Sicherungskopie konfigurieren

  • Sicherungskopien bei Bedarf aktualisieren

  • Geplante Sicherungskopie löschen

  • Sicherungskopien auf CD oder DVD speichern

  • Dateien aus Sicherungskopien wiederherstellen


Sicherungskopien installieren und aktivieren

Das Sicherungskopie-Modul wird standardmäßig installiert, es sei denn, Sie haben bei der benutzerdefinierten Installation andere Einstellungen festgelegt. Wenn Sie das Modul ursprünglich nicht installiert haben, können Sie dies zu jedem beliebigen Zeitpunkt nachholen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Bereich Wartung auf die Option Installieren.

  3. Folgen Sie den Anweisungen auf dem Bildschirm.

Gehen Sie folgendermaßen vor, um die Sicherungskopien zu aktivieren bzw. zu deaktivieren:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Mit Hilfe der zugehörigen Dropdown-Listen können Sie die gewünschten Sicherungskopien aktivieren oder deaktivieren.


Neue Sicherungskopie erstellen bzw. Zeitplan für Sicherungskopie festlegen

Um regelmäßig Sicherungskopien von bestimmten Dateien (Fotos, Videos, Dokumente) zu erstellen, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Optimierung und Sicherungskopien auf Einstellungen.

  3. Klicken Sie auf Neue Kopie. Ein Assistent wird geöffnet, der Sie durch diesen Vorgang führt. Klicken Sie auf Weiter.

  4. Es gibt zwei Möglichkeiten zur Auswahl der Dateien, die in der Sicherungskopie enthalten sein sollen:

  • Wenn Sie Sicherungskopien aller Dateien eines bestimmten Typs auf Ihrem Computer erstellen möchten (z. B. alle Fotos, alle Videos usw.), wählen Sie den Dateityp aus. Folgende Dateitypen stehen zur Wahl: Fotos, Videos, Office-Dokumente (Word, Excel usw.), Musik, E-Mail-Kontakte, E-Mail-Nachrichten und Internet-Favoriten.

Hinweise:

    • Die Option Nach Dateitypen muss in der Dropdown-Liste ausgewählt sein (Standard).

    • Wenn Sie die Erweiterungen der in den Sicherungskopien enthaltenen Dateien sehen möchten, klicken Sie auf Erweiterungen anzeigen.

Wenn Sie Sicherungskopien anderer Dateitypen erstellen möchten, klicken Sie auf Eigene Erweiterungen. Klicken Sie nach dem Aktivieren des Kontrollkästchens auf Dateinamenserweiterungen hinzufügen, und geben Sie die Erweiterung des neuen Dateityps an, den Sie in die Sicherungskopie aufnehmen möchten.

Wenn Sie bestimmte Ordner von der Sicherungskopie ausschließen möchten, klicken Sie auf Ausschlüsse. Aktivieren Sie dann das Kontrollkästchen neben dem Ordner, den Sie ausschließen möchten.

  • So erstellen Sie eine Sicherungskopie bestimmter Dateien und Ordner:

      1. Wählen Sie in der Dropdown-Liste die Option Nach Ordnern aus.

      2. Aktivieren Sie das Kontrollkästchen neben dem Ordner, den Sie in die Sicherungskopie einbeziehen möchten.

  5. Wenn Sie die Sicherungskopie zu einem bestimmten Zeitpunkt erstellen möchten, klicken Sie auf Geplant, und legen Sie die Startzeit fest. Wenn Sie keine geplante Sicherungskopie erstellen möchten, klicken Sie auf Nicht geplante Kopie. In beiden Fällen können Sie den Vorgang jederzeit starten, indem Sie in den Sicherungskopie-Einstellungen auf Jetzt starten klicken.

  6. Geben Sie der Sicherungskopie einen aussagekräftigen Namen. Dies erleichtert Ihnen später das Auffinden. Wenn Sie anderen Benutzern den Zugriff auf die Sicherungskopien verweigern möchten, können Sie diese mit einem Passwort schützen. Klicken Sie dazu auf Sicherungskopien schützen, und geben Sie ein Passwort an. Bei der Wiederherstellung einer passwortgeschützten Sicherungskopie fragt das Programm nach dem Passwort. Klicken Sie auf Weiter.

  7. Klicken Sie auf Fertig stellen.

Falls gewünscht, können Sie festlegen, auf welchem Laufwerk und in welchem Ordner die Sicherungskopie gespeichert werden soll. Andernfalls wird die Sicherungskopie in einem Standardverzeichnis auf Ihrer Festplatte gespeichert. Weitere Informationen finden Sie im Abschnitt Ablaufdatum und Speicherort von Sicherungskopien.


Sicherungskopie konfigurieren

Beim Konfigurieren der Einstellungen für die Sicherungskopien können Sie die Dateitypen (Fotos, Video usw.) oder Erweiterungen der Dateien wählen, die in die Sicherung einbezogen werden sollen. Außerdem können Sie Verzeichnisse hinzufügen und entfernen, Änderungen am Zeitplan vornehmen usw.

Um die Einstellungen einer beliebigen Sicherungskopie zu ändern, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Wählen Sie die gewünschte Sicherungskopie aus, und klicken Sie auf Einstellungen.

  4. Ein Fenster wird angezeigt, in dem Sie den Namen der Sicherungskopie und die zu kopierenden Dateien und Ordner ändern können. Sie können außerdem den Zeitplan für die Sicherungskopien ändern.

  5. Nachdem Sie die Änderungen vorgenommen haben, klicken Sie auf OK.


Sicherungskopien bei Bedarf aktualisieren

Sie können sowohl automatische Standard-Sicherungskopien als auch zu einem späteren Zeitpunkt erstellte Sicherungskopien zu einem festgelegten Zeitpunkt automatisch aktualisieren. Diese Einstellungen können Sie im Zeitplan für Sicherungskopien festlegen. Weitere Informationen finden Sie im Abschnitt Sicherungskopie konfigurieren.

Unabhängig von der Konfiguration des Zeitplans können Sie aber auch zu jedem beliebigen Zeitpunkt eine Sicherungskopie erstellen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Wählen Sie die zu aktualisierende Sicherungskopie aus, und klicken Sie auf Jetzt starten. Die Aktualisierung wird sofort gestartet.


Geplante Sicherungskopie löschen

Zum Löschen einer Sicherungskopie gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Wählen Sie die zu löschende Sicherungskopie aus, und klicken Sie auf Löschen.

Hinweis: Beachten Sie, dass beim Löschen einer Sicherungskopie aus der Liste nicht die komprimierten Dateien selbst gelöscht werden, die die kopierten Dokumente enthalten, sondern nur die Sicherungskopie-Einstellungen. Wenn Sie die Dateien selbst löschen möchten, müssen Sie dies manuell tun. Beachten Sie, dass Standard-Sicherungskopien nicht gelöscht werden können.


Sicherungskopien auf CD oder DVD erstellen

Die Sicherungskopien werden, sobald sie aktiviert wurden, regelmäßig im ausgewählten Verzeichnis erstellt. Wenn Sie kein Verzeichnis ausgewählt haben, werden die Sicherungskopien im Standardverzeichnis gespeichert. Damit die Sicherungskopien nicht Ihren gesamten Festplattenspeicher belegen, wird das Programm nach Ablauf einer Datumsfrist (Standardeinstellung: 30 Tage) die Daten von Ihrer Festplatte löschen. Weitere Informationen finden Sie im Abschnitt Ablaufdatum und Speicherort von Sicherungskopien.

Sie können die Kopien jederzeit auf CD oder DVD speichern.

Wenn Sie die Sicherungskopien auf CD oder DVD speichern, berechnet der Assistent die erforderliche Anzahl von Speichermedien. Stellen Sie sicher, dass Sie für den Brennvorgang eine ausreichende Anzahl von Speichermedien bereithalten. Aufgrund der höheren Speicherkapazität von DVDs sollten diese als Speichermedium von Sicherungskopien gegenüber CDs bevorzugt werden.

Zum Erstellen von Sicherungskopien auf CD oder DVD gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Klicken Sie auf Auf CD/DVD speichern.

  4. Wählen Sie die Sicherungskopie aus, die auf CD oder DVD gespeichert werden soll, und klicken Sie auf Speichern.

  5. Daraufhin werden Sie in einem Fenster dazu aufgefordert, ein Speichermedium in das CD- bzw. DVD-Laufwerk einzulegen. Bevor Sie das Speichermedium einlegen, beschriften Sie die CD bzw. DVD mit den angezeigten Informationen, um das Speichermedium später leichter zuordnen zu können. Klicken Sie auf OK.

  6. Nach ordnungsgemäßem Speichern aller Dateien auf CD oder DVD wird eine Erfolgsmeldung angezeigt.


Dateien aus Sicherungskopien wiederherstellen

Wenn Ihnen Dateien verloren gegangen sind und Sie diese aus Sicherungskopien wiederherstellen möchten, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Klicken Sie auf Kopie wiederherstellen.

  4. Wählen Sie die Sicherungskopie aus, aus der Dateien wiederhergestellt werden sollen, und klicken Sie auf Kopie wiederherstellen.

Hinweis: Wenn sich die Dateien, die Sie wiederherstellen möchten, an einem anderen Speicherort befinden (auf CD oder DVD), klicken Sie auf Andere Kopien, und wählen Sie das entsprechende Laufwerk aus. Eine Liste wird angezeigt, aus der Sie die entsprechenden Dateien wählen können.

  5. Wählen Sie das Datum der Sicherungskopie und die Dateien und Ordner der Kopie, die Sie wiederherstellen möchten. Klicken Sie anschließend auf Kopie wiederherstellen.

  6. Geben Sie an, ob die Dateien oder Ordner an ihrem ursprünglichen Speicherort oder an einem anderen Ort wiederhergestellt werden sollen.

  7. Klicken Sie nach Abschluss des Vorgangs auf Schließen.

Hinweis: Wenn Sie bei der Erstellung der Kopie ein Passwort verwendet haben, werden Sie vom Assistenten dazu aufgefordert, das Passwort vor Wiederherstellung der Kopie einzugeben.

Anschließend wird der Wiederherstellungsvorgang gestartet.


Was ist ein Update?

Beim Scannen erkennt und löscht alle Arten von schädlichem Code (Malware) – bekannt oder unbekannt.

  • Unbekannt: Die TruPrevent®-Technologie verhindert, dass schädlicher Code, der den Computer angegriffen hat, gefährliche Aktionen auszuführen kann.

  • Bekannt: verfügt in seiner Virensignaturdatei über tausende Aufzeichnungen zur Identifizierung von schädlichem Code. Wenn ein solcher Code versucht, den Computer anzugreifen, stoppt ihn das Programm sofort.

muss diese Datei häufig aktualisieren (möglichst täglich), um über die Einzelheiten zu neu aufgetauchter Malware zu verfügen.

kann automatisch zwei Arten von Updates ausführen:

  • Update: Aktualisieren der Signaturdatei.

  • Upgrade: Aktualisieren der Signaturdatei und Einfügen von Verbesserungen, die eventuell am Programm vorgenommen wurden.

  • Wie wird ein Update mit dem Update-Assistenten duchgeführt?

  • Automatisches Update des Programms


Aktualisierungen ausführen

Beachten Sie Folgendes:

  • Aktualisierungen sind in integrierte Serviceleistungen. Wenn Sie das Programm aktualisieren möchten, MÜSSEN Sie das Produkt zuvor aktiviert haben. Weitere Informationen finden Sie unter Das Produkt aktivieren.

Manuelle Aktualisierung durchführen

  1. Klicken Sie im Hauptfenster auf der Programmleiste im oberen Bereich auf die Schaltfläche Aktualisierung.

  2. Klicken Sie auf Weiter. Die Aktualisierung wird sofort gestartet.

Hinweis: Denken Sie daran, dass Sie mit dem Internet verbunden sein müssen, um das Programm aktualisieren zu können.

Sie können die Programmaktualisierung auch über das Programmsymbol in der Windows Taskleiste (neben der Systemuhr) ausführen:

  1. Klicken Sie mit der rechten Maustaste auf das Programmsymbol in der Taskleiste (neben der Systemuhr).

  2. Klicken Sie auf Aktualisierung.

kann auch automatische Aktualisierungen durchführen. Weitere Informationen zu automatischen Aktualisierungen erhalten Sie im Abschnitt Automatische Aktualisierungen in dieser Hilfe.

Verwandte Themen

Automatische Aktualisierungen

Von einer CD/DVD oder über das Netzwerk aktualisieren


Automatische Aktualisierungen

kann ohne Ihr Zutun automatisch Aktualisierungen durchführen. Nach der Installation aktualisiert sich das Produkt automatisch, sobald eine offene Internetverbindung erkannt wird. Für weitere Aktualisierungen müssen Sie das Produkt aktivieren.

Nach der Produktaktivierung werden, wenn nötig, automatisch Aktualisierungen durchgeführt, sofern Ihr PC mit dem Internet verbunden ist.

Automatische Aktualisierungen sind standardmäßig aktiviert. Durch eine Deaktivierung wäre Ihr PC nicht mehr vor neuen Bedrohungen geschützt.

Aktivierung der automatischen Aktualisierungen überprüfen

Automatische Aktualisierungen werden immer über das Internet durchgeführt. Wenn automatisch aktualisiert werden soll, stellen Sie sicher, dass die automatischen Aktualisierungen aktiviert sind (standardmäßig aktiviert):

  1. Klicken Sie auf der Registerkarte Aktualisierungen auf Einstellungen.

  2. Stellen Sie sicher, dass das Kontrollkästchen Automatische Aktualisierung aktivieren aktiviert ist.

  3. Stellen Sie sicher, dass die Option Internet ausgewählt ist.

  4. Klicken Sie auf OK.

führt automatische Aktualisierungen durch, wenn diese Optionen ausgewählt sind und das Produkt aktiviert ist.

Aktualisierungshinweise aktivieren oder deaktivieren

Jedes Mal, wenn Aktualisierungen durchführt, wird eine Popup-Meldung angezeigt. Wenn diese Meldung nicht erscheinen soll, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf der Registerkarte Aktualisierungen auf Einstellungen.

  2. Deaktivieren Sie die Option Bei automatischer Aktualisierung bitte benachrichtigen.

  3. Klicken Sie auf OK.

Proxyserver konfigurieren

Wenn Ihr Computer über einen Proxyserver mit dem Internet verbunden ist, muss auch so konfiguriert werden, dass es für den Aktualisierungsvorgang über den Proxyserver auf das Internet zugreifen kann. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf der Registerkarte Aktualisierungen auf Einstellungen.

  2. Stellen Sie sicher, dass die Option Internet ausgewählt ist.

  3. Klicken Sie auf Proxy-Einstellungen.

  4. Wählen Sie die Option Zugang per Proxyserver, und geben Sie den Namen oder die IP-Adresse des Servers sowie den verwendeten Port an.

  5. Falls der Proxyserver Benutzernamen und Passwort anfordert, müssen Sie diese Daten ebenfalls im entsprechenden Bereich angeben.

  6. Klicken Sie auf OK.

Wichtiger Hinweis: Sie müssen diesen Anweisungen nur folgen, wenn Sie sich über einen Proxyserver mit dem Internet verbinden. Weitere Informationen finden Sie unter Wie erkenne ich, ob meine Internetverbindung über einen Proxyserver hergestellt wird?

Verwandte Themen

  • aktivieren

  • Von einer CD/DVD oder über das Netzwerk aktualisieren


Einstellungen

Klicken Sie für den Zugriff auf die allgemeinen Einstellungen auf Einstellungen im Hauptfenster von . Ein Fenster mit verschiedenen Registerkarten wird angezeigt. Auf jeder Registerkarte können Sie die Eigenschaften bestimmter Programmfunktion festlegen.

  • Allgemein

  • Mail-Profil

  • Internet

  • Beschränkungen

  • Warnungen


Konfiguration der Scans

schützt Ihren Computer vor allen Bedrohungen, Sie müssen die Standardeinstellungen nicht ändern. Dennoch gibt es verschiedene Konfigurationsoptionen, mit denen Sie die Möglichkeiten des Programms voll ausschöpfen können:

TIEFENSCANS

Sie können jederzeit Ihren Computer oder dessen Komponenten mit einem Tiefenscan überprüfen sowie geplante Scans durchführen. Durch die Konfiguration der Tiefenscans können Sie:

  • Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • Bedrohungen festlegen, die erkannt werden sollen

  • eine Aktion festlegen, die beim Erkennen einer Bedrohung von der Anwendung ausgeführt werden soll

  • Verzeichnisse und Dateien vom Scan ausschließen

  • E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde.

AUTOMATISCHER SCHUTZ VON DATEIEN UND INSTANT MESSAGING

Diese Schutzfunktion hält alle Bedrohungen jederzeit von Ihrem Computer fern. Dabei werden verwendete Dateien und empfangene Instant Messages gescannt. Durch die Konfiguration dieser Schutzfunktion können Sie:

  • Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • eine Aktion festlegen, die beim Erkennen einer Bedrohung von der Anwendung ausgeführt werden soll

  • Bedrohungen festlegen, die erkannt werden sollen

  • Verzeichnisse und Dateien vom Scan ausschließen

  • Warnungen per E-Mail oder über das Netzwerk senden, Warnungen auf dem PC.

AUTOMATISCHER SCHUTZ VON E-MAILS

Diese Schutzfunktion scannt alle ein- und ausgehenden E-Mails auf mögliche Bedrohungen. Durch die Konfiguration dieser Schutzfunktion können Sie:

  • Nachrichten und Dateitypen festlegen, die auf schädliche Software gescannt werden sollen

  • eine Aktion festlegen, die beim Erkennen einer Bedrohung von der Anwendung ausgeführt werden soll

  • Bedrohungen festlegen, die erkannt werden sollen

  • E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde.

INTERNET-BROWSING-SCAN

Diese Funktion schützt Ihren PC während des Surfens vor Bedrohungen aus dem Internet. Mit den Einstellungen dieses Scantyps können Sie:

  • Internet-Browsing-Scan aktivieren und konfigurieren

  • Warnungen per E-Mail oder über das Netzwerk senden


Auch wenn alle erkannten verdächtigen Dateien in die Quarantäne verschiebt, können Sie dies auch manuell tun.

Auf diese Weise können Sie unseren Experten solche Dateien zur Analyse schicken. Wenn die Dateien wirklich infiziert sind, bieten wir umgehend eine Lösung.

Dateien in die Quarantäne verschieben:

  1. Klicken Sie im Hauptfenster des Programms auf Quarantäne.

  2. Klicken Sie auf Datei hinzufügen, wählen Sie die gewünschte Datei aus, und klicken Sie auf „Öffnen“.

  3. Eine Warnung wird angezeigt, dass sich die Datei nicht mehr am Ursprungsort befinden wird. Um die Datei in die Quarantäne zu verschieben, müssen Sie diese Warnung akzeptieren. Klicken Sie auf Ja.

Quarantäne

Wenn eine Datei erkennt, die nicht desinfiziert werden kann, wird sie in die Quarantäne verschoben. Das Gleiche geschieht mit verdächtigen Dateien, die eine Bedrohung für Ihren PC darstellen könnten. Die Quarantänefunktion dient der Isolierung dieser Dateitypen aus dem System, bis eine Lösung gefunden wird.

Die Dateien verbleiben an einem sicheren Ort ohne Kontakt zu anderen Dateien auf Ihrem PC, so dass Ihr System sicher ist. Mit den Dateien in der Quarantäne kann nicht gearbeitet werden. Sie müssen diese zunächst nach einer Prüfung auf Infektion an ihrem Ursprungsort wiederherstellen.

Bei jeder Aktualisierung von werden die Dateien in der Quarantäne erneut gescannt, um sie, wenn möglich, zu desinfizieren oder an ihrem Ursprungsort wiederherzustellen.

  • Wie kann ich mit den Dateien in Quarantäne verfahren?

  • Dateien manuell in die Quarantäne verschieben


Aktionen für Dateien in Quarantäne

Verdächtige Dateien automatisch senden

Um die Quarantänefunktion voll zu nutzen, wird empfohlen, die gespeicherten Dateien automatisch für die Analyse an unsere Experten schicken zu lassen. Auf diese Weise können wir so schnell wie möglich eine Aktualisierung bereitstellen.

Für das Versenden dieser Elemente wird Ihr Einverständis benötigt. Sie haben dieses Einverständnis schon gegeben, wenn Sie während der Installation des Programms die Option aktiviert haben, die ein Verschicken von Informationen zulässt. Sollten Sie dies nicht getan haben, können Sie es nun folgendermaßen nachholen:

  1. Klicken Sie im Hauptfenster des Programms auf Einstellungen.

  2. Aktivieren Sie auf der Registerkarte Allgemein die Option Elemente beim Verschieben in die Quarantäne automatisch versenden.

Verdächtige Dateien manuell senden

Auch wenn Sie das automatische Senden von verdächtigen Elementen aktiviert haben, können Sie diese dennoch manuell zu jeder Zeit an unsere Experten senden. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster auf Quarantäne.

  2. Wählen Sie die Datei (oder die Dateien), die Sie senden möchten, in der Quarantäne aus, und klicken Sie auf An senden.

Hinweis: Sie können mehr als eine Datei gleichzeitig auswählen, indem Sie während des Anklickens der Dateien die Taste „Strg“ auf der Tastatur gedrückt halten.

  3. Es wird ein Assistent geöffnet, der Sie durch diesen Vorgang führt. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.

Sie können Dateien auch über das Anwendungssymbol in der Windows-Taskleiste (neben der Systemuhr) an unsere Experten schicken:

  1. Klicken Sie mit der rechten Maustaste in der Taskleiste neben der Uhr auf das Symbol von .

  2. Klicken Sie auf die Option Dateien in Quarantäne anzeigen (diese Option erscheint nur, wenn sich Dateien in der Quarantäne befinden).

  3. Wählen Sie die Datei oder Dateien, die Sie senden möchten, und klicken Sie auf Senden.

  4. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.

Die Quarantäne überprüft bei jeder Aktualisierung, ob die gespeicherten Dateien sicher an ihren Ursprungsort zurückgeschickt werden können. Wenn dies der Fall ist, werden Sie in einer Nachricht darüber informiert.

Sie können Dateien in der Quarantäne jederzeit an ihrem Ursprungsort wiederherstellen. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie die Datei oder Dateien in der Quarantäne aus.

  2. Klicken Sie auf Verschieben nach Laufwerk.

Sie können Dateien in der Quarantäne auch über das Kontextmenü wiederherstellen. Klicken Sie dazu mit der rechten Maustaste auf die Datei(en), und wählen Sie Wiederherstellen.

Sobald die Dateien an ihrem Ursprungsort wiederhergestellt wurden, können Sie diese normal verwenden.

Sie können jederzeit Dateien aus der Quarantäne löschen. Wählen Sie die Datei(en), die Sie löschen möchten, und klicken Sie auf Löschen. Sie können auch mit der rechten Maustaste darauf klicken und dann die Option Löschen auswählen.

Es kann vorkommen, dass der Speicherplatz in der Quarantäne nicht mehr ausreicht. Wenn dies der Fall ist, müssen nicht benötigte Elemente aus der Quarantäne entfernt werden. Wenn die Quarantäne voll ist, zeigt eine Nachricht an.

Sie können weitere Informationen über Dateien in der Quarantäne erhalten, falls es sich bei diesen um Bedrohungen handelt. Klicken Sie dazu mit der rechten Maustaste auf eine der Dateien in der Quarantäne, und wählen Sie die Option Informationen anzeigen.

überprüft regelmäßig den Status der Dateien in der Quarantäne. Dabei werden die Dateien, wenn möglich, desinfiziert und an ihren Ursprungsordner zurück verschoben. Wenn diese Überprüfungen durchführen soll und Sie zusätzlich einen bestimmten Zeitpunkt dafür festlegen möchten, klicken Sie in der Quarantäne auf die Option Aktualisierung.

Diese Option ist auch verfügbar, wenn Sie mit der rechten Maustaste auf Dateien in der Quarantäne klicken.

Wie kann ich mit den Dateien in Quarantäne verfahren?

In der Quarantäne werden Dateien gespeichert, die nicht desinfiziert werden konnten, sowie Elemente, die eine Bedrohung für Ihren PC darstellen könnten. In der Quarantäne stehen Ihnen Optionen für die dort gespeicherten Dateien zur Verfügung. Die wichtigsten Optionen:

  • Dateien an unsere Experten senden (+ Informationen)

  • Dateien an ihren Ursprungsort verschieben (+ Informationen)

  • Dateien in Quarantäne löschen (+ Informationen)

  • Zusätzliche Informationen (+Informationen)

  • Aktualisierung (+Informationen)


Serviceleistungen des Programms

Zusätzlich zu den automatischen täglichen Aktualisierungen, die nach der Aktivierung des Produkts verfügbar sind, bietet eine Reihe weiterer Serviceleistungen. Öffnen Sie im Hauptfenster das Menü Services.

  • Eigener Downloadbereich . Wenn Sie diese Option anklicken, gelangen Sie zum Downloadbereich auf der Website, wo Sie die neusten Produktversionen erhalten.

  • Technischer Support über das Internet : Sie erhalten damit direkten Zugriff auf den technischen Support auf der Website. Dort finden Sie Informationen zu Problemen, die auftauchen können. Weitere Informationen finden Sie im Abschnitt Technischer Support über das Internet in dieser Hilfe

  • Technischer Support über E-Mail: Wenn Sie nach dem Studium der FAQs immer noch Fragen haben, können Sie sich per E-Mail an uns wenden. Weitere Informationen erhalten Sie im Abschnitt Technische Anfragen per E-Mail senden in dieser Hilfe.

  • Vorschlagsfenster: Ihre Meinung ist uns sehr wichtig. Über diese Mailbox können Sie sich direkt an uns wenden. Senden Sie uns Ihre Ideen und Vorschläge zur Verbesserung von . Weitere Informationen finden Sie im Abschnitt Vorschlagsfenster.

  • Bulletins : Wenn Sie auf diese Option klicken, wird ein Fenster mit einer Reihe von Bulletins mit News aus dem Bereich IT-Sicherheit angezeigt. Sie können diese Bulletins abonnieren und auch auf das News-Archiv zugreifen, das alle zuvor veröffentlichten News enthält.

  • Rettungsmedium: Mit diesem Tool können Sie Rettungsmedien erstellen, um Ihren Computer in Notfallsituationen (wenn ein normales Starten nicht möglich ist) von einer virenfreien Umgebung aus starten zu können.

Von hier können Sie auf Serviceleistungen in Bezug auf Malware zugreifen:

  • Verdächtige Dateien an PandaLabs senden: Wenn bei einem Scan eine Datei erkannt wird, die verdächtigt wird, durch einen neuen Virus oder eine Bedrohung infiziert zu sein, kann diese Datei zur Überprüfung an uns gesendet werden. Wir finden dann schnell und kostenlos eine Lösung oder teilen Ihnen mit, dass die Datei keine Bedrohung enthält. Weitere Informationen erhalten Sie im Abschnitt Verdächtige Dateien senden in dieser Hilfe.

  • Sicherheitsinfo-Bereich auf der Website: Klicken Sie für mehr Echtzeit-Informationen und Ressourcen auf diesen Link, um sich vor Viren und anderen Bedrohungen aus dem Internet zu schützen: Globales Viren-Observatorium, Virusometer, Reparatur-Tools usw.


Technischer Support über das Internet

Wenden Sie sich bei Fragen an unser Online-Supportcenter , wo Sie aktuelle Informationen zum Produkt finden.

Wenn Sie auf der Website keine Antwort auf Ihre Frage gefunden haben, sind Ihnen unsere Experten gern behilflich. Schicken Sie uns Ihre Anfrage per E-Mail. Folgen Sie dabei den Anweisungen im Abschnitt Technischer Support über E-Mail.


Verdächtige Dateien senden

Dies ist Bestandteil der Serviceleistungen von . Um diese Serviceleistung nutzen zu können, müssen Sie zunächst das Produkt aktivieren. Falls Sie dies bereits getan haben, können Sie uns verdächtige Dateien oder solche Dateien zusenden, die zum gegenwärtigen Zeitpunkt nicht desinfiziert werden können (neue Viren usw.).

Es ist empfehlenswert, diese Dateien unter Kontrolle zu halten und sie vom Rest des Systems zu isolieren. Dadurch kann eine tatsächlich infizierte Datei Ihr System nicht gefährden. Dafür gibt es die Quarantäne. Mit Hilfe dieser Komponente können Sie alle verdächtigen Dateien isolieren. Weitere Informationen über die Quarantäne und Quarantänedateien erhalten Sie im Abschnitt Quarantäne in dieser Hilfe.

Verdächtige Dateien senden

  1. Vor dem Senden von verdächtigen Dateien müssen Sie sicherstellen, dass das Programm auf dem neuesten Stand ist.

  2. Klicken Sie im Hauptfenster auf Quarantäne.

  3. Wählen Sie die Datei (oder die Dateien), die Sie senden möchten, in der Quarantäne aus, und klicken Sie auf An senden.

Hinweis: Sie können mehr als eine Datei gleichzeitig auswählen, indem Sie während des Anklickens der Dateien die Taste „Strg“ auf der Tastatur gedrückt halten.

  4. Ein Assistent wird geöffnet, der Sie durch diesen Vorgang führt. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.

Sie können Dateien auch über das Symbol von in der Windows-Taskleiste (neben der Systemuhr) an unsere Experten schicken:

  1. Klicken Sie mit der rechten Maustaste auf das -Symbol in der Taskleiste (neben der Systemuhr).

  2. Klicken Sie auf die Option Dateien in Quarantäne anzeigen (diese Option erscheint nur, wenn sich Dateien in der Quarantäne befinden).

  3. Wählen Sie die Datei oder Dateien, die Sie senden möchten, und klicken Sie auf Senden.

  4. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.


Technischer Support über E-Mail

Dies ist Bestandteil der Serviceleistungen von . Um diese Serviceleistung nutzen zu können, müssen Sie zunächst das Produkt aktivieren. Falls Sie dies bereits getan haben, klicken Sie auf Serviceleistungen und anschließend auf E-Mail Technischer Support.

Danach folgen Sie den unten aufgeführten Schritten:

  1. Klicken Sie im Hauptfenster von auf die Option Services.

  2. Wählen Sie die Option E-Mail Technischer Support. Ein Assistent erscheint, der Sie Schritt für Schritt durch den Vorgang führen wird, um Ihre technische Anfrage an uns zu senden.

  3. Im ersten Fenster des Assistenten wird dessen Funktion erläutert. Vor dem Versenden von Anfragen wird empfohlen, die FAQs zu lesen. Die Lösung zu Ihrem Problem könnte schon in diesem Abschnitt enthalten sein. Um die FAQs zu lesen, klicken Sie auf die Option FAQs (Häufig gestellte Fragen).

  4. Wenn Sie die FAQs überprüft und keine passende Antwort gefunden haben, klicken Sie auf Weiter.

  5. Tragen Sie in das Feld E-Mail Adresse eintragen Ihre E-Mail-Adresse ein, und überprüfen Sie die korrekte Schreibweise.

  6. Wählen Sie das Land aus, an das Sie Ihre Anfrage schicken möchten.

  7. Beschreiben Sie im Bereich Frage Ihr Problem oder Ihre Frage genau und verständlich.

Über die Schaltfläche Datei anhängen können Sie außerdem jede Datei auswählen, die hilfreich für uns sein könnte. Nachdem Sie die Datei gewählt haben, klicken Sie auf Weiter. Wenn Sie die Option Rechtlicher Hinweis anklicken, erscheint ein Rechtshinweis zum Schutz von vertraulichen Informationen. Aktivieren Sie das Kontrollkästchen, um zu bestätigen, dass Sie den rechtlichen Hinweis gelesen haben. Klicken Sie zum Fortfahren auf Weiter.

  8. Eine Meldung wird angezeigt, in der die Größe der zu sendenden Nachricht angegeben ist. Klicken Sie auf Senden, um uns Ihr Problem, das Sie unter Frage beschrieben haben, mitzuteilen.

  9. Eine Meldung erscheint, die das Versenden der Anfrage bestätigt. Durch Klicken auf Zurück gelangen Sie zurück zu den Serviceleistungen.

Sie können jederzeit auf Abbrechen klicken, um das Senden Ihrer Anfrage abzubrechen.


Vorschlagsfenster

Wenn Sie das Produkt aktiviert haben, können Sie uns Vorschläge zusenden, indem Sie folgendermaßen vorgehen:

  1. Klicken Sie im Hauptfenster von auf die Option Services.

  2. Wählen Sie die Option Vorschlagsfenster.

  3. Das Begrüßungsfenster des Assistenten wird angezeigt. Klicken Sie auf Weiter.

  4. Tragen Sie in das Feld E-Mail Adresse eintragen Ihre E-Mail-Adresse ein, und überprüfen Sie die korrekte Schreibweise. Geben Sie im Bereich Vorschlag Ihre Kommentare und Ideen zu Verbesserung von und den Serviceleistungen ein. Diese Vorschläge werden mit großer Sorgfalt bearbeitet und dienen der Verbesserung. Erläutern Sie Ihren Vorschlag möglichst GENAU und VERSTÄNDLICH.

Über die Schaltfläche Datei anhängen können Sie außerdem jede Datei auswählen, die hilfreich für uns sein könnte. Klicken Sie anschließend auf Weiter. Wenn Sie die Option Rechtlicher Hinweis anklicken, erscheint ein Rechtshinweis zum Schutz von vertraulichen Informationen. Wählen Sie die Option Ich habe die Bedingungen durchgelesen und akzeptiert. Klicken Sie auf Weiter.

  5. Klicken Sie auf Senden.

  6. Danach wird ein Dialogfenster angezeigt, das Sie über den Übertragungsstatus der Nachricht informiert. Durch Klicken auf Schließen gelangen Sie zurück zu den Serviceleistungen.

Der Vorgang kann jederzeit durch Klicken auf Abbrechen beendet werden.


Rettungsmedium

Manchmal verhindern bestimmte Viren den Start des Computers in einer virenfreien Umgebung. In diesem Fall muss der Computer von einer virenfreien Rettungs-CD gestartet und ein Scan muss während des Hochfahrens durchgeführt werden.

Sie können die -CD als Rettungs-CD verwenden oder eine Rettungs-CD über das Menü Services in erstellen.

  • Rettungs-CD erstellen

  • Installations-CD von als Rettungs-CD verwenden

  • Rettungsmedium verwenden

Hinweis: Es ist wichtig, dass die Rettungs-CD auf einem virenfreien Computer erstellt wird. Andernfalls wäre die Rettungs-CD nutzlos, da der Computer nicht in einer virenfreien Umgebung gestartet werden könnte.


Berichte

Der Bericht enthält alle Vorfälle, die sich während der Verwendung des Programms ereignet haben. Dazu gehören erkannte Bedrohungen, von der Firewall blockierte Einbruchsversuche sowie Angriffe, Aktualisierungen und durchgeführte Scans. Sie können den Bericht zu unterschiedlichen Zeitpunkten einsehen:

  • Direkt nach Abschluss des Scans: Direkt im Anschluss an einen Scan wird die Schaltfläche Bericht angezeigt. Wenn Sie diese Schaltfläche anklicken, wird ein Fenster mit dem vollständigen Scan-Bericht geöffnet.

  • Sie können jederzeit auf den Ereignisbericht zugreifen. Klicken Sie dazu im Hauptmenü auf Berichte und anschließend auf Ereignisbericht anzeigen.

Die Vorfälle werden im Bericht in Spalten geordnet angezeigt: Die Spalten sind:

Ereignis: Diese Spalte erklärt die Aktion, die während des Scans durchgeführt wurde, oder wann eine der automatischen Schutzfunktionen aktiviert wurde.

Benachrichtigt durch: Diese Spalte erläutert u. a. den Scan-Typ, den automatischen Schutz und die Aktualisierung, die zu dem Vorfall führte, der im Bericht genannt wird.

Hinweis: Nur der Computer-Supervisor kann die Vorfälle des Web Content Filter sehen.

Weitere Informationen: In dieser Spalte werden weitere Informationen zu den Ereignissen im Bericht angezeigt (von der Firewall blockierte IP-Adressen, Pfade, in denen Malware erkannt wurde usw.).

Datum – Zeit: Diese Spalte gibt das Datum und die Uhrzeit an, zu der der Vorfall auftrat.

Ergebnis: Diese Spalte zeigt die durchgeführte Aktion zu dem Vorfall an.

Wenn Sie weitere Informationen zu den im Bericht protokollierten Ereignissen wünschen, klicken Sie auf diese. Im oberen Bereich des Berichtsfensters befindet sich eine Schaltflächenleiste. Über diese Schaltflächen können Sie folgende Vorgänge ausführen:

Drucken: Der Bericht kann nach Angabe des Druckers, des Druckbereichs und der Anzahl der Kopien gedruckt werden.

Suchen: Über diese Schaltfläche kann der Bericht durchsucht werden: Geben Sie die gesuchten Begriffe ein, und geben Sie an, in welchen Spalten gesucht werden soll: Vorfälle, Benachrichtigt durch, Zusätzliche Informationen oder Ergebnis. Sie können auch in allen Spalten gleichzeitig suchen. Geben Sie die Daten ein, und klicken Sie auf OK.

Export: Mit diesem Tool kann der Bericht auch in eine Textdatei exportiert werden (.TXT im ASCII-Format). So kann der Bericht gespeichert, zu jederzeit eingesehen oder zu einem anderen Computer exportiert werden. Geben Sie den Namen und den gewünschten Speicherort der Datei an.

Löschen: Über diese Schaltfläche wird der Bericht gelöscht. Sie werden aufgefordert, das Löschen zu bestätigen.

Filter: Wenn Sie auf das Filter-Symbol klicken, erscheint ein Fenster, in dem Sie die Art der Vorfälle, die im Bericht erscheinen sollen, auswählen können. Außerdem können Sie Vorfälle nach dem Datum filtern, an dem sie stattgefunden haben.

Durch Klicken auf das umgekehrte Pfeilsymbol im Menü Filter erscheinen die folgenden Optionen:

  • Alle Vorfälle: Wenn Sie diese Option wählen, werden keine Filter angewendet und daher werden alle Vorfälle angezeigt, die stattgefunden haben.

  • Virenvorfälle: Wenn Sie diese Option wählen, zeigt der Bericht nur die Vorfälle an, die mit Viren zu tun haben.

  • Weitere Filter: Wenn Sie diese Option wählen, wird ein Fenster angezeigt, in dem Sie die Art der Vorfälle auswählen können, die im Bericht angezeigt werden sollen. Außerdem können Sie Vorfälle nach dem Datum filtern, an dem sie stattgefunden haben.

Die Spalten eines Berichts können auch in aufsteigender oder absteigender Sortierung angezeigt werden. Klicken Sie dazu einfach auf den Spaltentitel.

Web-Vorfälle einschließen: Durch Anklicken dieser Schaltfläche werden die Vorfälle des Web-Access-Filters im Bericht angezeigt: Adressen von gesperrten Websites, die Namen der Benutzer, die versucht haben, darauf zuzugreifen usw. Der Computer-Supervisor ist der Einzige, der diese Vorfälle ansehen darf. Er muss sich vorher mit einem Passwort identifizieren.

Hinweis: Die Schaltfläche Web-Vorfälle ansehen wird nur angezeigt, wenn der Web Content Filter installiert ist.


Statistiken

Die Statistiken enthalten grafische Informationen zu allen Aktionen des Programms. Dazu gehören die Anzahl der blockierten Bedrohungen oder Angriffe, die Anzahl der erkannten Spam-Nachrichten, erkannte Schwachstellen und die Anzahl der vom Web-Access-Filter blockierten Webseiten.

Gehen Sie folgendermaßen vor, um die Statistiken anzeigen zu lassen:

  1. Klicken Sie im Hauptfenster des Programms auf Berichte.

  2. Klicken Sie auf Statistiken anzeigen.

  3. Im Dropdown-Menü Anzeigen können Sie den Zeitraum der gewünschten Statistiken auswählen: letzter Monat, letzte Woche, heute, ausgewählte Daten oder alle.

Wenn Sie Erweiterte Statistiken anzeigen auswählen, finden Sie nicht nur grafische Darstellungen und detaillierte Informationen zur Anzahl der erkannten Bedrohungen, sondern Sie können auch sehen, ob diese Bedrohungen in Dateien oder E-Mails erkannt wurden.

Hinweis: Der Bereich Andere bezieht sich auf die Erkennung von Hacker-Tools, Sicherheitsrisiken und Tracking-Programmen. Weitere Informationen können Sie dem Scan-Bericht entnehmen.


Informationen über gerade ausgeführte Scans

Es wird eine Dialogbox mit einem Fortschrittsbalken angezeigt, die den Prozentsatz des abgeschlossenen Scans und die gescannten Elemente anzeigt.

Die Anzeige verändert sich mit zunehmender Dauer des Scans. Außerdem werden Informationen zu den gescannten Elementen sowie die Anzahl der gescannten, infizierten, desinfizierten, in Quarantäne genommenen, gelöschten und als verdächtig markierten Elemente angezeigt.

Im unteren Bereich des Bildschirms werden Informationen zu den Vorfällen aufgelistet, die während des Scanvorgangs festgestellt wurden. Schauen Sie sich die Informationen gut an, denn hier erhalten Sie genaue Angaben zu den erkannten Bedrohungen wie Name und Speicherort.

Weitere Informationen erhalten Sie nach der Beendigung des Scans, wenn Sie auf Bericht klicken.


Warnsysteme

verfügt über ein komplettes Warnsystem, das Sie jederzeit über alle Programmaktionen (Erkennung von Bedrohungen, Warnungen usw.) informiert. Diese Warnungen erscheinen in Form von Popup-Fenstern unten rechts auf dem Bildschirm und können einfach wieder geschlossen werden.

Jedes Fenster ist in zwei Abschnitte unterteilt. Der obere Abschnitt zeigt die Warnung mit Namen und einem kurzen Erläuterungstext an. Der untere Abschnitt bietet eine Auswahl auszuführender Aktionen.

Sie können bei Bedarf so konfigurieren, dass bestimmte Popup-Fenster nicht angezeigt werden. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Einstellungen.

  2. Wechseln Sie zur Registerkarte Warnungen.

  3. Eine Liste wird angezeigt, in der alle Popup-Fenster des Programms aufgeführt werden. Die meisten sind standardmäßig aktiviert. Wenn ein bestimmtes Popup-Fenster nicht angezeigt werden soll, deaktivieren Sie das entsprechende Kontrollkästchen.

Stellen Sie in den Einstellungen die Anzeigedauer und Transparenz der Warnungen mit Hilfe des Reglers ein. Klicken Sie auf OK, um die Änderungen zu speichern.


FAQs (Häufig gestellte Fragen)

In diesem Abschnitt finden Sie Antworten zu vielen Fragen bezüglich Funktionen, Konfigurationen sowie der Installation und Deinstallation von . Es werden auch Fragen zu Viren und anderen Bedrohungen beantwortet. Klicken Sie auf eine Frage, um die entsprechende Antwort anzuzeigen.

  1. Das Produkt aktivieren

  2. Lizenzen auf mehreren Computern aktivieren

  3. Neuinstallation des Programms nach einer Festplattenformatierung oder Computeränderung

  4. Muss ich das Programm vor der Installation einer neuen Version deinstallieren?

  5. Serviceleistungen des Produkts verlängern

  6. Wann laufen meine Serviceleistungen ab?

  7. Kann ich das Programm installieren, wenn ich bereits ein Antivirus-Programm installiert habe?

  8. Eigendiagnose von

  9. Firewall-Schutz – Firewall-Schutz konfigurieren

  10. Schützt mich vor Schwachstellen?

  11. Spam-Schutz

  12. Ist die Erstellung von Rettungsmedien notwendig?

  13. Webinhaltskontrolle

  14. Einzelne Datei oder einzelnes Verzeichnis scannen

  15. Kompletter Scan des Computers

  16. Was kann ich tun, wenn eine Datei als verdächtig erkannt wird?

  17. Datei an das Viren-Forschungslabor senden

  18. Ich habe einen Virus unschädlich gemacht – Warum erscheint der Name des Virus noch immer im Bericht?

  19. Automatischen Schutz deaktivieren

  20. Aktuellen Stand des Programms prüfen

  21. Aktualisierungen konfigurieren

  22. Aktualisierungen ausführen

  23. Das Programm deinstallieren

  24. Programmversion herausfinden

  25. Weitere Informationen über den Zugriff auf freigegebene Ordner

  26. Enthält ein integriertes Selbstschutzsystem?

  27. Warum muss ich ein Passwort eingeben, wenn ich das Internet nutzen möchte?

  28. Wie muss ich die Firewall konfigurieren, um auf freigegebene Ordner auf anderen Computern zugreifen zu können?

  29. Die Firewall zeigt eine Popup-Warnung an. Welche Option soll ich wählen?

  30. Computer-Supervisor – Supervisor-Passwort ändern

  31. Firewall-Schutz installieren


Lizenzen auf mehreren Computern aktivieren

Wenn Sie das Produkt mit mehreren Lizenzen erworben haben, können Sie es auf der gleichen Anzahl an Computern installieren.

In diesem Fall müssen Sie das Produkt auf jedem Computer aktivieren, auf dem die Software installiert wurde. Nachdem das Produkt aktiviert wurde, werden Aktualisierungen automatisch durchgeführt, und Ihr Computer ist vor täglich auftauchenden Bedrohungen geschützt.

Nach der Installation von erscheinen Popup-Meldungen, die Sie an die Aktivierung des Produktes erinnern. Sie können den Aktivierungsassistenten über diese Nachrichten starten. Sie können dies auch über den Bereich Aktualisierungen im Hauptfenster des Programms tun. Klicken Sie auf Einstellungen > Produkt aktivieren.

Die Verwendung des Assistenten ist sehr einfach. Geben Sie einfach die geforderten Daten in jedes Fenster ein, und klicken Sie auf Weiter, bis der Vorgang abgeschlossen ist.

Wenn Sie kein registrierter Kunde sind, bittet Sie der Assistent im letzten Schritt, sich zu registrieren (optional), um folgende Vorteile zu genießen:

  • Zugriff auf den persönlichen Kundenbereich, wo Sie Ihre Kundendaten einsehen können.

  • Download der neuesten Produktversionen.

  • Praktische Tipps und Anleitungen.

  • Spezielle Preisnachlässe bei der Verlängerung Ihrer Produktlizenz.

Wichtiger Hinweis: Obwohl Sie das Produkt auf jedem Computer aktivieren müssen, auf dem das Produkt installiert ist, muss die optionale Registrierung nur einmal durchgeführt werden.


Neuinstallation des Programms nach einer Festplattenformatierung oder Computeränderung

Wenn Sie Ihren PC formatiert oder Änderungen vorgenommen haben oder aus einem anderen Grund neu installieren müssen, können Sie dies tun, ohne das Produkt erneut erwerben oder registrieren zu müssen. Sie können dazu entweder die Installations-CD verwenden oder die neueste Version von unserer Website herunterladen.

Während der Gültigkeitsdauer Ihrer Lizenz können Sie das Produkt beliebige Male herunterladen und installieren.

  • Neueste Version herunterladen

  • Sie haben Ihre Zugangsdaten vergessen? Passworterinnerung

Hinweis: Um die neueste Version herunterzuladen, müssen Sie als Kunde von registriert sein.

Gehen Sie zum Downloadbereich für Kunden, und folgen Sie den Anweisungen:

  1. Geben Sie Ihren Benutzernamen und Ihr Passwort ein, und drücken Sie die Eingabetaste.

  2. Klicken Sie im Feld VERFÜGBARE DOWNLOADS FÜR... auf Software.

  3. Wenn Sie diesen Ordner öffnen, sehen Sie die für Ihr Produkt geltenden Dateien. Klicken Sie entsprechend Ihrem Betriebssystem auf Master (vollständiges Programm).

Hinweis: Um das Betriebssystem Ihres Computers zu überprüfen, klicken Sie auf Start, Ausführen, geben Sie winver ein, und klicken Sie auf OK. Daraufhin wird ein Fenster mit der Version Ihres Betriebssystems angezeigt.

  4. Speichern Sie die Datei auf Ihrer Festplatte. Es ist empfehlenswert, einen Ordner auf dem Laufwerk C: anzulegen. Diesen können Sie zum Beispiel nennen. Laden Sie die Datei in diesen Ordner herunter.

  5. Nachdem der Download abgeschlossen ist, öffnen Sie den Ordner, in dem Sie die Datei gespeichert haben, und doppelklicken Sie auf die Datei, um mit der Installation zu beginnen.


Muss ich das Programm vor der Installation einer neuen Version deinstallieren?

Wenn Sie eine neue Version von installieren möchten, müssen Sie die aktuell installierte Version nicht deinstallieren. Bei der Installation einer neuen Version können Sie zwischen den folgenden Optionen wählen:

  • Aktualisierung: Wählen Sie diese Option, um eine neue Version zu installieren, ohne die derzeitige Version auf Ihrem PC deinstallieren zu müssen. Dadurch werden die aktuellen Konfigurationseinstellungen Ihres Programms beibehalten, und Sie müssen das Produkt nicht erneut aktivieren.

  • Deinstallation: Alternativ können Sie die derzeit auf Ihrem PC installierte Version deinstallieren, bevor die neue Version installiert wird. Dadurch wird die Version komplett neu installiert, und Sie verlieren alle bereits vorgenommen Konfigurationseinstellungen. Darüber hinaus muss die neu installierte Version aktiviert werden.

Wenn Sie anstelle von ein anderes Produkt installieren möchten, müssen Sie Ihre derzeit installierte Version zuerst deinstallieren.


Serviceleistungen des Produkts verlängern

Wenn Ihre Serviceleistungen ablaufen, können Sie diese einfach über unsere Website erneuern: .

Sie können die Serviceleistungen auch über Ihren Händler erneuern. In diesem Fall müssen Sie nach der Installation des neuen Produkts angeben, dass Sie die Serviceleistungen über den Aktivierungsassistenten verlängern möchten. Dieser wird Sie nach Ihrer Kundenummer fragen.

Verwandte Themen

Muss ich das Programm vor der Installation einer neuen Version deinstallieren?

Wann laufen meine Serviceleistungen ab?


Wann laufen meine Serviceleistungen ab?

Nachdem Sie Ihr Produkt aktiviert haben, können Sie das Ablaufdatum im Bereich Aktualisierungen im Hauptfenster des Programms anzeigen lassen.

Das Programm weist Sie über Popup-Warnungen darauf hin, dass Ihre Lizenz in Kürze ablaufen wird. Sie können Ihr Produkt über diese Warnung erneuern.

Verwandte Themen

Serviceleistungen des Produkts verlängern


Kann ich das Programm installieren, wenn ich bereits ein Antivirus-Programm installiert habe?

Wenn bereits eine andere Computer-Sicherheitslösung installiert ist, muss diese komplett deinstalliert werden, bevor installiert werden kann. Grund dafür ist, dass die automatischen Schutzfunktionen der verschiedenen Sicherheitslösungen miteinander in Konflikt geraten könnten.

Wenn Sie eine neue Version von installieren möchten, müssen Sie die aktuell installierte Version nicht deinstallieren. Weitere Informationen finden Sie im Abschnitt Muss ich das Programm vor der Installation einer neuen Version deinstallieren?.


Wie kann ich eine Eigendiagnose starten?

informiert sie ständig über den Status des Programm-Schutzes (hoch, mittel oder niedrig). Dies ist dank des enthaltenen Eigendiagnose-Systems möglich. Der resultierende Schutz basiert auf der Aktualität des Programms und auf dem Status der einzelnen automatischen Schutzfunktionen.

Wenn der Schutz mittel oder niedrig ist, schlägt Aktionen vor, um optimalen Schutz zu erreichen (Aktualisierung des Programms, Überprüfung der automatischen Schutzfunktionen usw.).

kann die Eigendiagnose automatisch regelmäßig durchführen (ungefähr alle fünfzehn Minuten). Folgen Sie den unten aufgelisteten Schritten, um diese Option zu aktivieren:

  1. Klicken Sie auf die Schaltfläche Einstellungen im Hauptfenster von .

  2. Wählen Sie den Reiter Allgemein und dann die Option Eigendiagnose aktivieren.

Wenn Sie sich über den Status des Schutzes zu einem bestimmten Zeitpunkt informieren möchten, können Sie dies über das Symbol in der Windows-Taskleiste wie unten beschrieben tun:

  1. Klicken Sie mit der rechten Maustaste auf das Symbol in der Windows-Taskleiste (neben der Windows-Uhr).

  2. Wählen Sie die Option Eigendiagnose starten.

Wenn diese Option gewählt wird, wird die Eigendiagnose ausgeführt und eine Warnmeldung wird angezeigt, die Sie über den aktuellen Status des Schutzes informiert. Wenn der Schutz mittel oder niedrig ist, wird das Programm Aktionen vorschlagen, um optimalen Schutz zu erreichen.


Firewall-Schutz konfigurieren

Die Firewall gestattet den gängigsten Programmen den Internetzugriff. Wenn festgestellt wird, dass ein anderes Programm auf das Internet zugreift, werden Sie jedoch über eine Popup-Meldung gefragt, ob die Verbindung zugelassen oder abgelehnt werden soll.

Lesen Sie sorgfältig den Programmnamen sowie die in der Warnung angezeigte Beschreibung, und weisen Sie gegebenenfalls Berechtigungen zu, je nach Zuverlässigkeit des Programms.

Wenn Sie den installierten Programmen Berechtigungen zuweisen, erhalten Sie die komplette Kontrolle über die Verbindung zwischen Ihrem Computer und dem Internet (und umgekehrt). So können Sie, wenn nötig, Verbindungen zu bestimmten Programmen ablehnen.

Weitere Informationen finden Sie unter Berechtigungen für Programme konfigurieren, die auf das Internet zugreifen.


Schützt mich gegen Schwachstellen?

Schwachstellen sind Sicherheitslöcher in Computer-Anwendungen, die Computer für einige Arten von Malware und für Hacker zu leichter Beute machen können.

Um zu verhindern, dass Ihr Computer diesen Gefahren ausgesetzt wird, überprüft , ob eine Anwendung in Ihrem Computer eine Sicherheitsschwachstelle hat. Wenn dies der Fall ist, repariert diese Schwachstelle sofort, und eine Pop-up-Meldung informiert Sie darüber, was passiert ist. Falls Windows aktualisiert werden muss, um die Schwachstelle zu beheben, können Sie darüber hinaus über eine Pop-up-Warnung auf die entsprechende Windows-Update-Seite zugreifen.

Falls mehrere Schwachstellen erkannt werden, können Sie über eine Pop-up-Warnung auf detailliertere Informationen zugreifen. Klicken Sie dazu auf Liste der erkannten Schwachstellen. Es öffnet sich die Schwachstellen-Anzeige, die Sie über den Schweregrad sowie die Bezeichnungen der Bedrohungen informiert, die die Schwachstelle ausnutzen könnten. Klicken Sie auf Windows-Update, um die Schwachstellen zu beheben.


Was ist der Anti-Spam-Schutz?

Spam ist unerwünschte E-Mail-Werbung, die typischerweise an ein große Anzahl von Benutzern geschickt wird. Diese Art von Nachrichten kostet Zeit und Ressourcen. Der Anti-Spam-Schutz hilft dabei, Ihren Posteingang von dieser Art von Nachrichten freizuhalten.

Dieser Schutz kann im Bereich Status des Programmsfensters aktiviert und konfiguriert werden oder durch Anklicken des Symbols in der Windows-Taskleiste (neben der Windows-Uhr).

  • Wie kann ich den Anti-Spam-Schutz aktivieren / deaktivieren?

  • Wie funktoniert der Anti-Spam-Schutz?


Ist die Erstellung von Rettungsmedien notwendig?

Rettungsmedien werden verwendet, wenn es aufgrund einer Vireninfektion nicht möglich ist, den Computer normal zu starten. Legen Sie in einem solchen Fall das Rettungsmedium in das entsprechende Laufwerk (CD-ROM- oder DVD-Laufwerk) ein, und starten Sie den Computer neu. Während des Startvorgangs wird der Computer vollständig durch das Rettungsmedium gescannt.

Es ist nicht unbedingt erforderlich, Rettungsmedien zu erstellen. Es ist jedoch sehr empfehlenswert.

Rettungs-CDs können über eine Option erstellt werden, zu der Sie über die Windows-Schaltfläche Start gelangen:

  1. Klicken Sie unter Windows auf Start.

  2. Wählen Sie Programme.

  3. Klicken Sie auf die Programmgruppe .

  4. Wählen Sie die Option Rettungsmedium aus.

Eine Rettungs-CD kann auch über das Menü Services in erstellt werden.

Hinweis: Bei einem Scan wird stets die neueste Malware-Signaturdatei verwendet, entweder vom Computer oder von den Rettungs-CDs.


Was ist der Web-Access-Filter?

Der Web-Access-Filter ermöglicht es dem Computer-Supervisor, andere Computer-Benutzer daran zu hindern, auf unpassendes Material im Internet zuzugreifen. Dies wird erreicht, indem jedem Computer-Benutzer ein Filter zugewiesen wird (Kinderfilter, Teenagerfilter, Mitarbeiterfilter usw.).

Der Computer-Supervisor kann jedem der Computer-Benutzer einen anderen Filter zuweisen. Es ist ausserdem möglich, eine Liste mit Webseiten zu erstellen, auf die die Benutzer zugreifen oder nicht zugreifen können, ungeachtet des Filters, der Ihnen zugewiesen wurde.

Wie kann ich auf die Einstellungen des Web-Access-Filters zugreifen?


Einzelne Datei oder einzelnen Ordner scannen

Sie können eine einzelne Datei oder einen einzelnen Ordner folgendermaßen scannen:

Über das Popup-Menü im Windows Explorer

  1. Öffnen Sie den Windows Explorer.

  2. Wählen Sie die zu scannende Datei bzw. den zu scannenden Ordner aus.

  3. Klicken Sie mit der rechten Maustaste auf das zu scannende Element.

  4. Wählen Sie die Option Scan mit .

Über das Fenster von

  1. Klicken Sie im Hauptfenster des Programms auf Scan.

  2. Klicken Sie auf Andere Elemente scannen.

  3. Klicken Sie je nach gewünschtem Scanziel auf Ordner oder Dateien und anschließend auf Scan.

  4. Navigieren Sie durch den Verzeichnisbaum, bis Sie das Verzeichnis oder die Datei erreicht haben, die Sie scannen möchten. Klicken Sie zur erweiterten Ansicht von Verzeichnissen auf das Symbol „+” links neben dem jeweiligen Verzeichnis.

  5. Aktivieren Sie das Kontrollkästchen neben den Verzeichnissen oder Dateien, die Sie überprüfen möchten.

  6. Klicken Sie auf OK, um den Scanvorgang zu starten.


Wie führe ich einen Scan des gesamten Computers durch?

Bei einem Scan des gesamten Systems werden alle Komponenten des Computers überprüft: (Speicher, Datenträger, Mail usw.), die Viren enthalten können.

Gehen Sie folgendermaßen vor:

  1. Wählen Sie die Option Scan.

  2. Wählen Sie die Option Gesamten Computer scannen.


Was kann ich tun, wenn eine Datei als verdächtig erkannt wird?

Manchmal erkennt eine Datei, von der nicht mit Sicherheit gesagt werden kann, ob es sich um eine Bedrohung handelt. In diesem Fall stuft die Datei als verdächtig ein und verschiebt sie in die Quarantäne.

Die Quarantäne soll verdächtige Dateien vom System isolieren, bis bestimmt werden kann, ob es sich wirklich um eine Bedrohung handelt. Es wird empfohlen, die Option zum automatischen Versenden von Dateien an unsere Experten aktiviert zu lassen. Auf diese Weise können wir so schnell wie möglich eine Aktualisierung bereitstellen.

Weitere Informationen finden Sie unter Wie kann ich mit den Dateien in Quarantäne verfahren?.


Datei an das Viren-Forschungslabor senden

Das Senden von Dateien kann auf zwei Arten erfolgen:

Aus der Quarantäne

  1. Wählen Sie im Programmfenster die Option Quarantäne.

  2. Wählen Sie die zu sendenden Dateien aus.

  3. Klicken Sie im Bereich Quarantäne auf die Option Senden.

  4. Jede der gewählten Dateien wird auf Viren überprüft. Sollten die Dateien virenfrei sein, wird der Benutzer darüber informiert. Wenn die Dateien infiziert sind, werden Sie aufgefordert, zu bestätigen, dass die Dateien gesendet werden sollen. Klicken Sie auf Ja.

  5. Ein Assistent wird gestartet, der Sie an eine offene Internetverbindung erinnert. Klicken Sie auf Weiter.

  6. Füllen Sie das Feld E-Mail Adresse eintragen aus.

  7. Erklären Sie anschließend GENAU und VERSTÄNDLICH im Bereich Beschreibung des Problems das aufgetretene Problem. Klicken Sie anschließend auf Weiter.

  8. Eine Liste der gewählten Dateien wird angezeigt. Diese Dateien werden zur Analyse geschickt. Sie können der Liste weitere Dateien hinzufügen oder Dateien aus der Liste löschen. Wählen Sie dazu die Dateien aus, und klicken Sie auf die Schaltfläche Dateien löschen. Wenn Sie die Auswahl der zu sendenden Dateien beendet haben, klicken Sie auf Weiter.

  9. Die Größe der Nachricht wird angezeigt. Klicken Sie auf Senden. Sie können den Vorgang abbrechen, indem Sie auf Abbrechen klicken.

Über das Menü „Serviceleistungen“

  1. Wählen Sie im Hauptfenster die Option Services.

  2. Wählen Sie die Option Verdächtige Dateien senden.

  3. Daraufhin werden Anweisungen angezeigt, wie Sie verdächtige Dateien senden können.

  4. Folgen Sie diesen Anweisungen.


Ich habe einen Virus unschädlich gemacht - Warum erscheint der Name des Virus noch immer im Bericht?

Am Ende eines Scans zeigt eine Zusammenfassung der Aktionen an. Wenn Sie dann auf die Option Bericht klicken, wird ein Bericht mit allen Vorfällen, die sich ereignet haben, angezeigt.

Außerdem erzeugt einen Bericht mit ALLEN Vorfällen, die während Scans aufgetreten sind. Diesen Bericht können Sie über die Schaltfläche Bericht in der Schaltflächenleiste anzeigen lassen. In diesem Bericht werden alle Vorfälle angezeigt, die während eines beliebigen Scans aufgetreten sind (Start und Ende des Scans, Namen der entdeckten Bedrohungen usw.).

Bei einem oder mehreren Scans kan n ein Virus entdeckt und desinfiziert worden sein. Diese Informationen werden im Bericht angezeigt. Wenn Sie dies nicht wollen, können Sie über die Option Löschen, alle Vorfälle, die vor dem aktuellen Datum liegen, löschen. Der Name des Virus wird dann nicht mehr im Bericht angezeigt..

Weitere Informationen erhalten Sie im Abschnitt Scan-Berichte in dieser Hilfe.


Automatischen Schutz deaktivieren

Durch den automatischen Schutz vor bekannten Bedrohungen von Dateien und Mail ist Ihr Computer permanent geschützt. Es werden sowohl alle verwendeten Dateien des Computers gescannt als auch alle ein- oder ausgehenden E-Mails. Aus diesem Grund wird die Verwendung des automatischen Schutzes SEHR EMPFOHLEN. Wenn Sie eine oder beide Arten des automatischen Schutzes deaktivieren, ist Ihr Computer nicht mehr geschützt. Nach der Installation des Programms ist der automatische Schutz von Dateien und E-Mails standardmäßig aktiviert.

Zusätzlich steht Ihnen ein weiterer sehr nützlicher automatischer Schutz zur Verfügung: der Firewall-Schutz. Diese Art des Schutzes funktioniert wie eine Mauer zwischen Ihrem Computer und der Außenwelt. Dies ist eine zusätzliche Art der Sicherheit, durch die Sie Daten über ein Netzwerk – wie zum Beispiel das Internet – sicher versenden und empfangen können.

Zusätzlich enthält folgende Schutzfunktionen: Schutz vor unbekannten Bedrohungen und Online-Betrug. Um optimalen Schutz zu erreichen, ist es ratsam, diese Schutzfunktionen immer aktiviert zu lassen.


Automatische Aktualisierungen konfigurieren

Sie können das Programm zu jedem gewünschten Zeitpunkt aktualisieren oder es so konfigurieren, dass es bei einer Internetverbindung automatisch Aktualisierungen durchführt.

Folgen Sie diesen Anweisungen, um automatische Aktualisierungen festzulegen:

  1. Klicken Sie auf Aktualisierung.

  2. Wenn Sie den Aktualisierungsvorgang konfigurieren möchten, klicken Sie auf die Option Aktualisierungen konfigurieren. Daraufhin wird das erste Fenster des Aktualisierungsassistenten angezeigt.

    Aktivieren Sie das Kontrollkästchen Automatische Aktualisierung aktivieren, um automatische Aktualisierungen festzulegen. Wenn Sie eine Benachrichtigung nach automatischen Aktualisierungen erhalten möchten, wählen Sie die Option Bei automatischer Aktualisierung bitte benachrichtigen.

  3. Klicken Sie auf OK.


Aktuellen Stand des Programms prüfen

Beim Aktualisieren werden die Virensignaturdatei (die Datei, die Viren und andere Bedrohungen erkennt) und das Programm selbst auf den neusten Stand gebracht.

Aktualisierungen können automatisch oder manuell durchgeführt werden. Wenn das Programm so konfiguriert ist, dass es sich bei Bedarf selbstständig aktualisiert (automatische Aktualisierung), ist es immer auf dem neuesten Stand. Das Programm aktualisiert sich gegebenenfalls selbst, wenn eine Internetverbindung erkannt wird.

Um herauszufinden, ob das Programm auf dem neuesten Stand ist, überprüfen Sie im Bereich Aktualisierungen im Hauptfenster das Datum der letzten Aktualisierung.

Den aktuellen Stand des Programms können Sie auch über das Programmsymbol in der Windows-Taskleiste (neben der Systemuhr) überprüfen. Wenn Sie den Mauszeiger über das Symbol bewegen, wird das Datum des letzten Updates angezeigt.

Weitere Informationen finden Sie im Abschnitt Aktualisierungen in dieser Hilfe.


Aktualisierungen ausführen

Es ist empfehlenswert, tägliche automatische Aktualisierungen von zu aktivieren und zu konfigurieren.

Dadurch aktualisiert sich das Programm bei Bedarf automatisch selbst, solange der Computer mit dem Internet verbunden ist.

Und Sie müssen sich nicht um Aktualisierungen kümmern.


Wie erfahre ich, welche Version des Programms ich benutze?

Informationen über die Version von erhalten Sie wie folgt:

  1. Klicken Sie im Programmfenster auf die Schaltfläche Hilfe.

  2. Wählen Sie die Option Über .

  3. Es wird ein Fenster mit der Versionsnummer von angezeigt.

  4. Klicken Sie auf OK, um das Fenster zu schließen.

Hinweis: Die Version wird auch in der untersten Zeile des Hauptfensters angezeigt.


Weitere Informationen über den Zugriff auf freigegebene Ordner

Die Firewall schützt Ihren Computer vor Einbruchsversuchen oder Angriffen aus dem Internet. Gleichzeitig können Sie Dateien und Drucker für andere Computer im lokalen Netzwerk freigeben.

Wenn sich Ihr PC mit einem Netzwerk verbindet, wird von der Firewall eine Sicherheitsstufe entsprechend dem Netzwerktyp angewendet. In einem vertrauenswürdigen (z. B. lokalen) Netzwerk kann der Firewall-Schutz so eingestellt werden, dass Ordner und Drucker für andere Computer im Netzwerk freigegeben werden.

In einem öffentlichen Netzwerk (Internetcafé, Flughafen usw.) wird von der Firewall eine Sicherheitsstufe mit höheren Einschränkungen angewendet, um zu verhindern, dass andere Computer im Netzwerk Zugriff auf Ihre freigegebenen Ressourcen haben.

Wenn Sie Dateien oder Drucker für andere Benutzer in einem vertrauenswürdigen Netzwerk freigeben möchten, stellen Sie sicher, dass der verwendete Netzwerkadapter mit diesem Netzwerk verbunden ist.

Weitere Information finden Sie im Abschnitt Sicherheitsstufe der Firewall konfigurieren.


Enthält das Programm ein Selbstschutzsystem?

Mitunter versuchen bestimmte Arten von Malware, Sicherheitsprogramme auf Ihrem Computer durch Änderung von Dateien oder Einträgen in der Windows-Registry zu deaktivieren. Um solche Manipulationen zu verhindern, enthält ein System zur Abschirmung seiner Dateien und Registry-Einträge.

Wenn eine solche Attacke stattfindet, wird Ihnen in einer Nachricht mitgeteilt, dass diese Attacke geblockt wurde.


Warum muss ich ein Passwort eingeben, wenn ich das Internet nutzen möchte?

Wenn beim Öffnen des Internetbrowsers ein Fenster angezeigt wird, in dem Sie zur Eingabe eines Passworts aufgefordert werden, bedeutet dies, dass die Webinhaltskontrolle installiert und aktiviert wurde.

Der Computer-Supervisor (die Person, die das Programm installiert und konfiguriert hat) kann diese Funktion installieren, um den Zugriff anderer Computerbenutzer auf Internetinhalte zu beschränken.

Welche Option soll ich wählen?

  • Wenn Sie der Computer-Supervisor sind: Beim Öffnen des Internetbrowsers sollten Sie sich als Supervisor mit den Passwörtern identifizieren, die Sie beim Installieren der Webinhaltskontrolle festgelegt haben. Anschließend können Sie das Internet ungehindert nutzen, und es werden keine Filter gesetzt. Wenn Sie den Internetbrowser wieder schließen, klicken Sie mit der rechten Maustaste auf das Programmsymbol in der Taskleiste (neben der Systemuhr), und wählen Sie die Option Internetsitzung schließen. Dadurch müssen sich andere Benutzer zuerst identifizieren, bevor Sie auf das Internet zugreifen können.

Hinweis: Falls Sie Ihr Supervisor-Passwort vergessen haben und die Webinhaltskontrolle weiter verwenden möchten, müssen Sie das Programm neu installieren.

  • Wenn Sie nicht der Computer-Supervisor sind: Wählen Sie beim Öffnen des Internetbrowsers aus dem angezeigten Dropdown-Menü Ihren Namen aus, und geben Sie Ihr Passwort ein, das Ihnen der Supervisor zugewiesen hat. Beachten Sie die Groß- und Kleinschreibung. Wenn Sie den Internetbrowser wieder schließen, klicken Sie mit der rechten Maustaste auf das Programmsymbol in der Taskleiste (neben der Systemuhr), und wählen Sie die Option Internetsitzung schließen.

Wie kann die Webinhaltskontrolle deaktiviert werden?

Der Computer-Supervisor (die Person, die das Programm installiert und konfiguriert hat) besitzt als Einziger die Berechtigung, die Webinhaltskontrolle zu deaktivieren. Wenn Sie der Supervisor sind und diese Funktion deaktivieren möchten, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Bereich Filter für unerwünschte Inhalte auf Einstellungen.

  3. Klicken Sie anschließend auf der linken Seite auf die Option Webinhaltskontrolle.

  4. Geben Sie Ihr Supervisor-Passwort ein. Beachten Sie die Groß- und Kleinschreibung.

  5. Deaktivieren Sie das Kontrollkästchen Webinhaltskontrolle aktivieren.

Sobald die Webinhaltskontrolle deaktiviert ist, müssen Sie kein Passwort mehr eingeben, um auf das Internet zugreifen zu können.


Wie muss ich die Firewall konfigurieren, um auf freigegebene Ordner auf anderen Computern zugreifen zu können?

Wenn Ordner für andere Computer freigegeben werden sollen, achten Sie darauf, dass Ihr lokales Netzwerk in der Firewall-Konfiguration als vertrauenswürdiges Netzwerk eingestuft ist.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Abschnitt Netzwerke auf Einstellungen.

  5. Wählen Sie das gewünschte Netzwerk aus, und klicken Sie auf Einstellungen.

  6. Stellen Sie sicher, dass die Option Vertrauenswürdiges Netzwerk ausgewählt ist.

Führen Sie diese Überprüfung auf jedem Computer durch, der mit dem lokalen Netzwerk verbunden ist.


Die Firewall zeigt eine Popup-Warnung an. Welche Option soll ich wählen?

Versuch, eine eingehende Verbindung herzustellen

Es ist normal, dass die Firewall die Meldung Versuch, eine eingehende Verbindung herzustellen anzeigt, wenn ein Programm geöffnet wird, das zum ordnungsgemäßen Funktionieren eingehende Verbindungen benötigt.

Prüfen Sie sorgfältig den Namen des in der Popup-Warnung angezeigten Programms (für gewöhnlich der Name des Programms, das Sie gerade geöffnet haben). Wenn Sie das Programm für vertrauenswürdig halten, lassen Sie die Verbindung zu.

Andernfalls werden die eingehenden Verbindungen blockiert, die das Programm zum ordnungsgemäßen Funktionieren benötigt.

Wenn Sie das Programm nicht kennen oder es nicht als vertrauenswürdig erachten, sollten Sie den Zugriff verweigern.

Beachten Sie, dass Sie die einem Programm zugewiesenen Berechtigungen jederzeit in der Firewall-Konfiguration ändern können.

Programm geändert

Wenn ein auf Ihrem Computer installiertes Programm, das kürzlich aktualisiert wurde, eine Internetverbindung herzustellen versucht, zeigt die Firewall eine Warnung an. Darin werden Sie gefragt, ob Sie die Verbindung zulassen möchten.

Wenn Sie das Programm für vertrauenswürdig halten, lassen Sie die Verbindung zu.


Wer ist der PC-Supervisor? Wie kann ich das Supervisor-Kennwort ändern?

Normalerweise handelt es sich bei dem PC-Supervisor um die Person, die das Programm installiert und konfiguriert hat und festlegt, wer es verwenden darf. Der PC-Supervisor kann:

  • Den Zugriff anderer Benutzer des PC auf bestimmte Teile der Programmkonfiguration beschränken.

  • Den Zugriff anderer Benutzer des PC auf Webseiten mit unerwünschten Inhalten (Pornografie, Gewalt etc.) über die Funktion Webinhaltskontrolle verhindern.

Hierfür kann der PC-Supervisor ein Kennwort einrichten:

  • Beim Installieren der Webinhaltskontrolle.

  • Über die Registerkarte Beschränkungen im Menü Einstellungen.

Änderung des Supervisor-Kennworts

Um das Kennwort des Supervisors zu ändern, müssen Sie das aktuelle Kennwort kennen. Gehen Sie folgendermaßen vor, um das Kennwort zu ändern:

  1. Klicken Sie im Hauptfenster des Programms auf Einstellungen.

  2. Öffnen Sie die Registerkarte Beschränkungen.

  3. Geben Sie das aktuelle Supervisor-Kennwort ein, und klicken Sie auf OK.

  4. Klicken Sie dann auf Kennwort ändern.

  5. Geben Sie das aktuelle und danach das neue Kennwort ein. Sie müssen das neue Kennwort zweimal eingeben, um sicherzustellen, dass es richtig geschrieben ist.

  6. Klicken Sie auf OK.


Firewall-Schutz installieren

Der Firewall-Schutz wird bei der Standardinstallation von installiert.

Wenn Sie den Firewall-Schutz bei diesem Vorgang nicht installieren möchten, können Sie dies später jederzeit nachholen.

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Installieren > Firewall installieren.

  3. Das Begrüßungsfenster wird angezeigt. Klicken Sie auf Weiter.

  4. Aktivieren Sie die Option Ja, ich möchte den Computer neu starten, und klicken Sie anschließend auf Fertig stellen.


Rettungs-CD erstellen

Mit der Rettungs-CD können Sie Ihren Computer in Notfallsituationen in einer virenfreien Umgebung starten. Stellen Sie vor dem Start sicher, dass Sie einen CD-Rohling zur Hand haben. Gehen Sie wie folgt vor:

  1. Öffnen Sie das Menü Services, und klicken Sie auf Rettungsmedium.

  2. Das Begrüßungsfenster des Assistenten wird angezeigt. Klicken Sie auf Weiter.

  3. Klicken Sie auf Rettungs-CD/-DVD erstellen.

  4. Legen Sie fest, ob die Rettungs-CD mit dem in integrierten Brennprogramm erstellt werden soll oder ob ein ISO-Image für ein späteres Brennen mit Ihrem herkömmlichen CD-Brenner gespeichert werden soll. Es wird empfohlen, die Rettungs-CD direkt mit zu erstellen. Wählen Sie dazu die Option Beschreibbares Laufwerk auswählen, und klicken Sie auf Weiter.

  5. Legen Sie eine leere CD oder DVD in das Laufwerk ein, und klicken Sie auf Weiter. Bei Abschluss des Brennvorgangs wird in einem Fenster angezeigt, dass die CD ordnungsgemäß erstellt wurde. Klicken Sie auf Schließen.

Beschriften Sie die CD entsprechend, und bewahren Sie diese an einem sicheren Ort auf.

Sie können die Rettungs-CD auch über die Windows-Schaltfläche Start erstellen (Start > Programme > > Rettungsmedium).

Hinweis: Bei einem Scan wird stets die neueste Malware-Signaturdatei verwendet, entweder vom Computer oder von den CDs.


Rettungsmedium verwenden

Rettungsmedien werden verwendet, wenn es aufgrund einer Vireninfektion nicht möglich ist, den Computer normal zu starten. Legen Sie in einem solchen Fall das Rettungsmedium in das entsprechende Laufwerk (CD-ROM- oder DVD-Laufwerk) ein, und starten Sie den Computer neu. Während des Startvorgangs wird der Computer vollständig durch das Rettungsmedium gescannt.

Wenn Sie das Rettungsmedium zum Starten Ihres Computers in einer virenfreien Umgebung verwenden möchten, gehen Sie folgendermaßen vor:

  1. Legen Sie das Rettungsmedium in das entsprechende Laufwerk ein, und starten Sie den Computer.

  2. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.

Falls Sie die Installations-CD von zur Hand haben, können Sie diese in Notfallsituationen für den Start des Computers verwenden. Weitere Informationen finden Sie unter Installations-CD als Rettungsmedium verwenden.

Hinweis: Bei einem Scan werden stets die neuesten Malware-Signaturdateien verwendet, entweder vom Computer oder von den Disketten.


Installations-CD als Rettungsmedium verwenden

In Notfallsituationen können Sie die Installations-CD von dazu verwenden, Ihren Computer in einer virenfreien Umgebung normal hochzufahren. Dies ist jedoch nur möglich, wenn die Konfiguration Ihres Computers ein Starten von CD-ROM zulässt. Gehen Sie folgendermaßen vor:

  1. Starten Sie den Computer mit der Installations-CD von im CD-ROM-Laufwerk.

  2. Wählen Sie eine Sprache aus. Drücken Sie zum Fortfahren die Eingabetaste.

  3. Ein Begrüßungsfenster wird angezeigt. Drücken Sie bitte C, um fortzufahren, oder A (Advanced), falls Sie eine andere Partition überprüfen möchten. Drücken Sie nach Auswahl der zu scannenden Partition die Taste C, um fortzufahren.

  4. Der Scan startet automatisch nach wenigen Sekunden.

  5. Nach Abschluss des Scans werden Informationen zu den gescannten Dateien, erkannten Viren usw. angezeigt.

  6. Drücken Sie die Taste T, um den Vorgang abzuschließen. Öffnen Sie das CD-Fach, und entnehmen Sie die CD. Der Computer startet automatisch neu und normal von der Festplatte.

Hinweise:

  • Falls Ihr Computer nicht für den Start von CD-ROM oder DVD konfiguriert ist, öffnen Sie das BIOS Ihres Computers, und ändern Sie die Startroutine entsprechend.

  • Bei einem Scan wird stets die neueste Malware-Signaturdatei verwendet, entweder vom Computer oder von den CDs.


Einstellungen des automatischen E-Mail-Schutzes

In Outlook oder Outlook Express können Sie den automatischen E-Mail-Schutz bzw. die Anti-Spam-Einstellungen über die entsprechenden Schaltflächen in der Symbolleiste aufrufen.

Folgen Sie den Anweisungen, um den automatischen E-Mail-Schutz in Outlook zu konfigurieren:

  1. Klicken Sie in der Outlook- bzw. Outlook Express-Symbolleiste auf die Schaltfläche, über die Sie auf die Einstellungen für den automatischen E-Mail-Schutz zugreifen können [image]. In der Regel befindet sich diese Schaltfläche rechts auf der Symbolleiste.

  2. Geben Sie an, welche Nachrichtentypen gescannt werden sollen. Folgende Optionen stehen zur Auswahl: eingehende Nachrichten, ausgehende Nachrichten und Nachrichten mit komprimierten Dateianhängen.

  3. Geben Sie an, ob Sie alle empfangenen Dateianhänge scannen möchten oder nur Dateianhänge mit bestimmten Dateinamenerweiterungen.

  4. Die Erkennung von gefälschten Anhängen ist standardmäßig aktiviert. Wenn Sie die Einstellung deaktivieren möchten, klicken Sie auf Erweiterte Einstellungen, und deaktivieren Sie das Kontrollkästchen Hoaxes erkennen.

In den E-Mail-Scan-Einstellungen können Sie außerdem festlegen, dass beim Erkennen einer Bedrohung Warnungen per E-Mail oder über das Netzwerk versendet werden. Sie können die gewünschten Einstellungen über die Registerkarte Warnungen festlegen. Weitere Informationen finden Sie im Abschnitt Warnungen versenden.

Wenn Sie möchten, können Sie eine Aktion festlegen, die beim Erkennen einer Bedrohung von der Anwendung ausgeführt werden soll. Wechseln Sie zur Registerkarte Aktionen, um die gewünschten Einstellungen vorzunehmen.

Zur Konfiguration der Spam-Schutzeinstellungen wählen Sie die entsprechende Option links im Fenster aus. Weitere Informationen über die Spam-Schutzkonfiguration finden Sie im Abschnitt Spam-Schutz aktivieren und konfigurieren.


Kategorien des Web-Access-Filters

Der Web-Access-Filter von enthält vier Standardfilter (Mitarbeiterfilter, Teenagerfilter, Kinderfilter und Standardfilter), und jeder dieser Filter ist mit mehreren Inhaltskategorien verbunden. Wenn einer dieser Filter aktiv ist, ist der Zugriff auf Webseiten mit den entsprechenden Inhaltskategorien eingeschränkt.

ermöglicht es Ihnen, die Standardfilter Ihren spezifischen Bedürfnissen anzupassen oder sogar neue Filter anzulegen. In beiden Fällen müssen Sie angeben, mit welchen Inhaltskategorien Sie den entsprechenden Filter verbinden möchten.

In diesem Bereich finden Sie detaillierte Informationen über die Inhaltskategorien, die mit dem Web Content Filter verbunden werden können:

  1. Nacktheit: Diese Kategorie schließt Websites mit Beschreibungen sexueller Aktivitäten und mit erotischen Inhalten ein sowie Inhalte, die für Benutzer unter 18 Jahren nicht geeignet sind (Pornographie). Websites mit erotischen Inhalten (Erotik / Sex) und Websites, die im Zusammenhang mit Nacktheit stehen, wenn auch ohne sexuellen Kontext (Bademode / Wäsche), gehören ebenfalls in diese Kategorie.

  2. Bestellen: Diese Inhaltskategorie ermöglicht es Ihnen, den Zugang zu Online-Shops (Online-Einkauf) sowie zu Auktionen und Online/Offline Anzeigen einzuschränken (Auktionen / Kleinanzeigen).

  3. Gesellschaft / Bildung / Religion: Ermöglicht es Ihnen, den Zugriff auf Websites enzuschränken, für deren Inhalt offizielle Organisationen verantwortlich sind (Regierungsorganisationen), Nicht-Regierungsorganisationen (ONGs=Non-governmental organizations), Seiten mit Informationen zu Städten, Regionen, Ländern und Karten (Städte / Regionen / Länder), Websites von Universitäten, Colleges, Wörterbüchern und Enzyklopädien (Bildung und Aufklärung), Websites von politischen Parteien (Politische Parteien) und Seiten mit religiösen und spirituellen Inhalten (Religion und Spiritualität).

  4. Kriminelle und gesetzlich verbotene Aktivitäten: Ermöglicht es Ihnen, den Zugriff auf Websites zu beschränken, die illegale Aktivitäten beschreiben, wie Anleitungen zum Mord, Anleitungen zum Bau von Bomben, oder Seiten mit Kinderpornographie (kriminelle und gesetzlich verbotene Aktivitäten).

Ausserdem können Sie den Zugang zu Websites mit Instruktionen zur Manipulierung von elektronischen Geräten, Datennetzwerken, Password-Entschlüsselung und Anleitungen zur Viren-Programmierung (Computer-Kriminalität) einschränken.

Schließlich können Sie mit dieser Inhaltskategorie auch den Zugriff auf Websites mit diskriminierenden Inhalten oder die von extremen rechten oder linken Gruppen (Hass und Diskiminierung) einschränken sowie den Zugang zu illegalen Websites mit Software-Cracks und Lizenzschlüssel-Generatoren (Hacker-Aktivitäten).

  5. Spiele / Spielen: Ermöglicht es Ihnen, den Zugriff auf Websites von Wettbüros, Video-Spielen und Websites mit Informationen über Spielzeug einzuschränken.

  6. Unterhaltung / Kultur: Mit dieser Inhaltskategorie können Sie den Zugang zu Kultur- oder Unterhaltungs-Websites einschränken: Kino und Fernsehen, Freizeit- und Themenparks, Theater und Museen, Musik (Online-Radiosender, Homepages von Bands, Plattenfirmen usw.), Literatur im Allgemeinen und Websites mit komischen Inhalten.

  7. Information / Kommunikation: Diese Inhaltskategorie beinhaltet Websites mit Informationen zu allgemeinen Themen (Allgemeine Nachrichten, Zeitungen und Magazine), Websites, über die Benutzer E-Mails empfangen und versenden können (Web Mail), Chat-Websites (Chat) und Webseiten, über die Informationen über verschiedene Themen mit anderen Benutzern ausgetauscht werden (Newsgruppen, Bulletin Nachrichten, Diskussionsforen), Kurznachrichten auf Mobiltelefone versendet werden, Melodien und Logos heruntergeladen werden (SMS, Mobiltelefon Fun Applications) und digitale Postkarten verschickt sowie Informationen im Internet gesucht werden können (Suchmaschinen / Webkataloge / Portale).

  8. IT: Durch Hinzufügen dieser Inhaltskategorie zum Web Content Filter können Sie den Zugriff auf Websites von Hard- und Software Verkäufern (Software und Hardware Verkäufer / Händler), Web-Hosting und Internet-Service-Providern (Web Hosting) sperren sowie Websites mit Informationen über Sicherheit und Datenschutz (Informationssicherheitsseiten), Websites, die es Benutzern ermöglichen, den gesamten Inhalt einer Webseite in eine andere Sprache übersetzen zu lassen (URL Übersetzungs-Websites), und Sites, die es Benutzern ermöglichen, anonym auf andere Websites zuzugreifen (Anonyme Proxy-Server).

  9. Drogen: Mit diesem Filter können Sie den Zugang zu Websites mit Informationen über illegale Drogen (Illegale Drogen) und Alkohol (Alkohol) einschränken sowie Websites, die sich mit Tabak und Rauchen beschäftigen. Ausserdem können Sie den Zugriff auf Websites von Selbsthilfegruppen und Suchthilfe einschränken (Selbsthilfe / Abhängigkeit).

  10. Lifestyle: Mit dieser Inhaltskategorie können Sie den Zugang zu Websites einschränken, die sich mit zwischenmenschlichen Beziehungen beschäftigen (Kontakte / Bekanntschaften) sowie Websites von Bars, Restaurants, Diskotheken und Fast-Food-Ketten (Restarurants / Bars), Websites von Reisebüros, Hotels, Urlaubsunterkünften, Fluglinien, Bahnlinien, Autovermietungen (Reisen), Websites über Modellagenturen, Mode, Kosmetik und Schmuck, Websites über Sportwettkämpfe, Sportgruppen und -vereine (Sport), Websites über Immobilienmärkte, Möbelmärkte und Fertighäuser (Bauen / Wohnen / Einrichtung) und schließlich auch Websites über Umweltschutz, Haustiere usw. (Natur / Umwelt).

  11. Private Homepages: Diese Kategorie beinhaltet private Websites und Homepage-Server.

  12. Jobsuche: Mit dieser Kategorie kann der Zugang zu Websites von Jobagenturen, Arbeitsämtern, Zeitarbeit usw. eingeschränkt werden.

  13. Finanzen / Investitionen: Diese Inhaltskategorie enthält Websites mit Börsenkursen (Maklergeschäfte), Websites über Immobilien, Versicherungs- und Baufinanzierung (Investment) sowie Online-Banking (Bankwesen).

  14. Waffen: Beinhaltet Websites, die sich mit allen Typen von Feuer- und Schusswaffen sowie Messern beschäftigen.

  15. Medizin: Ermöglicht es, den Zugang zu Websites von Krankenhäusern, Ärzten, Drugstores, Psychologie, Pflege, Reformläden und Medizin im Allgemeinen zu beschränken (Gesundheit, Entspannung und Ernährung).


Erkennung von Hacker-Tools aktivieren bzw. deaktivieren

Führen Sie folgende Schritte aus, um den Schutz vor Hacker-Tools in sofortigen und/oder geplanten Scans zu aktivieren bzw. deaktivieren:

  1. Klicken Sie im Hauptfenster von auf Scan.

  2. Klicken Sie mit der rechten Maustaste auf den auszuführenden Sofort-Scan (z. B. Gesamten Computer scannen), und klicken Sie auf Einstellungen.

  3. Falls Sie die Erkennung von Hacker-Tools aktivieren möchten, aktivieren Sie das Kontrollkästchen Hacker-Tools. Andernfalls deaktivieren Sie das Kontrollkästchen, um diese Funktion auszuschalten.

Wenn Sie die Erkennung von Hacker-Tools im automatischen Schutz aktivieren bzw. deaktivieren möchten, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Im Bereich Bedrohungen, die erkannt bzw. vom Scan ausgeschlossen werden sollen am unteren Fensterrand können Sie festlegen, welche Arten von Bedrohungen erkannt werden sollen. Klicken Sie in diesem Abschnitt auf die Schaltfläche Einstellungen.

  4. Die Option Hacker-Tools wird im Fenster angezeigt. Wenn Sie für den automatischen Schutz die Erkennung dieser Art von Programmen aktivieren möchten, wählen Sie die entsprechende Option (standardmäßig aktiviert). Andernfalls deaktivieren Sie das Kontrollkästchen, um diese Funktion auszuschalten.

Hinweis: Wenn Hacker-Tools nicht durch neutralisiert werden sollen, können Sie diese vom Scan ausschließen oder sogar deren Erkennung deaktivieren.


Erkennung von Jokes aktivieren bzw. deaktivieren

Mit können Sie die Erkennung von Jokes (Programme, die die destruktiven Aktionen von Viren simulieren) in sofortigen und geplanten Scans sowie im automatischen Schutz vor bekannten Bedrohungen aktivieren bzw. deaktivieren.

Die Erkennung von Jokes in sofortigen und geplanten Scans aktivieren/deaktivieren:

  1. Klicken Sie im Hauptfenster auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Falls Sie die Erkennung von Jokes aktivieren möchten, aktivieren Sie das Kontrollkästchen Jokes. Andernfalls deaktivieren Sie das Kontrollkästchen, um diese Funktion auszuschalten.

Die Erkennung von Jokes im Schutz vor bekannten Bedrohungen aktivieren/deaktivieren

  1. Klicken Sie im Hauptfenster des Programms auf die Option Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Im Bereich Bedrohungen, die erkannt bzw. vom Scan ausgeschlossen werden sollen am unteren Fensterrand können Sie festlegen, welche Arten von Bedrohungen erkannt werden sollen. Klicken Sie in diesem Abschnitt auf die Schaltfläche Einstellungen.

  4. Ein Fenster mit der Option Jokes wird angezeigt. Wenn Sie für den automatischen Schutz die Erkennung dieser Art von Programmen aktivieren möchten, wählen Sie diese Option (standardmäßig aktiviert). Andernfalls deaktivieren Sie das Kontrollkästchen, wenn diese Art von Programmen nicht erkannt werden soll.


Aktivierung bzw. Deaktivierung der Erkennung von Dialern in sofortigen und geplanten Scans

Mit Plantinum Internet Security können Sie die Erkennung von Dialern in sofortigen und geplanten Scans aktivieren bzw. deaktivieren. Gehen Sie hierzu nach folgenden Schritten vor:

  1. Klicken Sie auf die Option Scan im Hauptfenster von .

  2. Wählen Sie Einstellungen.

  3. Falls Sie die Erkennung von Dialern aktivieren möchten, markieren Sie die Box Dialer. Falls Sie die Erkennung deaktivieren möchten, entfernen Sie die Markierung an dieser Box.


Firewall-Schutz aktivieren oder deaktivieren

Der Firewall-Schutz ist nur wirksam, wenn er aktiviert ist.

Der Firewall-Schutz ist standardmäßig aktiviert, Sie können diese Einstellung jedoch jederzeit ändern.

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Firewall.

  4. Der Firewall-Schutz ist aktiviert, wenn das Kontrollkästchen Firewall-Schutz aktivieren aktiviert ist. Wenn Sie die Firewall deaktivieren möchten, deaktivieren Sie das Kontrollkästchen.

Hinweis: Bei deaktivierter Firewall ist Ihr Computer nicht richtig geschützt.


Wie konfiguriere ich Berechtigungen von Programmen, die auf das Internet zugreifen?

Standardmäßig lässt die Firewall Verbindungen der gängigsten Programme mit dem Internet ohne Probleme zu. Wenn jedoch ein anderes Programm versucht, eine Verbindung nach außen (Internet, andere Computer im Netzwerk usw.) herzustellen, werden Sie von der Firewall gefragt, ob Sie diese Verbindung zulassen oder ablehnen möchten. Dazu wird eine Popup-Warnung mit mehreren Optionen angezeigt.

Welche Option soll ich wählen?

Folgende Situationen sind denkbar:

  • Wenn Sie das Programm für absolut vertrauenswürdig halten, lassen Sie die Verbindung dauerhaft zu. Die Warnung wird zukünftig nicht mehr angezeigt, und das Programm kann jederzeit eine Verbindung nach außen herstellen.

  • Handelt es sich um ein verdächtiges Programm, lassen Sie die Verbindung mit dem Internet nicht zu. Ihnen stehen zwei Möglichkeiten zur Auswahl. Sie können die Verbindung entweder dauerhaft oder nur in diesem einen Fall verweigern. Wenn Sie sich für die zweite Möglichkeit entscheiden, werden Sie bei jedem weiteren Verbindungsversuch des Programms erneut gefragt, ob Sie die Verbindung zulassen möchten.

  • Verweigern Sie die Verbindungsherstellung, wenn Sie sich nicht sicher sind.

  • Sie können auch die Automatische Zuweisung von Berechtigungen aktivieren. In diesem Fall werden Sie von der Firewall nicht mehr aufgefordert, die Zulassung von Verbindungen zu bestätigen. Der Firewall-Schutz weist dann die Berechtigungen automatisch zu.


Internetverbindungsberechtigungen für installierte Programme ändern

Immer wenn ein Programm versucht, ohne Berechtigungen auf das Internet zuzugreifen, werden Sie von der Firewall über eine Popup-Meldung gefragt, ob Sie diese Verbindung zulassen oder ablehnen möchten.

Sie können die dem Programm zugewiesenen Berechtigungen jedoch jederzeit ändern.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Bereich Regeln auf Einstellungen, um die Programme zu definieren, die Zugriff auf das Internet/Netzwerk erhalten sollen.

  5. Suchen Sie das Programm, dessen Berechtigungen Sie ändern möchten, und ändern Sie diese. Verwenden Sie dazu das Dropdown-Menü rechts neben dem Programmnamen.

Hinweis: Wenn Sie das Kontrollkästchen „Festgelegte Aktionen ohne Nachfrage übernehmen“ deaktivieren, wird bei jedem Versuch des Programms, auf das Internet/Netzwerk zuzugreifen, eine Warnung angezeigt. Wenn das Kontrollkästchen aktiviert ist, entscheidet die Firewall über die nötigen Berechtigungen für jedes Programm. Sie können diese Berechtigungen jedoch jederzeit ändern.

Berechtigungen, die Programmen zugewiesen werden können

  • Eingehend (Server): Das Programm akzeptiert eingehende Internetverbindungen von Programmen oder Benutzern, verfügt jedoch nicht über Berechtigungen für ausgehende Internetverbindungen.

  • Ausgehend (Client): Das Programm kann eine Verbindung mit dem Internet herstellen, akzeptiert jedoch keine externen Verbindungen von anderen Benutzern oder Anwendungen.

  • Ein- und ausgehend: Das Programm kann Verbindungen mit dem Internet herstellen und akzeptiert Verbindungen von anderen Programmen oder Benutzern. Bestimmte Arten von Programmen benötigen diese Berechtigungen, um ordnungsgemäß funktionieren zu können. Dazu zählen Dateiaustauschprogramme, Chat-Anwendungen, Internetbrowser usw.

  • Benutzerdefinierte Berechtigungen: Mit Hilfe dieser Option können Sie Verbindungsregeln zum ausgewählten Programm hinzufügen. Sie können sowohl Verbindungen für Programme zulassen oder ablehnen (eingehend/ausgehend) als auch Ports und Protokolle festlegen, die Sie verwenden möchten usw. (+ Informationen)

  • Ablehnen: Das Programm kann keine Verbindung mit dem Internet herstellen.

Weitere Optionen:

  • Betriebssystemprogramme anzeigen: Wenn Sie dieses Kontrollkästchen aktivieren, wird eine Liste mit Programmen des Betriebssystems angezeigt, die auf das Internet/Netzwerk zugreifen.

  • Programm entfernen: Wählen Sie eines oder mehrere Programme aus der Liste aus, und klicken Sie zum Entfernen auf diese Schaltfläche. Diese Programme haben keinen Zugriff mehr auf das Internet/Netzwerk. Sie werden bei einem Versuch des Programms, eine externe Verbindung herzustellen, dazu aufgefordert, dem Programm Berechtigungen zuzuweisen.

  • Liste neu erstellen: erlaubt bestimmten Programmen standardmäßig den Zugriff auf das Internet, ohne vorangehende Aufforderung zur Bestätigung. Sie können so konfigurieren, dass Sie zur Bestätigung aufgefordert werden, wenn eines dieser Programme versucht, eine Verbindung mit dem Internet herzustellen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf Liste neu erstellen.

  2. Eine Liste mit gängigen Programmen wird angezeigt, die ohne vorhergehende Bestätigung auf das Internet zugreifen können.

  3. Suchen Sie das Programm, für das Sie die Berechtigung ändern möchten, und deaktivieren Sie das nebenstehende Kontrollkästchen.

  • Programm hinzufügen: Mit dieser Option können Sie der Liste neue Programme hinzufügen. Wenn Sie auf diese Option klicken, müssen Sie auch den Ort des Programms und die Art der gewünschten Berechtigung angeben: eingehend, ausgehend, ein- und ausgehend oder keine Verbindung.

  • Jede abgelehnte Verbindung im Bericht anzeigen: Wenn Sie dieses Kontrollkästchen aktivieren, werden alle Vorfälle im Zusammenhang mit einer Firewall-Regel im Bericht über Netzwerkaktivitäten protokolliert.

Ports oder Zonen definieren, die von den Programmen für den Aufbau von Verbindungen verwendet werden können


Verbindungsregeln für installierte Programme

Sie können bestimmte Parameter definieren, wenn sie eine Regel hinzufügen oder konfigurieren:

  • Aktion: Über das Dropdown-Menü können Sie Verbindungen von Programmen zulassen oder ablehnen, die über Ports, IPs, Protokolle oder Zonen hergestellt wurden, die Sie ausgewählt haben.

  • Richtung: Geben Sie an, ob sich die Regel auf eingehende oder ausgehende Verbindungen oder auf beides beziehen soll.

  • Zone: Damit können Sie die Regel auf Verbindungen anwenden, die Programme über das lokale Netzwerk (vertrauenswürdige Zone), über das Internet (öffentliches Netzwerk) oder beides herstellen.

  • Protokoll: Sie können das Protokoll festlegen, auf das die Regel angewandt werden soll (TCP und/oder UDP).

  • Port: Hier können Sie den Port festlegen, auf den die Regel angewandt werden soll. Die Kommunikation über diesen Port wird abhängig von Ihren Einstellungen im Feld Aktion zugelassen oder abgelehnt. Sie können einen aufgelisteten oder einen beliebigen anderen Port auswählen. Wenn Sie einen bestimmten Port festlegen möchten, wählen Sie die Option Benutzerdefiniert, und geben Sie die entsprechenden Ports oder Portbereiche an. Wenn Sie mehrere Ports hinzufügen möchten, geben Sie diese durch Kommata getrennt an. Portbereiche sollten durch einen Bindestrich gekennzeichnet werden (z. B.: 6700, 6800, 6900-7000).

  • IP-Adressen: Wenn das Programm eine Verbindung nur über eine bestimmte IP bzw. einen bestimmten IP-Bereich herstellen soll, können Sie dies im entsprechenden Feld festlegen.

Verbindungsberechtigung für installierte Programme konfigurieren

Jedes Mal, wenn ein Programm versucht, eine Verbindung zum Internet herzustellen, werden Sie von der Firewall gefragt, ob Sie diese Verbindung zulassen oder ablehnen möchten.

Die Berechtigungen, die Sie über die Popup-Meldung der Firewall zugewiesen haben, können Sie jederzeit in den Firewall-Einstellungen ändern. Dort können Sie Verbindungen für Programme zulassen oder ablehnen (eingehend, ausgehend oder beides).

Wenn Sie einem Programm Berechtigungen für ein- und ausgehende Verbindungen zuweisen, werden alle Verbindungen des Programms zugelassen, unabhängig von den Datenübertragunsports oder Protokollen, die das Programm verwendet.

Bei Bedarf können Sie erweiterte Verbindungsregeln für die installierten Programme erstellen. Dadurch können Sie genau festlegen, welche Ports ein Programm verwenden kann, die Protokolle (TCP und/oder UDP), die IP-Adressen, über die das Programm kommunizieren soll, oder ob es sich über ein öffentliches Netzwerk (Internet), ein vertrauenswürdiges Netzwerk (lokal) oder beides verbinden soll.

Die Daten, die bei der Erstellung einer erweiterten Verbindungsregel festegelegt wurden, wirken sich nur auf das ausgewählte Programm aus.

Folgen Sie den Anweisungen, um für ein installiertes Programm erweiterte Verbindungsberechtigungen zu konfigurieren:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Bereich Regeln auf Einstellungen, um die Programme zu definieren, die Zugriff auf das Internet/Netzwerk erhalten sollen.

  5. Wählen Sie ein Programm aus der Liste aus, und klicken Sie auf Benutzerdefinierte Berechtigungen.

  6. Klicken Sie auf Hinzufügen, um eine Regel zu erstellen, oder klicken Sie auf Einstellungen, um eine bereits bestehende Regel zu bearbeiten.

Regeln für installierte Programme hinzufügen oder konfigurieren (+ Informationen)

In diesem Fenster werden Regeln aufgelistet, die Sie für ein bestimmtes Programm erstellt haben. Für diese Regeln können Prioritäten festgelegt werden, indem Sie die Regeln mit Hilfe der Schaltflächen Nach oben und Nach unten ordnen. Die Regel, die in der Liste ganz oben steht, hat Priorität über die nachfolgende Regel usw.

  7. Nachdem Sie die Änderungen vorgenommen haben, klicken Sie auf OK.


Verbindungen zu anderen Computern über WiFi-Netzwerke zulassen oder ablehnen

Wenn ein Computer in einem WiFi-Netzwerk versucht, eine Verbindung zu Ihrem PC herzustellen, zeigt eine Popup-Warnung an, über die Sie die Verbindung zulassen oder ablehnen können. Sie können die Verbindungsberechtigungen, die über diese Warnnachrichten festgelegt werden, über die Whitelists und Blacklists der Computer mit Netzwerkzugriff jederzeit ändern.

Über die Whitelists und Blacklists können Sie festlegen, welche Computer eine Verbindung über das WiFi-Netzwerk herstellen dürfen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Bereich Whitelists und Blacklists der Computer mit Zugriff auf das Netzwerk auf Einstellungen.

Das Fenster enthält zwei Bereiche: Im oberen Bereich wird eine Liste mit Computern angezeigt, die eine Verbindung zu Ihrem PC über das WiFi-Netzwerk herstellen dürfen. Im unteren Bereich sind die Computer aufgelistet, die keine Verbindung herstellen dürfen. Die aufgelisteten Computer wurden entweder über eine Popup-Meldung oder manuell hinzugefügt.

Die folgenden Optionen sind verfügbar:

  • Hinzufügen: Über diese Schaltfläche können Computer sowohl zu Whitelists als auch zu Blacklists hinzugefügt werden. Wenn Sie einen Computer zur Liste der zugelassenen Computer hinzufügen, kann Ihr PC mit diesem Computer über das WiFi-Netzwerk kommunizieren. Wenn ein Computer zur Liste der abgelehnten Computer hinzugefügt wird, ist eine Kommunikation mit diesem nicht möglich. Durch Klicken auf diese Schaltfläche wird ein neues Fenster geöffnet, in dem eine der folgenden Optionen festgelegt werden muss: die MAC-Adresse der Netzwerkkarte des Computers, die IP-Adresse oder der Name des Computers. Wenn Sie den Namen des Computers angeben, klicken Sie auf Name auflösen, da die IP- und die MAC-Adresse über den Namen bezogen werden. Geben Sie die Daten ein, und klicken Sie auf OK.

  • Computer zurückweisen: Mit dieser Option können Sie der Blacklist einen Computer hinzufügen, der momentan noch mit Ihrem PC über das WiFi-Netzwerk kommunizieren kann. Wenn Sie einen Computer der Whitelist daran hindern möchten, mit Ihrem PC über das WiFi-Netzwerk zu kommunizieren, wählen Sie diesen aus der Liste aus, und klicken Sie auf Computer zurückweisen.

  • Computer zulassen: Mit dieser Option können Sie der Whitelist einen Computer hinzufügen, der momentan nicht mit Ihrem PC über das WiFi-Netzwerk kommunizieren kann. Wenn Sie einen Computer der Blacklist erlauben möchten, mit Ihrem PC über das WiFi-Netzwerk zu kommunizieren, wählen Sie diesen aus der Liste aus, und klicken Sie auf Computer zulassen.

  • Entfernen/Alle entfernen: Wenn Sie Computer aus einer der beiden Listen entfernt haben und diese versuchen, eine Verbindung zu Ihrem PC über das WiFi-Netzwerk herzustellen, werden Sie von erneut gefragt, ob Sie diese Verbindung zulassen möchten.

Nachdem Sie die Änderungen vorgenommen haben, klicken Sie auf OK.


IP-Adressen und Ports

Die Identifizierung der Computer in einem Netzwerk – entweder in einem LAN oder dem Internet – erfolgt über die IP-Adresse. Die Computer bzw. die darauf installierten Anwendungen kommunizieren miteinander über Datenübertragungsports.

Es gibt zwei Arten von Ports: TCP und UDP. Damit bestimmte Anwendungen problemlos funktionieren, ist es manchmal erforderlich, über die Firewall jene Ports zu öffnen, die von diesen Anwendungen verwendet werden. Entsprechende Informationen zu den von diesen Anwendungen verwendeten Ports sowie zum Aufheben der Sperre in der Firewall finden Sie im Allgemeinen in der Dokumentation zur jeweiligen Anwendung. Sie können bestimmte Ports über die Firewall öffnen, indem Sie benutzerdefinierte Verbindungsberechtigungen für installierte Programme erstellen.


Warnung: Neues Netzwerk erkannt

Ihr PC versucht, eine Verbindung zu einem neuen Netzwerk herzustellen. Konfigurieren Sie die erforderliche Sicherheitsstufe für dieses Netzwerk in Ihrer Firewall. Über den Firewall-Schutz können Sie Netzwerken verschiedene Sicherheitsstufen zuweisen (abhängig von der Art des Netzwerks). In einem vertrauenswürdigen (lokalen) Netzwerk kann der Firewall-Schutz so eingestellt werden, dass Ordner und Drucker für andere Computer im Netzwerk freigegeben werden. In einem öffentlichen Netzwerk (z. B. Netzwerke von Universitäten, Flughäfen usw.) verwendet die Firewall eine Sicherheitsstufe mit größeren Einschränkungen, um unbefugten Zugriff auf Ihren PC zu verhindern.

Gehen Sie folgendermaßen vor, um die Sicherheitsstufe Ihres Netzwerks zu konfigurieren:

  1. Klicken Sie in der Popup-Meldung auf OK.

  2. Geben Sie einen Namen für die Identifikation des Netzwerks ein.

  3. Geben Sie an, ob es sich bei dem neu erkannten Netzwerk um ein vertrauenswürdiges oder ein öffentliches Netzwerk handelt.

  4. Klicken Sie auf OK.

Wenn die Firewall diesem Netzwerk ohne vorangehende Aufforderung eine Sicherheitsstufe zuweisen soll, klicken Sie auf Automatischen Netzwerkmodus aktivieren.


Allgemeine Systemregeln in der Firewall erstellen

Sie können bestimmte Parameter definieren, wenn sie eine Regel hinzufügen oder konfigurieren:

  • Name für die Regel: Geben Sie einen aussagekräftigen Namen für die Regel ein.

  • Aktion: Über das Dropdown-Menü können Sie Verbindungen von einem PC zulassen oder ablehnen, die über von Ihnen ausgewählte Ports, IPs, Protokolle oder Zonen hergestellt wurden.

  • Richtung: Geben Sie an, ob sich die Regel auf eingehende oder ausgehende Verbindungen oder auf beides beziehen soll.

  • Zone: Über diese Option können Sie die Regel auf Verbindungen anwenden, die der PC über das lokale Netzwerk (vertrauenswürdige Zone), über das Internet (öffentliches Netzwerk) oder beides herstellt.

  • Protokoll: Sie können das Protokoll angeben, für das die Regel angewendet werden soll (TCP, UDP, IP oder ICMP). Wenn Sie ICMP auswählen, und zusätzlich die Kommunikationsrichtung angeben, auf die die Regel angewendet werden soll (eingehend, ausgehend oder beides), müssen Sie auch die entsprechenden ICMP-Dienste auswählen. Aktivieren Sie dazu die entsprechenden Kontrollkästchen.

  • Ports:

    • Lokal: Über diese Option können Sie die Ports für Ihren Computer festelegen, über die Kommunikation zugelassen oder abgelehnt werden soll.

    • Extern: Über diese Option können Sie die Ports für andere Computer im Netzwerk festelegen, über die Kommunikation zugelassen oder abgelehnt werden soll.

In beiden Fällen können Sie einen aufgelisteten oder einen beliebigen anderen Port auswählen. Wenn Sie einen bestimmten Port festlegen möchten, wählen Sie die Option Benutzerdefiniert, und geben Sie die entsprechenden Ports oder Portbereiche an. Wenn Sie mehrere Ports hinzufügen möchten, geben Sie diese durch Kommata getrennt an. Portbereiche sollten durch einen Bindestrich gekennzeichnet werden (z. B.: 6700, 6800, 6900-7000).

  • IP-Adressen: Wenn das Programm eine Verbindung nur über eine bestimmte IP bzw. einen bestimmten IP-Bereich herstellen soll, können Sie dies im entsprechenden Feld festlegen.

  • MAC-Adressen: Über diese Option können Kommunikationsregeln angewendet werden, die die MAC-Adresse der Netzwerkkarte eines PC betreffen.

Hinweis: Sie können mehrere IP- oder MAC-Adressen (durch Kommata getrennt) angeben. Wenn Sie IP-Bereiche angeben, kennzeichnen Sie diese durch einen Bindestrich. Zum Beispiel: 192.168.1.1-192.168.1.254, 172.1.1.1 für IP-Adressen oder 00:AF:C8:05:E0:FF,08:06:AC:15:E2:FF für MAC-Adressen.

Allgemeine Systemregeln in der Firewall erstellen

Zusätzlich zu bestimmten Regeln für installierte Programme können Sie in der Firewall Regeln mit der Eigenschaften Auf alle Netzwerk-Kommunikationen anwenden erstellen. Dies sind Regeln mit höherer Priorität als die Regeln, die für installierte Programme ausgewählt wurden.

Die allgemeinen Systemregeln dienen dem Öffnen und Schließen von Datenübertragungsports, dem Zulassen oder Ablehnen von Kommunikationen mit Computern, die eine bestimmte IP-Adresse haben usw.

Sie können eine allgemeine Systemregel erstellen oder eine bereits bestehende Systemregel konfigurieren. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Bereich Regeln auf Einstellungen, um die Ports und Protokolle zu definieren, mit denen Ihr PC kommunizieren kann.

  5. Klicken Sie auf Hinzufügen, um eine Regel zu erstellen, oder klicken Sie auf Einstellungen, um eine bereits bestehende Regel zu bearbeiten.

Allgemeine Systemregeln hinzufügen oder konfigurieren (+ Informationen)

In diesem Fenster werden die von Ihnen erstellten Regeln aufgelistet. Für diese Regeln können Prioritäten festgelegt werden, indem Sie die Regeln mit Hilfe der Schaltflächen Nach oben und Nach unten ordnen. Die Regel, die in der Liste ganz oben steht, hat Priorität über die nachfolgende Regel usw.

Wenn Sie die ursprünglichen Einstellungen wiederherstellen möchten, klicken Sie auf Wiederherstellen.

  6. Nachdem Sie die Änderungen vorgenommen haben, klicken Sie auf OK.


Warnung – Eindringling im WiFi-Netzwerk erkannt

Warnung &endash; Eindringling im WiFi-Netzwerk erkannt

hat einen Einbruchsversuch über das drahtlose Netzwerk erkannt. Klicken Sie auf Kommunikation mit dem Computer des Eindringlings blockieren, um den Einbruchsversuch zu stoppen.

Diese Art von Einbruchsversuch kann auf eine mangelhafte Verschlüsselung des WiFi-Netzwerks zurückzuführen sein. Wir empfehlen deshalb, Ihr Netzwerk adäquat zu verschlüsseln, um diese Art von Einbruchsversuchen zu verhindern. Weitere Informationen finden Sie in der Dokumentation zu den Hardwarekomponenten Ihres WiFi-Netzwerks.


Alle Netzwerkverbindungen blockieren

Wenn der Verdacht besteht, dass Ihr Computer angegriffen wird, können Sie alle Netzwerkverbindungen, einschließlich der Internetverbindung, vorübergehend unterbrechen.

  1. Klicken Sie in der Taskleiste mit der rechten Maustaste auf das -Symbol (Bärensymbol neben der Uhr).

  2. Klicken Sie auf Netzwerkverbindungen blockieren.

Danach ändert sich die Option auf Netzwerkverbindungen entsperren. Wenn Sie auf diese Option klicken, werden alle Netzwerkverbindungen wiederhergestellt.


Sicherheitsstufen Ihres Netzwerks konfigurieren

Sicherheitsstufe der Firewall an die Art des Netzwerks anpassen

Die Firewall von kann den Schutz an das Netzwerk anpassen, mit dem Ihr PC verbunden ist.

Die steigende Anzahl an Laptops und die Möglichkeit, diese in verschiedenen Netzwerkumgebungen zu nutzen, bedeutet, dass der Firewall-Schutz an die verschiedenen Netzwerke angepasst werden muss.

So erfordert beispielsweise eine Internetverbindung über das drahtlose Netzwerk eines Flughafens eine höhere Sicherheitsstufe als die Verbindung mit einem Heimnetzwerk.

Standardmäßig werden die Sicherheitsstufen der Firewall an die Art des Netzwerks angepasst:

  • Vertrauenswürdiges Netzwerk: Vertauenswürdige Netzwerke sind lokale Netzwerke (z. B. Heimnetzwerke), über die Ordner und Drucker für andere Computer im Netzwerk freigegeben sind. Wenn Ihr PC mit einem lokalen Netzwerk verbunden ist, wird von der Firewall eine Sicherheitsstufe angewendet, über die Ressourcen mit anderen Computern im Netzwerk gemeinsam genutzt werden können.

  • Öffentliches Netzwerk: Zu den öffentlichen Netzwerken zählen Netzwerke, mit denen sich Ihr PC in öffentlichen Bereichen verbinden kann, z. B. auf Flughäfen, in Universitäten oder Internetcafés. In diesen Fällen wird von der Firewall eine Sicherheitsstufe mit höheren Einschränkungen angewendet, um zu verhindern, dass andere Computer im Netzwerk Zugriff auf Ihre freigegebenen Ressourcen haben.

Automatischer Modus

Wenn die Firewall erkennt, dass Ihr PC sich mit einem Netzwerk verbunden hat, wird die Sicherheitsstufe an die Art des Netzwerks (vertrauenswürdig oder öffentlich) angepasst. Wenn dieser standardmäßige Modus aktiviert ist, müssen Sie keine Entscheidungen hinsichtlich der Sicherheit des Netzwerks treffen, mit dem Ihr PC verbunden ist.

Manueller Modus

Wenn Sie die Sicherheitsstufe für das Netzwerk, mit dem Ihr PC verbunden ist, selbst festlegen möchten, müssen Sie zunächst den Automatischen Netzwerkmodus deaktivieren. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Aktivieren Sie im Bereich Netzwerke das Kontrollkästchen Automatischen Modus aktivieren.

  5. Klicken Sie auf OK. Von nun an wird jedes Mal, wenn Ihr PC sich mit einem neuen Netzwerk verbindet, eine Popup-Meldung angezeigt, über die Sie die gewünschte Sicherheitsstufe festlegen können.

Unabhängig vom aktivierten Modus können Sie die Sicherheitsstufe jederzeit in den Firewall-Einstellungen ändern.

Verwandte Themen

Sicherheitsstufe der Firewall konfigurieren


Sicherheitsstufe der Firewall konfigurieren

Die Firewall von kann den Schutz an das Netzwerk anpassen, mit dem Ihr PC verbunden ist.

Die steigende Anzahl an Laptops und die Möglichkeit, diese in verschiedenen Netzwerkumgebungen zu nutzen, bedeutet, dass der Firewall-Schutz an die verschiedenen Netzwerke angepasst werden muss.

So erfordert beispielsweise eine Internetverbindung über das drahtlose Netzwerk eines Flughafens andere Sicherheitsrichtlinien als eine Verbindung mit einem lokalen Netzwerk.

Auch wenn die Firewall standardmäßig eine dem Netzwerk, mit dem Sie verbunden sind, entsprechende Sicherheitsstufe anwendet, können Sie diese Konfiguration jederzeit ändern.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptmenü auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Abschnitt Netzwerke auf Einstellungen.

  5. Wählen Sie ein Netzwerk aus, und geben Sie einen Namen ein, unter dem das Netzwerk erkannt werden soll. Klicken Sie auf Einstellungen.

Hinweis: Wenn Sie auf Details klicken, werden der Name der Netzwerkkarte, über die die Verbindung hergestellt wird, die IP-Adresse, das Gateway, der DNS-Server usw. angezeigt.

  6. Geben Sie an, ob es sich um ein vertrauenswürdiges Netzwerk oder ein öffentliches Netzwerk handelt.

    • Vertrauenswürdiges Netzwerk: Vertauenswürdige Netzwerke sind lokale Netzwerke (z. B. Heimnetzwerke), über die Ordner und Drucker für andere Computer im Netzwerk freigegeben sind. Wenn diese Option aktiviert und Ihr PC mit einem lokalen Netzwerk verbunden ist, wird von der Firewall eine Sicherheitsstufe angewendet, über die Ressourcen mit anderen Computern im Netzwerk gemeinsam genutzt werden können.

    • Öffentliches Netzwerk: Zu den öffentlichen Netzwerken zählen Netzwerke, mit denen sich Ihr PC in öffentlichen Bereichen verbinden kann, z. B. auf Flughäfen, in Universitäten oder Internetcafés. Bei Aktivierung dieser Option wird von der Firewall eine Sicherheitsstufe mit höheren Einschränkungen angewendet, um zu verhindern, dass andere Computer im Netzwerk Zugriff auf Ihre freigegebenen Ressourcen haben.

Weitere Optionen:

  • Automatischen Netzwerkmodus aktivieren: Der Firewall-Schutz weist den Netzwerken verschiedene Sicherheitsstufen zu (abhängig von der Art des Netzwerks).


Einstellungen des Internet Explorers sichern. Ursprüngliche Einstellungen wiederherstellen

Bestimmte Spyware-Komponenten können die aktuellen Einstellungen Ihres Browsers ohne Ihre Zustimmung ändern (z. B. Änderung der Startseite). Wenn die aktuellen Einstellungen Ihres Browsers korrekt sind, können Sie mit den folgenden Schritten eine Sicherungskopie erstellen, damit die Einstellungen bei Bedarf wiederhergestellt werden können:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Stellen Sie sicher, dass die Option Bekannte Bedrohungen ausgewählt ist.

  4. Klicken Sie im Bereich Bedrohungen erkennen oder vom Scan ausschließen auf die Option Einstellungen.

  5. Klicken Sie auf Erweiterte Einstellungen.

  6. Aktivieren Sie das Kontrollkästchen Alle aktivieren/deaktivieren, und klicken Sie auf Werte speichern.

Wenn Sie die ursprünglichen Einstellungen wiederherstellen möchten, wählen Sie die Option Alle aktivieren/deaktivieren, und klicken Sie auf Originaleinstellungen wiederherstellen. Dies bewirkt, dass alle Werte der Spalte Aktueller Wert durch die Werte der Spalte Gespeicherter Wert ersetzt werden.

Hinweis: Wenn Sie mehrere Browser installiert haben und sich darunter ein 64-Bit-Browser befindet, wird eine Dropdown-Liste angezeigt. Wählen Sie in dieser Liste die zu schützende Browserversion aus. Standardmäßig wird immer Ihr Standardbrowser ausgewählt.

Geänderte Browsereinstellungen wiederherstellen

Wenn Sie Änderungen in den Einstellungen Ihres Internetbrowsers feststellen, die Sie nicht selbst vorgenommen haben (z. B. die Änderung der Startseite), können Sie die ursprünglichen Einstellungen auf folgende Weise wiederherstellen:

  1. Aktivieren Sie das Kontrollkästchen der Option, die Sie ändern möchten (z. B. die Startseite).

  2. Klicken Sie auf Verändern.

  3. Geben Sie die Adresse (URL) ein, für die Sie den aktuellen Wert und den gespeicherten Wert ändern möchten, und klicken Sie auf OK.

Wiederholen Sie diese Schritte für jede Option, die Sie ändern möchten (Startseite, Suchseite usw.).

Standardmäßig wird eine Popup-Meldung angezeigt, über die Sie Änderungen in der Browserkonfiguration übernehmen oder ablehnen können. Wenn Sie keine Änderungen vornehmen möchten, klicken Sie auf „Ändern der Einstellungen nicht zulassen“.


Computer auf Schwachstellen überprüfen

Schwachstellen sind Sicherheitslücken in IT-Anwendungen, die Ihren Computer zu einer leichten Beute für verschiedene Arten von schädlicher Software sowie für Hacker machen.

So überprüfen Sie Ihren Computer auf Schwachstellen:

  1. Klicken Sie auf Scan.

  2. Klicken Sie auf Schwachstellen erkennen.

  3. Ein Viewer wird geöffnet, in dem die erkannten Schwachstellen angezeigt werden. Klicken Sie auf Windows Update, um Schwachstellen zu beheben.

  4. Klicken Sie auf Mehr Informationen, um weitere Informationen zu einer bestimmten Schwachstelle und zu den Bedrohungen zu erhalten, die diese Schwachstelle ausnutzen könnten.


Warnung – Hijacking-Versuch bei Internet Explorer

Es wurde der Versuch erkannt, die Einstellungen Ihres Internetbrowsers zu ändern. Der Angriff wurde erfolgreich abgewehrt, und die Einstellungen wurden nicht verändert.

Weitere Informationen zum Schutz Ihrer Browsereinstellungen finden Sie im Abschnitt Sicherungskopie der Internet Explorer-Einstellungen. Wie kann ich die ursprünglichen Einstellungen wiederherstellen?


Warnung – Übertragung von vertraulichen Informationen erkannt

Warnung &endash; Übertragung von vertraulichen Informationen erkannt

Es wurde der Versuch erkannt, vertrauliche Daten zu übertragen. Geben Sie an, ob Sie die Übertragung der Daten zulassen möchten, indem Sie die entsprechende Option wählen.

Weitere Informationen finden Sie im Abschnitt Schutz vertraulicher Informationen konfigurieren.


Warnung – Unbekannter Virus neutralisiert

hat einen unbekannten Virus erkannt und ihn in die Quarantäne verschoben, um die Sicherheit Ihres Computers zu gewährleisten.

Sie können diese Dateien an senden, um sie von unseren Experten untersuchen zu lassen. Klicken Sie dazu auf die entsprechende Schaltfläche in der Warnung. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.


Erkennung von Einbruchsversuchen über WiFi-Netzwerke aktivieren

WiFi-Einbruchswarnungen deaktivieren

Der Firewall-Schutz verhindert Einbruchsversuche, die über drahtlose Netzwerke (WiFi) erfolgen.

Wenn ein Einbruchsversuch vorliegt, wird eine Popup-Warnung angezeigt, über die Sie den Angriff sofort blockieren können.

Diese Warnungen können auf folgende Weise deaktiviert werden:

  1. Klicken Sie im Hauptfenster des Programms auf Einstellungen.

  2. Wechseln Sie zur Registerkarte Warnungen. Die Option WiFi-Verbindungen erkennen ist standardmäßig aktiviert. Deaktivieren Sie diese Option, wenn Sie nicht jedes Mal Popup-Warnungen erhalten möchten, wenn jemand versucht, über das drahtlose Netzwerk auf Ihren PC zuzugreifen.

Als zusätzliche Sicherheitsmaßnahme empfehlen wir die Verschlüsselung Ihres drahtlosen Netzwerks. Weitere Informationen dazu finden Sie in der Dokumentation zu den Hardwarekomponenten Ihres WiFi-Netzwerks.


Warnung - Anti-Spam-Schutz aktiviert

Junk-Mail wurde auf Ihrem Computer entdeckt. Die Warnung erinnert Sie daran, dass der Anti-Spam-Schutz aktiviert ist. Danach werden keine weiteren Meldungen mehr angezeigt.


Warnung - Eigendiagnose

Diese Warnung informiert Sie über die aktuelle Schutzstufe von . Die Schutzstufe kann hoch, mittel oder niedrig sein.

Ursache: Das Programm wurde nicht korrekt aktualisiert (mittlerer oder hoher Schutz), oder einer der automatischen Schutztypen ist nicht aktiviert bzw. funktioniert nicht ordnungsgemäß. Die Warnung enthält eine Empfehlung, wie Sie das entsprechende Problem beheben können (z. B. „Automatischen Schutz überprüfen”, „Programm aktualisieren” usw.).

Hinweis: Denken Sie daran, dass die aktuelle Schutzstufe von sehr leicht ermittelt werden kann. Klicken Sie dazu einfach mit der rechten Maustaste auf das Programmsymbol in der Taskleiste (neben der Systemuhr), und wählen Sie die Option Eigendiagnose starten.


Warnung – Rettungsmedium

hat festgestellt, dass Sie noch kein Rettungsmedium erstellt haben. Es ist wichtig, eine Rettungs-CD zu erstellen, um Ihren Computer in Notfallsituationen in einer virenfreien Umgebung starten zu können. Wählen Sie die gewünschte Option aus:

  • Rettungsmedium erstellen: Wählen Sie diese Option, um ein Rettungsmedium zu erstellen. Der Assistent unterstützt Sie bei der Erstellung einer Rettungs-CD. Stellen Sie vor dem Start sicher, dass Sie einen CD-Rohling zur Hand haben.

  • Später erinnern: Wählen Sie diese Option, um die Warnung zu schließen. In diesem Fall wird die Warnung in regelmäßigen Abständen wieder angezeigt, bis Sie das Medium erstellen.

  • Nicht mehr erinnern: Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen und nicht mehr angezeigt.

  • Weitere Informationen zum Rettungsmedium: Klicken Sie auf diese Option, um weitere Informationen zum Rettungsmedium zu erhalten.


Warnung - Schwachstelle beseitigt!

Warnung: Informiert Sie darüber, dass eine Schwachstelle auf Ihrem Computer erkannt und ausgebessert worden ist. Die sogenanten Schwachstellen sind Sicherheitslöcher in Software-programmen, die Computer für Viren und Hacker leicht angreifbar machen.

Grund: hat ein Sicherheitsloch in einer auf Ihrem Computer installierten Anwendung erfolgreich erkannt und ausgebessert.


Neuen Benutzer zur Webinhaltskontrolle hinzufügen

Folgen Sie den Anweisungen, um einen neuen Benutzer zur Webinhaltskontrolle hinzuzufügen:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webinhaltskontrolle, und klicken Sie auf Neu....

Ein Fenster wird angezeigt, in das Sie die folgenden Daten eingeben müssen:

  • Name: Geben Sie den Namen des Benutzers ein, der über die Webinhaltskontrolle auf das Internet zugreifen wird.

  • Passwort: Geben Sie ein Passwort für den Benutzer ein.

  • Passwort bestätigen: Wiederholen Sie das Passwort. Das hier eingegebene Passwort muss mit dem ersten Passwort übereinstimmen.

  • Filter anwenden: Öffnen Sie die Liste, um den Filter auszuwählen, den Sie dem Benutzer zuweisen möchten.

Hinweis: Wenn Sie einen Benutzer für das Internet ohne Einschränkungen freigeben möchten, wählen Sie im Dropdown-Menü die Option Ohne Filter.

  • Zusätzliche Einstellungen...: Wenn Sie auf diese Schaltfläche klicken, wird ein weiteres Fenster angezeigt, über das Sie eine Liste mit Webseiten erstellen können, auf die Benutzer unabhängig vom angewendeten Filter zugreifen können (oder nicht zugreifen können). Weitere Informationen finden Sie im Bereich Liste mit zugelassenen und eingeschränkten Webseiten erstellen (Whitelist und Blacklist)


Liste mit zugelassenen und eingeschränkten Webseiten erstellen (Whitelist und Blacklist)

Mit der Webinhaltskontrolle können Sie für jeden Benutzer, unabhängig vom zugewiesenen Filter, eine Liste mit zugelassenen und eingeschränkten Webseiten erstellen. Dieser Aspekt der Webinhaltskontrolle kann wie folgt konfiguriert werden:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Webinhaltskontrolle in der linken Seite des Fensters, und wählen Sie einen Benutzer aus der Liste aus. Klicken Sie dann auf Andere Einstellungen, um die Liste der Webseiten festzulegen, auf die der Benutzer zugreifen darf.

Das Fenster enthält zwei Bereiche: Blacklist der Website und Whitelist der Website. Wenn Sie eine oder mehrere Webseiten angeben möchten, auf die der Benutzer unabhängig vom verwendeten Filter nicht zugreifen kann, fügen Sie die Adressen der Blacklist der Website hinzu. Wenn Sie eine oder mehrere Webseiten angeben möchten, auf die der Benutzer unabhängig vom verwendeten Filter zugreifen kann, fügen Sie die Adressen der Whitelist der Website hinzu.

Folgende Optionen stehen zur Auswahl:

  • Eine Webseite zur Liste hinzufügen: Um einer der Listen eine neue Webseite hinzuzufügen, klicken Sie in der entsprechenden Liste auf Neu..., und geben Sie die Adresse der Webseite ein.

  • Eine Webseite aus der Liste entfernen: Um eine Webseite aus einer Liste zu entfernen, markieren Sie die Webseite, und klicken Sie auf Entfernen.

  • Adresse einer aufgelisteten Webseite ändern: Wählen Sie die Webseite aus, deren Adresse Sie bearbeiten möchten, und klicken Sie auf Bearbeiten.

Nachdem Sie die Einstellungen vorgenommen haben, wird eine Meldung angezeigt, wenn ein Benutzer versucht, eine der Seiten auf der Blacklist aufzurufen. Die Meldung weist darauf hin, dass der Benutzer keine Zugriffsberechtigung für diese Seite hat.


Filtereigenschaften definieren

Mit der Webinhaltskontrolle können Sie die Eigenschaften der Filter festlegen, die den Benutzern zugewiesen wurden. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webinhaltskontrolle, und klicken Sie auf Filter....

  4. Wählen Sie den Filter, den Sie bearbeiten möchten, und klicken Sie auf Bearbeiten....

  5. Im daraufhin angezeigten Fenster können Sie die Inhaltskategorien festlegen, auf die der Zugriff zugelassen oder verweigert werden soll. Mit Hilfe der Dropdown-Liste können Sie die Filterkonfiguration auf zwei verschiedene Arten vornehmen:

  • Kein Zugriff auf die gewählten Kategorien. Bei Auswahl dieser Option können Benutzer, die über den Filter auf das Internet zugreifen, alle Inhalte mit Ausnahme der festgelegten Kategorien aufrufen.

  • Zugriff nur auf die ausgewählte Kategorien. Bei Auswahl dieser Option können Benutzer, die über den Filter auf das Internet zugreifen, nur Inhalte der festgelegten Kategorien aufrufen. Sie können keine Seiten mit anderen Inhalten öffnen.


Web Content Filter erstellen

Die Webinhaltskontrolle enthält eine Reihe von Standardfiltern. Dennoch müssen Sie vielleicht einen Filter an die Bedürfnisse eines bestimmten Benutzers anpassen. Es ist ganz einfach, einen neuen Content Filter zu erstellen und Parameter festzulegen. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webinhaltskontrolle, und klicken Sie auf Filter....

  4. Klicken Sie auf Neu....

  5. Im daraufhin angezeigten Fenster können Sie den Namen des Filters und die Inhaltskategorien festlegen, auf die der Zugriff zugelassen oder verweigert werden soll. Mit Hilfe der Dropdown-Liste können Sie die Filterkonfiguration auf zwei verschiedene Arten vornehmen:

  • Kein Zugriff auf die gewählten Kategorien. Bei Auswahl dieser Option können Benutzer, die über den Filter auf das Internet zugreifen, alle Inhalte mit Ausnahme der festgelegten Kategorien aufrufen.

  • Zugriff nur auf die ausgewählte Kategorien. Bei Auswahl dieser Option können Benutzer, die über den Filter auf das Internet zugreifen, nur Inhalte der festgelegten Kategorien aufrufen. Sie können keine Seiten mit anderen Inhalten öffnen.

Wenn Sie die Standardfilter wiederherstellen möchten, klicken Sie auf Filter wiederherstellen.


Filter exportieren, importieren und löschen

Mit können Sie Web Content Filter für andere Speicherorte exportieren und von anderen Speicherorten importieren. Gehen Sie folgendermaßen vor, um Filter zu exportieren, zu importieren oder zu löschen:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie auf der linken Seite des Fensters die Option Webinhaltskontrolle, und klicken Sie auf Filter....

  • Filter exportieren: Wählen Sie den Filter, den Sie exportieren möchten, und klicken Sie auf Export des Filters. Ein Fenster wird angezeigt, in dem Sie den Speicherplatz für den Filterexport auswählen können.

  • Filter importieren: Klicken Sie auf Import von Filter, und suchen Sie im angezeigten Fenster nach dem Filter, den Sie importieren möchten.

  • Löschen: Um einen Filter zu löschen, wählen Sie ihn aus, und klicken Sie auf Löschen.


Was sind bösartige Cookies?

Cookies sind Textdateien, die während eines Zugriffs auf eine Website in Ihrem Computer platziert werden, um bestimmte Informationen zu speichern, die normalerweise Ihre Privatsphäre nicht angreifen. Cookies können u.a. dazu verwendet werden, die von Ihnen besuchten Webseiten an die Kundenbedürfnisse anzupassen, oder sogar dazu, den Benutzernamen und das Passwort, die von manchen Seiten angefordert werden, zu speichern.

Die Verwendung bösartiger Cookies im Internet steigt jedoch rapide. Diese Arten von Cookies können dazu genutzt werden, Ihre Online-Aktivitäten zu verfolgen, um sie dann gezielt für Werbezwecke zu verwenden.

schützt Ihre Privatsphäre durch Löschen der Cookies, die eine Bedrohung darstellen könnten.


Mit dem Kontextmenü scannen

Scans können auch über das Pop-up-Menü im Windows-Explorer gestartet werden. Gehen Sie dazu folgendermaßen vor:

  1. Wählen Sie im Windows-Explorer die zu scannenden Elemente (Dateien, Verzeichnisse, Laufwerk usw).

  2. Führen Sie einen Rechtsklick auf die Elemente aus.

  3. Wählen Sie die Option Scan mit .

Die gewählten Elemente werden gescannt und nach Abschluß des Scans wird ein Bericht angezeigt. Sie können sich dann entweder einen detaillierten Bericht anzeigen lassen oder das Fenster durch Klicken auf OK schließen.


Erkennung unbekannter Viren

enthält die revolutionäre TruPrevent®-Technologie, die die herkömmliche heuristische Scan-Technologie ergänzt, um einen besseren Schutz vor unbekannten Viren und Bedrohungen zu bieten.

Die TruPrevent®-Technologie stellt einen großen Fortschritt im Kampf gegen Viren und Bedrohungen dar, da Probleme durch die Analyse der Prozessvorgänge auf einem Computer vorhergesehen werden können. So werden unbekannte Bedrohungen erkannt und neutralisiert.

Dank der TruPrevent®-Technologie erkennt nicht nur unbekannte Viren, sondern neutralisiert unbekannte Bedrohungen, die versuchen, auf den Computer zuzugreifen.

Aktivierung der Verhaltensanalyse:

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen.

  4. Stellen Sie sicher, dass die Option Schutz vor unbekannten Bedrohungen aktivieren ausgewählt ist.

  5. Stellen Sie zum Aktivieren dieser Option sicher, dass die Option Verhaltensanalyse aktivieren ausgewählt ist (sie ist standardmäßig ausgewählt).

Wenn Sie möchten, dass jedes Mal eine Warnung angezeigt wird, wenn einen Netzwerkvirus oder eine andere unbekannte Bedrohung entdeckt, klicken Sie auf Einstellungen. Aktivieren Sie das Kontrollkästchen Warnung anzeigen, wenn Viren oder andere Bedrohungen erkannt wurden.

Wenn Sie diesen Schutz aktivieren, sucht nach möglichen unbekannten Bedrohungen, die Ihre Computersicherheit beeinträchtigen könnten.

Hinweis: Die Technologie, die auf die Erkennung von Malware durch Analyse des Prozessverhaltens spezialisiert ist, kann bestimmte, sich auffällig verhaltende Anwendungen blockieren. Falls Sie es für erforderlich halten, können Sie diese Verhaltensanalyse jederzeit deaktivieren.

Heuristischen Scan aktivieren:

Der heuristische Scan erkennt Viren und andere Bedrohungen in Dateien auf Ihrem PC, indem der Code eingehend analysiert wird. Heuristischen Scan aktivieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen.

  4. Stellen Sie sicher, dass die Option Schutz vor unbekannten Bedrohungen aktivieren ausgewählt ist.

  5. Aktivieren Sie die entsprechenden Kontrollkästchen, um den genetischen heuristischen Scan für Dateien, E-Mails, Instant Messaging und das Internet zu aktivieren.


Blockieren von potenziell gefährlichen Anhängen aktivieren

Wenn einen Anhang mit potenziell gefährlichen Merkmalen erkennt, wird dieser für die Sicherheit Ihres Computers in die Quarantäne verschoben.

Gehen Sie folgendermaßen vor, um diese Option zu aktivieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen, und wählen Sie die Option Potenziell gefährliche Anhänge in die Quarantäne verschieben aus.

Wenn Sie festlegen möchten, welche Dateiarten als auffällig eingestuft werden sollen, klicken Sie auf Einstellungen, und wählen Sie die gewünschten Optionen aus: Dateien mit falschem MIME-Typ, Dateien mit doppelter Erweiterung oder Dateien mit folgenden Erweiterungen.

Wenn Sie bestimmte Dateiformate von der Überprüfung ausschließen möchten, entfernen Sie die entsprechende Dateierweiterung aus der Liste der zu scannenden Erweiterungen. Aktivieren Sie dazu die Option Dateien mit folgenden Erweiterungen, und klicken Sie auf Einstellungen. Daraufhin wird ein Fenster angezeigt, in dem Sie Dateierweiterungen entfernen und neue hinzufügen können.

Hinweis: Es gibt bestimmte Erweiterungen, die nicht aus der Liste entfernt werden dürfen.

Unter Quarantäne werden die Anhänge angezeigt, die blockiert wurden. Hier können Sie die Aktion auswählen, die ausgeführt werden soll: die Datei nach dem Desinfizieren am ursprünglichen Speicherort wiederherstellen, die Datei entfernen, an unsere Experten senden usw.


Script-Blockierung aktivieren

Script-Dateien (JScript und VBScript) kommen in unterschiedlichen Anwendungen zum Einsatz. Sie werden in der Regel aber zum Darstellen von dynamischen Eigenschaften in Webseiten (Benutzerinteraktivität, interaktive Steuerelemente usw.) verwendet.

Wenn Sie Scripts blockieren, können Sie verhindern, dass in Script-Sprache geschriebene Dateien (VBScript oder JScript) ausgeführt werden, sofern diese ein Sicherheitsrisiko für Ihren Computer darstellen.

Gehen Sie folgendermaßen vor, um diesen Schutz zu aktivieren:

  1. Klicken Sie im Hauptfenster auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Unbekannte Bedrohungen, und markieren Sie das Kontrollkästchen Ausführung von Script-Dateien sperren.


Proxyserver-Einstellungen

Ein Proxyserver ist ein Computer, der den Datenverkehr zwischen einem lokalen Netzwerk und dem Internet vermittelt. Wenn Ihr Computer über einen Proxyserver mit dem Internet verbunden ist, muss auch das Programm so konfiguriert werden, dass es für den Aktualisierungsvorgang über den Proxyserver auf das Internet zugreifen kann.

Falls Sie über einen Proxyserver mit dem Internet verbinden, müssen Sie die IP-Adresse dieses Servers und den verwendeten Port angeben.

Auch wenn der Proxyserver eine Authentifizierung anfordert (nach einem Benutzernamen und einem Passwort fragt), müssen Sie diese Daten angeben.

Falls diese Daten nicht korrekt eingegeben werden, kann nicht auf das Internet zugreifen, um automatisch zu aktualisieren.

Gehen Sie folgendermaßen vor, um den Zugriff von auf das Internet zu konfigurieren (falls Sie per Proxyserver verbinden):

  1. Klicken Sie im Hauptfenster von auf Einstellungen.

  2. Wählen Sie die Registerkarte Internet.

  3. Geben Sie das Proxyserver-IP und den Port an.

  4. Falls der Proxyserver eine Authentifizierung anfordert (falls Sie nach Benutzernamen und Passwort gefragt werden), müssen Sie diese Daten ebenfalls im entsprechenden Bereich angeben.

  5. Klicken Sie auf OK.

Wie erkenne ich, ob meine Internetverbindung über einen Proxyserver hergestellt wird?


Warnung - Adware erkannt, beseitigt bzw. neutralisiert

Auf Ihrem Computer wurde Adware erkannt, eliminiert oder neutralisiert.

Wählen Sie in der Warnmeldung eine der verfügbaren Optionen aus. Wenn Sie die Adware aus irgendeinem Grund nicht löschen möchten, können Sie sie vom Scan ausschließen, indem Sie in der Warnmeldung die entsprechende Option (falls verfügbar) auswählen.

Die in der Warnung enthaltenen Optionen unterscheiden sich je nach den Umständen der Erkennung.

  • Wenn Sie keine weitere Aktionen mit der erkannten Adware ausführen möchten, wählen Sie Zugriff auf die Datei sperren, falls diese Option in der Warnung vorhanden ist.

  • Wenn diese Warnung während der Installation einer Anwendung angezeigt wird, enthält diese Anwendung wahrscheinlich Werbesoftware (Adware). In diesem Fall bietet Ihnen die Warnung die Möglichkeit, die Installation fortzusetzen oder ggf. abzubrechen.

  • Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.

Nähere Informationen zur erkannten Adware finden Sie im Virenlexikon.


Warnung: Quarantäne voll

In der Quarantäne ist kein Speicherplatz mehr vorhanden, und es können keine neuen Elemente hinzugefügt werden. Es wird empfohlen, die momentan in der Quarantäne befindlichen Dateien zu überprüfen und nicht benötigte Dateien zu löschen.


Einstellungen: Mail-Profil

Wählen Sie die Outlook- und Outlook Express-Profile, die Sie scannen möchten.

Die folgenden Optionen sind verfügbar: Microsoft Outlook-Profile und Outlook Express-Profile.

  • Standard-Profil: Mit dieser Option können Sie das Standard-Mail-Profil entsprechend der Konfiguration der Outlook- oder Outlook Express-Mail-Clients öffnen.

  • Frage beim Eintritt: Bei Auswahl dieser Option fragt Sie nach dem zu öffnenden Profil, und zeigt eine Liste aller in Outlook und Outlook Express definierten Profile an.

  • Angegebenes Profil: Über diese Option können Sie ein Profil festlegen, mit dem immer arbeitet.

Über das Dropdown-Menü in jedem Bereich (Microsoft Outlook-Profile und Outlook Express-Profile) können Sie das zu scannende Profil festlegen (sofern Sie die Option Angegebenes Profil ausgewählt haben).

Klicken Sie auf OK, um die Änderungen zu speichern. Klicken Sie auf Wiederherstellen, um die Standardeinstellungen wiederherzustellen.


Einstellungen: Registerkarte „Allgemein“

Mit dieser Registerkarte können Sie verschiedene allgemeine Funktionen konfigurieren. Die folgenden Optionen sind verfügbar:

Eigendiagnose

Wenn das Kontrollkästchen Eigendiagnose aktivieren ausgewählt ist, überprüft , ob die Schutzstufe den Einstellungen entspricht.

Falls Sie die Eigenschaften der Eigendiagnose definieren möchten, klicken Sie auf Einstellungen. Ein Fenster mit folgenden Optionen wird angezeigt:

  • Eigendiagnose beim Start von Windows aktivieren: Bei Aktivierung dieser Option wird die Eigendiagnose bei jedem Computerstart durchgeführt. Wenn die Schutzstufe unzureichend ist, wird das Programm Aktionen vorschlagen, um optimalen Schutz zu erreichen.

  • Regelmäßige Eigendiagnose aktivieren: Bei Aktivierung dieser Option führt in regelmäßigen Abständen automatisch Eigendiagnosen durch. Dadurch wird sichergestellt, dass die Informationen über den Schutzstatus des Computers immer auf dem neuesten Stand sind.

  • Das Ergebnis immer anzeigen: Aktivieren Sie diese Option, wenn das Ergebnis der Eigendiagnose regelmäßig über ein Popup-Fenster angezeigt werden soll.

Die periodischen Warnmeldungen zur Eigendiagnose werden nur angezeigt, wenn ein unmittelbares Infektionsrisiko besteht und der Schutz Ihres Computers Ihre Aufmerksamkeit verlangt.

Steuerung der CPU-Last

Bei Auswahl der Option Steuerung der CPU-Last aktivieren werden die kompletten Scans unterbrochen, sobald die CPU-Last 90 % übersteigt. Dadurch müssen andere Vorgänge nicht unterbrochen werden.

Wechsellaufwerke (USB-Laufwerke usw.) beim Hochfahren scannen

Wenn Sie die Option Bootsektor von Wechsellaufwerken beim Hochfahren scannen auswählen, scannt das Programm beim Hoch- oder Herunterfahren des Computers den Bootsektor von Wechsellaufwerken.

Am unteren Rand des Konfigurationsfensters werden folgende Schaltflächen angezeigt: Durch Klicken auf OK werden die Änderungen an den Einstellungen gespeichert. Durch Klicken auf Wiederherstellen werden die Standardeinstellungen wiederhergestellt. Wenn Sie auf Abbrechen klicken, werden die Änderungen nicht übernommen.

Informationen senden

Wenn Sie während der Installation diese Option aktiviert haben, sendet Informationen über die auf Ihrem Computer erkannte Malware.

Diese Informationen werden anonym gesendet und dazu verwendet, die Informationen zur weltweiten Wirkung verschiedener Viren auf dem neuesten Stand zu halten.

Wenn Sie nicht möchten, dass diese Daten sendet, deaktivieren Sie das Kontrollkästchen Senden von Informationen erlauben.


Einstellungen: Beschränkungen

Über diesen Bereich kann der Computer-Supervisor (normalerweise die Person, die das Programm installiert hat), den Zugriff auf bestimmte Programmbereiche einschränken.

Dadurch wird sichergestellt, dass niemand diese Bereiche ohne seine/ihre Zustimmung ändern kann. Um Passwörter für bestimmte Programmbereiche (geplante Scans, Web Content Filter, Aktualisierungen usw.) festzulegen, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Einstellungen

  2. Gehen Sie in den Bereich Beschränkungen.

Zu schützende Bereiche: Hier werden die verschiedenen Bereiche angezeigt, die durch ein Passwort geschützt werden können. Jeder Bereich kann durch Aktivierung des entsprechenden Kontrollkästchens ausgewählt werden.

Wenn der Zugriff von beschränkt wurde, hat nur der Computer-Supervisor Zugang zu den Einstellungen der oben aufgeführten Bereiche, indem er ein gültiges Passwort eingibt.

Supervisor-Passwort: Der Computer-Supervisor kann ein Passwort eingeben, um andere Benutzer daran zu hindern, auf die Einstellungen der eingeschränkten Bereiche zuzugreifen.

  • Passwort: Geben Sie hier das Passwort ein, das Sie zuweisen möchten.

  • Passwort bestätigen: Geben Sie hier das Passwort zur Bestätigung erneut ein.

Hinweis: Vergessen Sie niemals das Supervisor-Passwort. Andernfalls können Sie auf Bereiche mit Zugangsbeschränkung nicht mehr zugreifen. Wenn Sie das Passwort vergessen, müssen Sie das Programm erneut installieren, um ein neues Passwort festlegen zu können.

Wenn Sie ein neues Passwort erstellen möchten, klicken Sie auf „Passwort ändern“. Die folgenden Optionen werden angezeigt:

  • Bisheriges Passwort eingeben: Ein Passwort kann erst nach Eingabe des bisherigen Passworts geändert werden.

  • Neues Passwort: Geben Sie hier das neue Passwort ein.

  • Neues Passwort bestätigen: Bestätigen Sie das neue Passwort.

Am unteren Rand des Konfigurationsfensters werden folgende Schaltflächen angezeigt: Klicken Sie auf OK, um die Änderungen an der Konfiguration zu speichern. Durch Klicken auf Wiederherstellen werden die Standardeinstellungen wiederhergestellt. Wenn Sie auf Abbrechen klicken, werden die Änderungen nicht übernommen.


Ablaufdatum und Speicherort von Sicherungskopien

Speicherort für Sicherungskopien angeben

Es ist ratsam, Sicherungskopien auf einer separaten Festplatte (falls verfügbar) oder auf einem externen USB-Gerät zu speichern. Auf diese Weise wird sichergestellt, dass Ihre Dateien im Schadensfall nicht verloren gehen.

Wenn Sie über keine zweite Festplatte verfügen, können Sie natürlich einen beliebigen Speicherort wählen.

Folgen Sie den Anweisungen, um einen Speicherort für die Sicherungskopien anzugeben:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Klicken Sie auf Durchsuchen, und wählen Sie einen Speicherort für die Sicherungskopien aus. Wie bereits erwähnt, sollten Sie die Sicherungskopien nicht auf der Festplatte mit den Originaldateien speichern, sondern eine separate Festplatte verwenden. Wenn Sie über keine zweite Festplatte verfügen, können Sie natürlich einen beliebigen Speicherort wählen.

  4. Klicken Sie auf OK.

Ablaufdatum von Sicherungskopien

Sicherungskopien verbleiben einige Tage auf der Festplatte. Danach werden sie gelöscht, wodurch automatisch zusätzlicher Speicherplatz auf der Festplatte geschaffen wird. Es ist empfehlenswert, die Kopien auf einer CD oder DVD zu speichern, bevor sie automatisch gelöscht werden.

Sie können eine beliebige Zeitspanne festlegen. Es ist jedoch ratsam, die Kopien nicht länger als 30 Tage auf der Festplatte zu belassen.

Gehen Sie folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von auf Status.

  2. Klicken Sie im Abschnitt Wartung auf Einstellungen.

  3. Geben Sie an, nach wie vielen Tagen die Sicherungskopien spätestens gelöscht werden sollen.

  4. Klicken Sie auf OK.


Warnung: Potenziell unerwünschtes Programm erkannt

Es wurde eine Anwendung gefunden, die eine Bedrohung für die Sicherheit Ihres PCs darstellen könnte. Wählen Sie eine der in der Warnung verfügbaren Optionen aus:

  • Wenn die Anwendung verdächtig ist und Sie sie löschen möchten, wählen Sie die entsprechende Option in der Warnung aus.

  • Wenn Sie sicher sind, dass die fragliche Anwendung vertrauenswürdig ist und Sie die Ausführung der Anwendung fortsetzen möchten, wählen Sie die Option Dieses Programm vom Scan ausschließen aus.

  • Wenn Sie weitere Informationen zu der Anwendung wünschen, klicken Sie auf Weitere Informationen.

  • Wenn Sie den Zugriff auf die Anwendung blockieren möchten, so dass diese nicht verwendet werden kann, wählen Sie die Option Zugriff auf die Datei sperren aus.

Hinweis: Abhängig von der Situation, in der ein Virus erkannt wurde, stehen in der Warnung verschiedene Optionen zur Verfügung.


Warnung - Virus wurde jetzt desinfiziert

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde und dass, um diese Datei zu desinfizieren, der Computer neu gestartet werden muss.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher desinfiziert, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.


Warnung- Virus wurde jetzt gelöscht

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde und das der Computer, um diese Datei zu löschen, neu gestartet werden muss.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher gelöscht, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.


Warnung - Datei wurde in Quarantäne verschoben

Diese Warnung informiert Sie darüber, dass eine infizierte Datei entdeckt wurde, welche gerade vom System verwendet wird und daher nicht in Quarantäne verschoben werden kann.

Grund: Eine infizierte Datei, die gerade durch das System verwendet wird wurde entdeckt. In diesem Fall, wird die Datei nicht eher verschoben, bis der Computer neu gestartet wurde. informiert Sie darüber, wenn dies passiert und gibt Ihnen die Möglichkeiten den Computer sofort oder später neu zu starten.


Von einer CD/DVD oder über das Netzwerk aktualisieren

Obwohl sich normalerweise automatisch über das Internet aktualisiert, können Situationen auftreten, in denen von einer CD/DVD oder über das Netzwerk aktualisiert werden muss.

Gehen Sie zum Konfigurieren dieser Aktualisierungen folgendermaßen vor:

  1. Klicken Sie auf der Registerkarte Aktualisierungen auf Einstellungen.

  2. Wählen Sie die Option CD-ROM/DVD oder lokales Netzwerk.

  3. Klicken Sie auf [image], und suchen Sie nach dem Laufwerk oder Pfad, von dem Sie aktualisieren möchten.

  4. Klicken Sie nach Abschluss der Aktualisierungen auf OK.


Scans planen

Sie können die Durchführung von Scans mit der von Ihnen gewünschten Häufigkeit festlegen. Wenn Sie einen geplanten Scan erstellt haben, können Sie ihn nach Ihren Vorstellungen konfigurieren oder festlegen, wann er durchgeführt werden soll. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie auf KScan.

  2. Klicken Sie auf Ausführung des Scans planen.

  3. Wählen Sie den zu konfigurierenden Scan aus.

  4. Klicken Sie auf Scan-Einstellungen.

  5. Klicken Sie auf Planung.

Ein Fenster mit folgenden Optionen wird angezeigt:

Häufigkeit

Über diese Auswahlliste können Sie festlegen, wann der geplanter Scan ausgeführt werden soll. Geplante Scans können einmalig oder zu bestimmten Zeitpunkten ausgeführt werden. Folgende Optionen zur Planung der Ausführung stehen zur Verfügung: Einmalig, Stündlich, Täglich, Wöchentlich, Monatlich und Jährlich. Abhängig von der gewählten Option werden Sie aufgefordert, bestimmte Daten einzugeben:

  • Tag, an dem der Scan durchgeführt wird: Wenn Sie die Option Einmalig gewählt haben, können Sie hier über einen Kalender einen Tag auswählen.

  • Stündliche Intervalle: Wenn Sie die Option Stündlich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten stündlichen Intervallen durchgeführt wird.

  • Tägliche Intervalle: Wenn Sie die Option Täglich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten täglichen Intervallen ausgeführt wird.

  • Wöchentlich: Wenn Sie die Option Wöchentlich gewählt haben, können Sie festlegen, dass der Scan mit bestimmten wöchentlichen Intervallen an bestimmen Wochentagen ausgeführt wird.

  • Monatlich: Wenn Sie die Option Monatlich gewählt haben, können Sie den Tag auswählen, dan dem der Scan durchgeführt werden soll (z.B. am siebten Tag jedes Monats) oder Sie können festlegen, dass der Scan an jedem ersten, zweiten, dritten , vierten oder fünften Wochentag des Monats ausgeführt werden soll (z.B. am zweiten Freitag jedes Monats).

  • Tag an dem der Scan durchgeführt wird: Wenn Sie die Option Jährlich gewählt haben, können Sie den Tag und den Monat angeben, an dem der Scan gestartet werden soll (z.B. am 7.5.).

Zeitplan

Es müssen noch weitere Daten eingegeben werden, wenn der Zeitplan für benutzerdefinierte Scans angelegt wird:

  • Startzeit: Gibt die Startzeit des Scans an.

  • Zeitlimit: So können Sie den Zeitpunkt festlegen, bis zu dem der Scan verschoben werden kann. Falls der Scan nicht zur geplanten Zeit gestartet werden kann, z. B. weil der Computer ausgeschaltet ist, wird bis zur angegebenen Zeit versuchen, ihn nachträglich zu starten.

Den Scan vorübergehend deaktivieren. Wird diese Option gewählt, wird der Geplante Scan solange nicht ausgeführt, bis die Option wieder deaktiviert wird.


Warnung - Möglicher Betrugsversuch

Sie werden darauf hingewiesen, dass eine versuchte Phishing-Attacke stattgefunden hat. hat die Attacke geblockt; Ihre Daten sind sicher.

Grund: Sie haben möglicherweise versucht, auf eine betrügerische Webseite von einem manipulierten Link zuzugreifen (eine Technik, die gewöhnlich von Cyber-Crooks verwendet wird).


Warnung - Erfolgreiche Aktualisierung

Das Programm wurde korrekt aktualisiert. Je nach Art des durchgeführten Updates ist es eventuell erforderlich, den Computer neu zu starten. Sie können ihn jetzt oder später neu starten.


Warnung - Aktualisierung nicht durchgeführt (Proxy-Zugriff)

Diese Warnung informiert Sie darüber, dass das Programm nicht aktualisiert werden konnte.

Grund: Die Proxyserver-Einstellungen erlauben keine Verbindung ins Internet. Dies kann passieren, wenn die Daten für den Proxyserver nicht eingegeben wurden oder falsch sind. Weitere Informationen finden Sie im Kapitel Update-Konfiguration). Außerdem könnte der Proxyserver vorrübergehend nicht verfügbar sein. Um dieses Problem zu beheben überprüfen Sie die Proxy-Einstellungen im Menüpunkt Aktualisierung.

Wie erkenne ich, ob meine Internetverbindung über einen Proxyserver hergestellt wird?


Warnung: Aktualisierung nicht erfolgreich (Verbindung)

Diese Warnung informiert Sie darüber, dass keine Verbindung zur Aktualisierungsseite aufgebaut werden konnte.

Ursache: Möglicherweise besteht keine Internetverbindung. Überprüfen Sie, ob Sie mit dem Internet verbunden sind und ob diese Verbindung ordnungsgemäß funktioniert.


Warnung - Aktualisierung unterbrochen

Diese Warnung informiert Sie darüber, dass das Programm nicht aktualisiert werden konnte, das der Vorgang unterbrochen wurde..

Grund: Der Grund für diese Warnung kann zu niedriger Speicherplatz sein. Um dieses Problem zu lösen, überprüfen Sie bitte, ob genug freier Festplattenspeicherplatz vorhanden ist. Wenn nicht mehr genügend freier Festplattenspeicherplatz vorhanden ist, löschen einige Dateien um genug Speicherplatz für die Aktualisierung zu haben.


Warnung - Hilfe aktualisiert

Diese Meldung informiert Sie darüber, dass die Hilfe-Datei aktualisiert wurde.

Grund: hat eine aktualisierte Version der Hilfe Datei entdeckt und diese automatisch heruntergeladen.

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden: Das Auswählen dieser Option schließt das Warnungsfenster.


Warnung: Programm wurde beim Zugriff auf das Netzwerk blockiert

Eines der auf Ihrem Computer installierten Programme hat versucht, auf das Netzwerk/Internet zuzugreifen, bevor die Firewall den Schutz komplett aufbauen konnte. Das Programm wurde als Vorsichtsmaßnahme blockiert. Überprüfen Sie den Programmnamen, der in der Warnung erscheint. Wenn das Programm vertrauenswürdig ist, können Sie festlegen, dass es sich beim nächsten Computerstart mit dem Internet verbinden darf.

Diese Warnung wird beim nächsten Verbindungsversuch des Programms nicht angezeigt. Die Berechtigungen, die Sie über die Popup-Meldung der Firewall zugewiesen haben, können Sie jederzeit in den Firewall-Einstellungen ändern.


Warnung - Desinfizierbare Dateien in Quarantäne

Warnung: Diese Warnung informiert Sie darüber, dass nach der Aktualisierung Ihres Programms einige Dateien aus der Quarantäne desinfiziert werden können.

Grund: Die Dateien in der Quarantäne (Dateien, die durch das Programm oder durch Sie) nicht desinfiziert weden konnten. Wenn ein Programm aktualisiert wurde, können Sie diese Dateien desinfizieren.


Warnung - Virus entdeckt

Diese Warnung informiert Sie darüber, dass das Programm einen Virus in Ihrem Computer entdeckt hat. Zusätzlich wird der Name des Virus der entdeckt wurde und der Virus-Standort (der Pfad und den Ordner, wo der Virus entdeckt wurde) angezeigt.

Grund: Um dieses Problem zu lösen, desinfizieren Sie diese Datei, wenn möglich. In jedem Fall wird die Aktion, die im Pop-Up Fenster beschrieben ist durchführen.


Warnung - Virus entfernt

Ein Virus wurde auf Ihrem Computer entdeckt und neutralisiert. Ihr Computer ist sicher. Nähere Informationen zum betreffenden Virus finden Sie im Virenlexikon.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung - Potenziell gefährliche Datei

Ein gefährliche Datei wurde in einer E-Mail entdeckt.

Grund: erkennt nicht nur Viren und andere Bedrohungen, sondern schützt Ihren Computer auch vor verdächtigen Aktivitäten und per E-Mail erhaltenen potenziell gefährlichen Dateien (ausführbare Dateien, die Makros enthalten, Dateien mit doppelter Erweiterung oder falschem MIME-Typ).

Die in der Warnung enthaltenen Optionen können sich je nach den Umständen unterscheiden.


Warnung - Mail-Schutz und Firewall deaktiviert

Das Betriebssystem Ihres Computers benötigt möglicherweise einige Aktualisierungen, um mit diesem automatischen Schutz arbeiten zu können. Um dieses Problem zu lösen, müssen Sie Ihr Betriebssystem mit Hilfe von Windows Update aktualisieren.


Warnung - Zugriffsversuch verhindert

Jemand versucht, Zugriff auf Ihren Computer zu erhalten, und die Firewall hat diesen Zugriff verhindert.

Art der Attacke: Die Firewall zeigt an welche Art der Attacke verhindert wurde (zum Beispiel eine Attacke, die nach ungeschützten Ports auf Ihrem Computer sucht: Port scans).


Warnung - Einbruchsversuch abgewehrt

Diese Warnung informiert Sie darüber, dass einen Eindringversuch durch einen Virus auf einem anderen Computer abgewehrt hat. Nach Anzeige dieser Meldung ist Ihr Computer wieder sicher.

Darunter finden Sie folgende Optionen:

  • Informationen über diesen Virus. Klicken Sie auf diese Option, um weitere Informationen über den Virus zu erhalten, der für diesen Einbruchsversuch verantwortlich ist.

  • Schließen. Wenn Sie auf diese Option klicken, wird die Warnmeldung geschlossen.

  • Hilfe anzeigen. Klicken Sie auf diese Option, um eine Erklärung zu dieser Warnung anzuzeigen (die Erklärung, die Sie jetzt lesen).

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung - Einbruchsversuch abgewehrt (Pufferüberlauf)

Diese Warnung informiert Sie darüber, dass einen Einbruchsversuch durch einen Pufferüberlauf (Buffer Overflow) abgewehrt hat. hat das angegriffene Programm geschlossen, um für die Sicherheit Ihres Computers zu sorgen. Sie können das Programm jedoch ohne Bedenken wieder öffnen.


Warnung - Gefährliche Aktion geblockt

Diese Warnung zeigt an, dass gefährliche Aktionen eines Programms blockiert hat, um für die Sicherheit Ihres Computers zu sorgen. In einigen Fällen schließt auch unbekannte viren als Vorsichtsmaßnahme.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung - Programm desinfiziert oder entsperrt

Warnung - Programm entsperrt!

Diese Warnmeldung zeigt an, dass ein blockiertes Programm nach der Aktualisierung von wieder normal verwendet werden kann.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung - Nicht genehmigte Telefonverbindung

Diese Warnung informiert Sie darüber, dass Ihr Computer versuchte über eine nicht genehmigte Telefonverbindung Zugang zu Internet zu verschaffen.

Grund: Während Sie im Internet surfen, versucht ein Dialer über eine nicht genehmigte Rufnummer ins Internet zu gelangen. Dieser Verbindungsversuch wurde verhindert.

Telefonnummer: Zeigt eine Telefonnummer, die gewählt wurde

Programmname: Dies zeigt den Namen des Programms an, welches versucht über eine nicht genehmigte Verbindung Zugang zu bekommen

Im unteren Abschnitt sind folgende Auswahlmöglichkeiten verfügbar:

  • Beenden. Wenn Sie diese Option wählen, werden keine Anrufe über die nicht genehmigte Rufnummer getätigt.

  • Verbindung immer ablehnen: Wenn Sie auf diese Option klicken, wird die Verbindung dauerhaft abgelehnt.

  • Verbindung jetzt zulassen. Wählen Sie diese Option um diese Nummer für den Zugang frei zu geben. Diese Nummer gilt dann als genehmigt.


Warnung - Gefährliche ausgehende Nachricht entdeckt

Diese Warnung informiert Sie darüber, dass potenziell gefährliche Dateien als Anhang einer E-Mail entdeckt hat.

Grund: erkennt nicht nur Viren, sondern auch viele andere Arten von Malware, verdächtige Aktivitäten und potenziell gefährliche Dateien in E-Mail Nachrichten.

Die in der Warnung enthaltenen Optionen können sich je nach den Umständen unterscheiden. Wählen Sie die gewünschte Option aus:

  • Löschen Sie gefährliche Anhänge: Wenn Sie diese Option auswählen, wird die Nachricht ohne die angehängten Dateien gesendet.

  • Verschiebe den Dateianhang in Quarantäne. Diese Option verschiebt den potenziell gefährlichen Dateianhang in Quarantäne (sie werden isoliert).

  • Ignoriere diese Warnung. Wählen Sie diese Option wenn Sie nicht wollen, dass irgend eine Aktion an der angehangenen Datei durchführt.


Netzwerkvirus erkannt oder geblockt

hat einen Virus geblockt, der über das Netzwerk in Ihren Computer einzudringen versuchte. Ihr Computer ist jetzt sicher.

Falls die Warnung einen Neustart Ihres Computers empfiehlt, speichern Sie alle geöffneten Dateien, und starten Sie schnellstmöglich neu.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung - Script-Ausführung verhindert

Warnung &endash; Script-Ausführung verhindert

Diese Warnung informiert Sie darüber, dass eine Datei gefunden hat, die in einer Script-Sprache geschrieben wurde (Dateien mit VBS oder JS-Erweiterung). hat die Ausführung dieser Datei als Vorsichtsmaßnahme verhindert.

Ursache: blockiert standardmäßig die Ausführung von Skriptdateien. Wenn Sie diesen Dateityp nicht mehr blockieren möchten, können Sie diese Funktion jederzeit deaktivieren.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.

Grund: Dies ist auf Grund der festgelegten Sicherheits Regeln. Wenn Sie festgelegt haben, dass alle Scriptdateien nicht ausgeführt werden sollen, wird dieses durchführen.


Warnung: Sie haben das Produkt noch nicht aktiviert

Mit dem Aktivierungscode können Sie die Serviceleistungen für Ihr Produkt aktivieren. Wenn Sie das Produkt in einem Geschäft erworben haben, finden Sie diesen Code auf der Produktverpackung oder der CD-Hülle. Wenn Sie das Produkt im Internet erworben haben, wurde Ihnen der Code nach Abschluss des Kaufs per E-Mail zugeschickt.

Warnung: Sie haben noch nicht aktiviert

Wir möchten Sie daran erinnern, dass Sie das Produkt aktivieren müssen, um die automatischen Aktualisierungen und den technischen Support nutzen zu können.

Die Aktivierung von ist dank des Assistenten, der Sie durch den ganzen Prozess führt, sehr einfach. Sie müssen im Assistenten Ihre E-Mail-Adresse und den Aktivierungscode eingeben, den Sie zusammen mit dem Produkt erhalten haben.

Wählen Sie Das Produkt aktivieren , und folgen Sie den Anweisungen des Assistenten.

Verwandte Themen

Das Produkt aktivieren


Warnung - Unbekannter Virus geblockt

hat einen unbekannten Virus erkannt und seine Aktionen geblockt, um die Sicherheit Ihres Computers zu gewährleisten. Ihr Computer ist jetzt sicher.

Sie können diese Dateien an senden, um sie von unseren Experten untersuchen zu lassen. Klicken Sie dazu auf die entsprechende Schaltfläche in der Warnung. Folgen Sie anschließend den Anweisungen auf dem Bildschirm.


Warnung - Spyware erkannt, neutralisiert oder beseitigt

Wenn das Programm Spy-Software erkennt, neutralisiert oder beseitigt, werden Sie mit Hilfe einer Pop-up-Meldung gewarnt. Die Warnung zeigt auch den Namen der Spyware und den Ort (Pfad) an.

Wählen Sie in der Warnmeldung eine der verfügbaren Optionen aus. Wenn Sie die Spyware aus irgendeinem Grund nicht löschen möchten, können Sie sie vom Scan ausschließen, indem Sie in der Warnmeldung die entsprechende Option (falls verfügbar) auswählen.

Nähere Informationen zur erkannten Spyware finden Sie im Virenlexikon.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.

Grund: Spyware wurde auf Ihrem Computer erkannt, neutralisiert oder beseitigt.

Hinweise:

  • Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.

  • In einigen Fällen kann die Entfernung von Spy-Software die Ausführung der Anwendungen beeinflussen, die die fraglichen Spyware-Komponenten installiert haben. Auf Wunsch können Sie die Erkennung von Spyware vom Scan ausschließen oder deaktivieren. Bedenken Sie jedoch, dass Ihr Computer in diesem Fall nicht vor Spy-Software geschützt ist und der Schutz Ihrer Daten gefährdet sein könnte.


Warnung: Dialer erkannt, neutralisiert oder beseitigt

Warnung: Dialer erkannt, neutralisert oder beseitigt

Das Programm hat Software erkannt und neutralisiert, die DFÜ-Verbindungen zu teuren Sonderrufnummern umleiten kann. Ihr Computer ist geschützt.

Nähere Informationen über den erkannten Dialer finden Sie im Virenlexikon. Wenn Sie den erkannten Dialer aus irgendeinem Grund nicht löschen möchten, können Sie ihn vom Scan ausschließen, indem Sie in der Warnmeldung die entsprechende Option (falls verfügbar) auswählen.


Warnung: Betrügerische Webseite erkannt

hat Ihren Versuch erkannt, eine Webseite zu öffnen, über die vertrauliche Informationen gestohlen werden. hat den Zugriff auf diese Seite blockiert. Ihre Daten sind dadurch sicher.

Verwandte Themen

Erkennung von Webseiten mit betrügerischen Inhalten konfigurieren


Warnung: Potentielle betrügerische Webseite erkannt

hat Ihren Versuch erkannt, eine Webseite zu öffnen, über die vertrauliche Informationen gestohlen werden könnten.

Betrüger verwenden manchmal Webseiten oder E-Mails, die angeblich von einer vertrauenswürdigen Quelle stammen, um Benutzern vertrauliche Informationen zu entlocken (Passwörter, Kreditkartennummern usw.). Die Eigenschaften der Seite, auf die Sie zugreifen möchten, entsprechen einer solchen betrügerischen Seite.

Es ist ratsam, vorsichtshalber den Zugriff auf diese Webseite zu blockieren, indem Sie die entsprechende Option in der Popup-Warnung wählen.

Wenn diese Warnung beim nächsten Öffnen der Seite nicht mehr anzeigen soll, können Sie diese der Liste der blockierten Seiten hinzufügen. Sie können dazu in der Warnmeldung die entsprechende Option auswählen.

Verwandte Themen

Erkennung von Webseiten mit betrügerischen Inhalten konfigurieren


Warnung - Joke erkannt oder neutralisiert

Es wurde ein Programm erkannt und neutralisiert, das die zerstörerische Wirkung von Viren simuliert. Bei diesem Programm handelt es sich nicht um einen Virus, sondern um einen Joke, der die zerstörerische Wirkung eines Virus nur simuliert. Ein Joke kann beträchtliche Verwirrung stiften und stellt daher ein Sicherheitsproblem und Ärgernis dar.

Ursache: Die Joke-Erkennung ist aktiviert. Wenn Sie nicht möchten, dass diese Art von Malware erkannt wird, können Sie diese Funktion in den Einstellungen für Scan-Ausschlüsse deaktivieren.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung: Sicherheitsrisiko erkannt oder neutralisiert

Warnung - Sicherheitsrisiko erkannt oder neutralisiert

Es wurde eine Anwendung erkannt und neutralisiert, die eine Bedrohung für die Sicherheit Ihres PC darstellen kann. Ihr Computer ist geschützt.

Weitere Informationen zum erkannten Sicherheitsrisiko finden Sie im Virenlexikon.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung: Hacker-Tool erkannt oder neutralisiert

Es wurde ein Programm erkannt, das von Hackern für einen externen Zugriff auf Computer verwendet werden kann. Ihr Computer ist geschützt.

  • Wenn das Hacker-Tool nicht gelöscht werden soll, können Sie es vom Scan ausschließen. Dadurch wird es zukünftig nicht erkannt.

  • Um unerwünschte Aktionen zu vermeiden, können Sie zusätzlich den Zugriff auf die erkannte Datei verhindern.

  • Nähere Informationen zum entdeckten Tool finden Sie in der Virus-Enzyklopädie.

Sie können festlegen, welche Popup-Warnungen angezeigt werden sollen. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls in der Warnung verfügbar). Weitere Informationen finden Sie im Abschnitt Popup-Warnungen konfigurieren.

Hinweis: Wenn Hacker-Tools nicht durch neutralisiert werden sollen, können Sie diese vom Scan ausschließen oder deren Erkennung deaktivieren.


Warnung - Hoax erkannt

Das Programm hat eine E-Mail-Nachricht mit betrügerischem Inhalt (Hoax) erkannt. Diese Arten von Nachrichten verbreiten falsche Gerüchte über nicht-existente Viren. Manchmal gelingt es ihnen sogar, Benutzer dazu zu bringen, bestimmte legitimierte System-Dateien zu löschen, indem sie vorgeben, dass diese Dateien Viren sind. Diese Warnung rät Benutzern, die Mitteilung zu löschen und zu ignorieren.

Grund: Die Hoax-Erkennung ist aktiviert. Sie können diese Funktion deaktivieren, indem Sie auf die Scan-Einstellungen zugreifen.


Warnung - Verdächtige Datei

Warnung: Diese Warnung wird angezeigt, wenn eine verdächtige Datei erkannt hat, die versucht, sich selbst über das Netzwerk zu verbreiten. hat die Datei abgefangen und sie in den Quarantäne-Bereich verschoben.

Hinweis: Die in dieser Warnung verfügbaren Optionen können je nach Umstand des Erkennens variieren.


Warnung - Malware wird gelöscht

Warnung: Manchmal ist es erforderlich, den Computer neu zu starten, um Malware von Ihrem Computer zu entfernen (Dialer, Hacker-Tools, Sicherheitsrisiken, Jokes, Spyware usw.). Dies kann der Fall sein, wenn die zu entfernende Datei gerade vom System verwendet wird. informiert Sie, wenn dies der Fall sein sollte, und bietet die Option, den Computer sofort oder später neu zu starten.


Warnung - Änderungsversuch

Es wurde der Versuch erkannt, eine der -Dateien oder Registry-Einträge zu ändern. Das Selbstverteidigungssystem des Programms hat dies verhindert. Ihr Computer ist geschützt.


Was ist Spyware?

Spyware ist jede Art von Software, die normalerweise als versteckte Komponente von Shareware oder Freeware-Anwendungen aus dem Internet heruntergeladen wird. Dies bedeutet, dass Sie möglicherweise ohne Ihr Wissen Spyware installieren, wenn Sie diese Anwendungen installieren. Spyware kann sich auch auf Webseiten befinden. Von dort kann sie auf den Computern der Anwender installiert werden, die diese Seiten besuchen.

Spyware versucht, ohne Ihre Einwilligung an Informationen in Ihrem Computer zu gelangen, typischerweise für Werbezwecke. Wenn die Spyware auf Ihrem Computer installiert ist, überwacht sie Ihre Internet-Aktivitäten und überträgt die Informationen an den Urheber. Manchmal können die ausspionierten Informationen vertraulich sein: Passwörter, Kreditkartennummern, E-Mail-Adressen usw.

Wenn die Spyware die ausspionierten Daten über das Internet verbreitet, kostet dies Ressoucen und Kapazitäten und bedeutet damit zusätzlichen Schaden.

Hinweis: In einigen Fällen kann die Entfernung von Spy-Software die Ausführung der Anwendungen beeinflussen, die die fraglichen Spyware-Komponenten installiert haben. Auf Wunsch können Sie die Erkennung von Spyware vom Scan ausschließen oder deaktivieren. Bedenken Sie jedoch, dass Ihr Computer in diesem Fall nicht vor Spy-Software geschützt ist und der Schutz Ihrer Daten gefährdet sein könnte.

  • Den Schutz vor unbekannten Bedrohungen konfigurieren

  • Die Erkennung von Spyware in kompletten Scans aktivieren

  • Sicherungskopie der Internet Explorer-Einstellungen. Wie kann ich die ursprünglichen Einstellungen wiederherstellen?


Was ist Spam?

Spam ist unerwünschte E-Mail, die typischerweise zu Werbezwecken an eine große Anzahl von Benutzern gesendet wird. Es ist praktisch die elektronische Form von Werbebroschüren, die manchmal unseren Posteingang füllen.

Diese Arten von Nachrichten kosten nicht nur Zeit und Ressourcen, sondern beanspruchen auch viel Netzwerk-Kapazität. Dies kann ein ernsthaftes Problem sowohl für private Benutzer als auch für Anbieter von Internet-Dienstleitungen darstellen.

  • Wie kann ich den Anti-Spam-Schutz aktivieren / konfigurieren?

  • Wie funktioniert der Anti-Spam-Schutz?


Was sind Jokes?

Jokes sind keine Viren und haben auch keine destruktiven Auswirkungen. Sie geben vor, destruktive Viren zu sein, sind aber tatsächlich nur ärgerliche Jokes, die für Verwirrung sorgen können und daher eine negative Auswirkung haben.

Aktivierung bzw. Deaktivierung der Erkennung von Jokes


Was sind Dialer?

Dialer sind Programme, die Telefonverbindungen (zur Verbindung mit dem Internet) unterbrechen und Verbindungen zu teuren Sonderrufnummern aufbauen. Diese Programme verursachen schwerwiegende Probleme und lassen Ihre Telefonrechnung bedeutend ansteigen. Dialer sind nur auf Computern wirksam, die sich über herkömmliche Modems mit dem Internet verbinden. Bei Computern mit Breitbandzugang zum Internet (xDSL, Kabel usw.) sind sie wirkungslos.

Manchmal werden diese Programme für gebührenpflichtige Internetdienste verwendet, bei denen keine Kreditkarteninformationen notwendig sind. Deshalb installieren manche Benutzer diese Programmtypen absichtlich. Dennoch können Dialer die Systemkonfiguration so verändern, dass Benutzer, die sich über ein Modem mit dem Internet verbinden, zu einer Sonderrufnummer umgeleitet werden. Deshalb müssen Sie vor einem derartigen Betrugsversuch geschützt sein.

bietet doppelten Schutz vor Dialern. Zunächst wird diese Art von Software erkannt und eliminiert. Des Weiteren können Sie eine Liste der autorisierten Nummern erstellen. Wenn Sie die Liste verwenden, werden Sie bei jedem Anwahlversuch einer nicht autorisierten Nummer gewarnt.


Was sind Hacker-Tools?

Hacker-Tools sind Programme, die von Hackern für den bösartigen Fern-Zugriff auf andere Computer verwendet werden können. Diese Arten von Programmen sind immer eine Bedrohung und es ist ratsam, Ihren Computer dagegen zu schützen.

Aktivierung bzw. Deaktivierung der Erkennung von Hacker-Tools

Hinweis: Wenn Hacker-Tools nicht neutralisieren soll, können Sie diese aus dem Scan ausschließen oder sogar deren Erkennung deaktivieren.


Kompletter Scan des Computers – Dateitypen für den Scan festlegen

Kompletter Scan des Computers &endash; Dateitypen für den Scan festlegen

Standardmäßig werden alle auf dem Computer vorhandenen Dateien auf schädliche Software gescannt. Wenn Sie nur bestimmte Dateitypen scannen möchten, gehen Sie wie folgt vor:

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Die Option Alle Erweiterungen ist standardmäßig aktiviert. Wenn Sie möchten, dass nur Dateien mit bestimmten Erweiterungen gescannt werden, aktivieren Sie die Option Dateien mit folgenden Erweiterungen, und klicken Sie auf die Schaltfläche Erweiterungen.

  4. Eine Liste mit allen für den Scan vorgesehenen Erweiterungen wird angezeigt. Sie können Erweiterungen aus dieser Liste entfernen oder hinzufügen. Zum Entfernen einer Erweiterung markieren Sie diese und klicken auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Feld ein und klicken auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Über die Schaltfläche Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste).

  5. Klicken Sie auf OK.

Standardmäßig werden auch komprimierte Dateien und alle E-Mail-Dateien (.pst) gescannt. Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.

Weitere Einstellungen:

In den Bericht aufnehmen: Wenn Sie diese Option aktivieren, werden die Daten des Scans im Bericht protokolliert.

Während des Scans minimieren: Wenn Sie diese Option aktivieren, wird das Programmfenster beim Starten des Scans automatisch minimiert.

  • Bedrohungen festlegen, die erkannt werden sollen

  • Heuristischer Scan


Kompletter Scan des Computers: Bedrohungen festlegen, die erkannt werden sollen

Das Programm erkennt während des Scans standardmäßig alle Arten von Bedrohungen. Sie können jedoch folgendermaßen Bedrohungen festlegen, die erkannt werden sollen:

  1. Wechseln Sie zum Hauptfenster des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Klicken Sie auf Einstellungen.

  4. Der Bereich Bedrohungstypen, die erkannt werden sollen enthält alle Arten von Bedrohungen, die das Programm erkennen kann. Alle Kontrollkästchen sind standardmäßig aktiviert. Wenn Sie möchten, dass eine dieser Bedrohungen nicht erkannt wird, deaktivieren Sie das entsprechende Kontrollkästchen. Es ist empfehlenswert, keines der Kontrollkästchen zu deaktivieren.

  5. Klicken Sie auf OK.


Kompletter Scan des Computers: Heuristischer Scan

Mit dem heuristischen Scan werden unbekannte Viren oder verdächtige Dateien erkannt. Gehen Sie folgendermaßen vor, um den heuristischen Scan zu aktivieren und die Sensitivitätsstufe festzulegen:

  1. Wechseln Sie zum Hauptfenster des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Aktivieren Sie im Bereich Heuristischer Scan das Kontrollkästchen Aktivieren. Klicken Sie auf OK.

  4. Klicken Sie auf OK.


Kompletter Scan des Computers: Eine Aktion festlegen, die beim Erkennen einer Bedrohung von der Anwendung ausgeführt werden soll

Die bei einem kompletten Scan des Computers erkannte schädliche Software wird standardmäßig automatisch von desinfiziert. Auf Wunsch können Sie jedoch so konfigurieren, dass erkannte schädliche Software gelöscht oder eine Warnung mit verschiedenen Optionen angezeigt wird. So können Sie für jeden Fall die am besten geeignete Aktion wählen. Aktionen, die beim kompletten Scan durchgeführt werden sollen, können Sie wie folgt konfigurieren:

  1. Wechseln Sie zum Hauptfenster des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Wechseln Sie zur Registerkarte Aktionen, und wählen Sie eine Option aus der Dropdown-Liste: Automatisch desinfizieren (Standard), Löschen infizierter Datei, Frage, welche Aktion ausgeführt werden soll oder Ignorieren und Scan fortsetzen.

Wenn Sie die Option Frage, welche Aktion ausgeführt werden soll auswählen, können Sie im Fall einer erkannten Bedrohung unter mehreren Optionen auswählen (Desinfizieren, Löschen oder Ignorieren). Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.


Kompletter Scan des Computers: Dateien, Verzeichnisse oder Dateitypen vom Scan ausschließen

scannt standardmäßig alle Dateien und Verzeichnisse auf Ihrem Computer. Sie können das Programm jedoch so konfigurieren, dass bestimmte Dateien oder Verzeichnisse nicht gescannt werden. Dies ist zum Beispiel nützlich, wenn Sie auf eigene Verantwortung bestimmte Dateien verwenden möchten, die normalerweise als Malware einstuft. Gehen Sie dazu folgendermaßen vor:

  1. Wechseln Sie zum Hauptfenster des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Klicken Sie im Abschnitt Scan auf Einstellungen.

  4. Klicken Sie auf die Registerkarte Verzeichnisse oder Dateien, je nach Element, das Sie vom Scan ausschließen möchten.

Der Vorgang zum Ausschließen von Verzeichnissen und Dateien vom Scan ist identisch:

  1. Klicken Sie auf Hinzufügen.

  2. Wechseln Sie zu dem Verzeichnis oder der Datei, die Sie vom Scan ausschließen möchten, und klicken Sie auf die Schaltfläche mit dem Pfeil nach rechts.

  3. Klicken Sie auf OK.

Wenn Sie eine Datei ausschließen, wird diese von gescannt. Sollte es sich bei der Datei um eine Bedrohung handeln, müssen Sie den Ausschluss dieser Datei bestätigen.

Um eine Datei oder ein Verzeichnis aus der Liste der Ausschlüsse zu löschen, wählen Sie das Element aus, und klicken Sie auf Löschen.


Kompletter Scan des Computers – E-Mails oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde

Kompletter Scan des Computers &endash; E-Mail- oder Netzwerkwarnungen senden, wenn schädliche Software erkannt wurde

bietet die Möglichkeit, Warnungen per E-Mail oder über das Netzwerk zu senden, wenn schädliche Software auf Ihrem Computer erkannt wurde. So werden Sie und andere Benutzer über gefundene Malware auf dem Laufenden gehalten. Sie können Warnungen per E-Mail oder über das Netzwerk senden:

E-Mail-Warnungen senden

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie die Registerkarte Warnungen.

  4. Aktivieren Sie das Kontrollkästchen Warnung an E-Mail-Adresse senden, und klicken Sie auf Einstellungen.

  5. Geben Sie die E-Mail-Adresse ein, an die Sie die Warnungen beim Auftreten schädlicher Software senden möchten.

  6. Geben Sie in das Feld Warnung den Text der Warnung ein.

  7. Geben Sie den Server an, über den die Nachricht gesendet werden soll.

  8. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  9. Klicken Sie auf OK.

Netzwerkwarnungen senden

  1. Wechseln Sie in den Hauptbildschirm des Programms, und klicken Sie auf Scan.

  2. Klicken Sie auf Einstellungen.

  3. Öffnen Sie die Registerkarte Warnungen.

  4. Aktivieren Sie das Kontrollkästchen Warnungen an Netzwerk-Workstations senden, und klicken Sie auf Einstellungen.

  5. Sie können Nachrichten an eine Workstation oder an die gesamte Domäne senden. Geben Sie dazu den Namen der Workstation oder der Domäne in die entsprechenden Felder ein.

  6. Geben Sie in das Feld Warnung den Text der Warnung ein, die Sie an die Workstation oder Domäne senden möchten.

  7. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.


Dateitypen für den Scan durch den automatischen Schutz festlegen

Das Programm scannt alle Dateien auf Ihrem Computer standardmäßig auf schädliche Software. Sie können jedoch die zu scannenden Dateitypen folgendermaßen festlegen:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Stellen Sie sicher, dass die Option Bekannte Bedrohungen ausgewählt ist.

  4. Klicken Sie auf die Einstellung, die dem gewünschten Schutz entspricht: Dateien auf dem Laufwerk scannen oder Instant Messaging scannen.

  5. Öffnen Sie die Registerkarte Scan.

  6. Wenn Sie nur Dateien mit bestimmten Erweiterungen scannen möchten, wählen Sie Dateien mit folgenden Erweiterungen, und klicken Sie auf Erweiterungen....

  7. Eine Liste der zu scannenden Erweiterungen wird angezeigt. Sie können Erweiterungen hinzufügen oder löschen. Zum Entfernen einer Erweiterung markieren Sie diese, und klicken Sie auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Textfeld ein, und klicken Sie auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Über die Schaltfläche Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste).

  8. Klicken Sie auf OK.

Klicken Sie zur Angabe der zu scannenden Netzwerktypen auf Erweiterte Einstellungen.

Mit Hilfe der Option Im Bericht zeigen (standardmäßig aktiviert) können Sie angeben, ob diese Art von Ereignissen protokolliert werden soll.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging: Aktion festlegen, die von der Anwendung ausgeführt werden soll

Die bei einem kompletten Scan des Computers erkannte schädliche Software wird standardmäßig automatisch desinfiziert. Sie können die Anwendung jedoch so konfigurieren, dass erkannte schädliche Software gelöscht oder eine Warnung mit verschiedenen Optionen angezeigt wird. So können Sie für jeden Fall die am besten geeignete Aktion wählen. Gehen Sie zur Konfiguration der Aktionen folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Bekannte Bedrohungen.

  4. Klicken Sie auf die Einstellung, die dem gewünschten Schutz entspricht: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Wechseln Sie zur Registerkarte Aktionen, und wählen Sie eine Option aus der Dropdown-Liste: Automatisch desinfizieren (Standardoption), Infizierte Datei löschen, Ignorieren und Scan fortsetzen (im Instant Messaging-Scan verfügbar) oder Zugriff auf die Datei sperren (die letzte Option ist in den E-Mail- und Instant Messaging-Einstellungen nicht verfügbar).


Automatischer Schutz von Dateien: Verzeichnisse oder Dateien vom Scan ausschließen

scannt standardmäßig alle Dateien und Verzeichnisse auf Ihrem Computer. Sie können das Programm jedoch so konfigurieren, dass bestimmte Dateien oder Verzeichnisse nicht gescannt werden. Dies ist zum Beispiel nützlich, wenn Sie auf eigene Verantwortung bestimmte Dateien verwenden möchten, die normalerweise als Malware einstuft. Gehen Sie dazu folgendermaßen vor:

  1. Öffnen Sie das Hauptfenster von , und klicken Sie im Bereich Schutz auf Einstellungen.

  2. Klicken Sie im linken Bereich auf Bekannte Bedrohungen.

  3. Klicken Sie im Bereich Bedrohungen erkennen oder vom Scan ausschließen auf die Option Einstellungen.

  4. Klicken Sie auf die Registerkarte Verzeichnisse oder Dateien, je nach Element, das Sie vom Scan ausschließen möchten.

Der Vorgang zum Ausschließen von Verzeichnissen und Dateien ist identisch:

  1. Klicken Sie auf Hinzufügen.

  2. Wechseln Sie zu dem Verzeichnis oder der Datei, die Sie vom Scan ausschließen möchten, und klicken Sie auf die Schaltfläche mit dem Pfeil nach rechts.

  3. Klicken Sie auf OK.

Wenn Sie eine Datei ausschließen, wird diese von gescannt. Sollte es sich bei der Datei um eine Bedrohung handeln, müssen Sie den Ausschluss dieser Datei bestätigen.

Um eine Datei oder ein Verzeichnis aus der Liste der Ausschlüsse zu löschen, wählen Sie das Element aus, und klicken Sie auf Löschen.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging: Warnungen per E-Mail oder über das Netzwerk

Automatischer Schutz von Dateien, E-Mails und Instant Messaging: Warnungen per E-Mail, über das Netzwerk oder auf dem PC

bietet die Möglichkeit, Warnungen per E-Mail oder über das Netzwerk zu senden, wenn schädliche Software auf Ihrem Computer erkannt wurde.

Warnungen auf dem PC

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Bekannte Bedrohungen.

  4. Klicken Sie auf die Einstellung, die dem gewünschten Schutz entspricht: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Wechseln Sie zur Registerkarte Warnungen, um die gewünschten Einstellungen vorzunehmen:

  • Wenn Sie mittels Popup-Warnungen über das Erkennen schädlicher Software informiert werden möchten, aktivieren Sie das Kontrollkästchen Warnung anzeigen, wenn Viren oder andere Bedrohungen erkannt wurden oder Lokale Warnung anzeigen (standardmäßig aktiviert).

  • Wenn beim Erkennen schädlicher Cookies keine Warnung angezeigt werden soll, aktivieren Sie Keine Warnung anzeigen, falls bösartige Cookies erkannt wurden (in den Einstellungen für E-Mail und Instant Messaging nicht verfügbar).

Warnungen per E-Mail senden

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie im linken Bereich auf Bekannte Bedrohungen.

  4. Klicken Sie auf die Einstellung, die dem gewünschten Schutz entspricht: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Wechseln Sie zur Registerkarte Warnungen.

  6. Aktivieren Sie das Kontrollkästchen Warnung an E-Mail-Adresse senden, und klicken Sie auf Einstellungen.

  7. Geben Sie die E-Mail-Adresse ein, an die Sie die Warnungen beim Auftreten schädlicher Software senden möchten.

  8. Wenn den Absender einer von Viren befallenen E-Mail-Nachricht warnen soll, aktivieren Sie das Kontrollkästchen Warnung an den Absender senden. Sie können die Nachricht auch an die anderen Empfänger dieser von Viren befallenen E-Mail-Nachricht senden, indem Sie das Kontrollkästchen Warnung an weitere Empfänger senden aktivieren (nur im E-Mail-Schutz verfügbar).

  9. Geben Sie im Textfeld darunter den Text ein, der in der E-Mail-Warnung erscheinen soll.

  10. Legen Sie den Server fest, den das Programm zum Senden der Nachricht verwenden soll.

  11. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  12. Klicken Sie auf OK.

Netzwerkwarnungen senden

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Bekannte Bedrohungen.

  4. Klicken Sie auf die Einstellung, die dem gewünschten Schutz entspricht: Dateien auf dem Laufwerk scannen, Mail scannen oder Instant Messaging scannen.

  5. Wechseln Sie zur Registerkarte Warnungen.

  6. Aktivieren Sie das Kontrollkästchen Warnungen an Netzwerk-Workstations senden, und klicken Sie auf Einstellungen.

  7. Sie können Nachrichten an eine Workstation oder die ganze Domain senden. Geben Sie den Namen der Workstation oder der Domain im entsprechenden Feld ein.

  8. Geben Sie in das Feld „Warnung“ den Text der Warnung ein, die Sie an die Workstation oder Domain senden möchten.

  9. Klicken Sie auf OK, um die Änderungen zu speichern und zur Registerkarte Warnungen zurückzukehren.

  10. Klicken Sie auf OK.


Automatischer E-Mail-Schutz: Dateitypen und Nachrichten für den Scan festlegen

Dateitypen und Nachrichten für den Scan festlegen

Das Programm scannt standardmäßig alle Dateien auf Ihrem Computer sowie alle ein- und ausgehenden E-Mails. Sie können jedoch festlegen, welche Dateitypen oder Nachrichten nicht gescannt werden sollen. Gehen Sie zum Definieren der gewünschten Einstellungen folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Bekannte Bedrohungen.

  4. Klicken Sie auf die Einstellung, die dem gewünschten E-Mail-Schutz entspricht: (Mail scannen).

  5. Öffnen Sie die Registerkarte E-Mail – Neuigkeiten, und legen Sie fest, welche Nachrichten der automatische E-Mail-Schutz nicht scannen soll. Folgende Optionen stehen zur Auswahl: Scan der eingehenden Nachrichten und Scan der ausgehenden Nachrichten. Es ist empfehlenswert, diese Optionen nicht zu deaktivieren.

  6. Wenn Sie möchten, dass per E-Mail empfangene komprimierte Dateien gescannt werden, aktivieren Sie das Kontrollkästchen Scan der Anhänge.

  7. Die Option Alle Erweiterungen ist standardmäßig aktiviert. Wenn Sie nur Dateien mit bestimmten Erweiterungen scannen möchten, wählen Sie Dateien mit folgenden Erweiterungen, und klicken Sie auf Erweiterungen....

  8. Eine Liste der zu scannenden Erweiterungen wird angezeigt. Sie können Erweiterungen hinzufügen oder löschen. Zum Entfernen einer Erweiterung markieren Sie diese, und klicken Sie auf Entfernen. Wenn Sie eine neue Erweiterung hinzufügen möchten, geben Sie diese in das Textfeld ein, und klicken auf Hinzufügen. Über die Schaltfläche Liste löschen können Sie alle Erweiterungen aus der Liste entfernen. Über die Schaltfläche Liste wiederherstellen können Sie die ursprünglichen Erweiterungen wieder einfügen. In diesem Fenster können Sie auch angeben, ob Sie Dateien ohne Erweiterung oder alle Office-Dateien scannen möchten (unabhängig von den Erweiterungen in der Liste). Klicken Sie auf OK.

  9. Klicken Sie auf OK.

Erkennung von Hoaxes

Hoaxes sind E-Mails, die vor fiktiven Viren warnen. Wenn Sie möchten, dass solche Nachrichten erkennt, klicken Sie auf Erweiterte Einstellungen. Aktivieren Sie die Option Hoaxes erkennen.


Automatischer Schutz von Dateien, E-Mails und Instant Messaging: Bedrohungen festlegen, die erkannt werden sollen

Sie können über die Programmeinstellungen festlegen, welche Arten von schädlicher Software vom automatischen Schutz erkannt werden sollen. Dies ist nützlich, wenn das Programm einen bestimmten Bedrohungstyp nicht erkennen soll. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Bekannte Bedrohungen.

  4. Klicken Sie im Bereich Bedrohungen erkennen oder vom Scan ausschließen auf die Option Einstellungen.

  5. Auf der Registerkarte Bedrohungen befindet sich ein Fenster, in dem die Bedrohungstypen aufgelistet sind, die der automatische Schutz von erkennen soll. Alle Kontrollkästchen sind standardmäßig aktiviert. Wenn Sie möchten, dass eine dieser Bedrohungen nicht erkannt wird, deaktivieren Sie das entsprechende Kontrollkästchen.

  6. Klicken Sie auf OK.

Für das höchste Maß an Schutz ist es empfehlenswert, keine der Optionen zu deaktivieren.


Zugriff auf nicht-katalogisierte Seiten blockieren bzw. zulassen

Über die Webinhaltskontrolle von können Sie als Supervisor des Computers den Zugriff auf Webseiten mit bestimmten Inhalten einschränken.

Dennoch können Benutzer Webseiten besuchen, deren Inhalt nicht bestimmt werden kann (nicht-katalogisierte Seiten). verhindert den Zugriff auf solche Seiten standardmäßig. Sie können jedoch in der Konfiguration des Programms den Zugriff auf diese Seiten freigeben.

Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Klicken Sie auf Webinhaltskontrolle.

  4. Deaktivieren Sie die Option Zugriff blockieren.


Installationsarten

Wählen Sie den Installationstyp: Minimal, Standard oder Benutzerdefiniert.

  • Minimalinstallation: Diese Option wird nur dann empfohlen, wenn Ihr PC nicht über den empfohlenen Arbeitsspeicher verfügt. Bei Auswahl dieser Option werden einige der Schutzoptionen nicht installiert, um eine optimale Leistung eines PC mit wenig Arbeitsspeicher zu gewährleisten.

  • Standardinstallation: Bei Auswahl dieser Option werden standardmäßig die Schutzfunktionen installiert, die am besten an die Arbeitsspeicherkapazität Ihres Computers angepasst sind.

  • Benutzerdefinierte Installation: Mit Hilfe dieser Option können Sie die Schutzfunktionen auswählen, die installiert werden sollen. Dies wird nur für erfahrene Benutzer empfohlen.

In diesem Fenster können Sie den Standardinstallationsordner auswählen. Es wird jedoch empfohlen, diesen Ordner nicht zu ändern. Um ihn zu ändern, klicken Sie auf Durchsuchen..., und wählen Sie das Verzeichnis aus. Klicken Sie auf Weiter.


Wie erkenne ich, ob meine Internetverbindung über einen Proxyserver hergestellt wird?

Die Internetanbindung von Unternehmensrechnern erfolgt in der Regel über sogenannte Proxyserver. Gründe dafür sind eine erhöhte Sicherheit, schnellere Zugriffszeiten und Anonymität.

Ein private Internetverbindung greift dagegen in den seltensten Fällen auf einen Proxyserver zurück.


Installation – Schutz auswählen

Wählen Sie die Schutzmodule aus, die installiert werden sollen. Folgende Optionen stehen zur Auswahl:

  • Virenschutz: Schützt vor allen Gefahren, einschließlich Spyware.

Hinweis: Dieser Schutz wird standardmäßig installiert und kann nicht von der Installation ausgeschlossen werden.

  • Firewall-Schutz: Neutralisiert Netzwerkviren und verhindert mögliche Einbruchsversuche oder Hackerangriffe auf Ihren Computer über das Internet.

  • Identitätsschutz: Schützt Ihre vertraulichen Daten (Passwörter, Kreditkartennummern usw.) vor immer häufiger vorkommenden Internet-Betrugsversuchen.

  • Spam-Filter: Schützt Sie vor unerwünschten E-Mail-Nachrichten und spart damit Zeit und Ressourcen.

  • Webinhaltskontrolle: Wenn Ihr Computer von anderen Personen benutzt wird, können Sie bestimmte Inhalte einschränken, auf die über das Internet zugegriffen wird. Wenn Ihr Computer nicht von anderen Personen benutzt wird oder Sie den Zugang zum Internet nicht beschränken möchten, können Sie auf die Installation dieses Schutzes verzichten.

  • Sicherungskopien: Diese Funktion bietet eine einfache Möglichkeit zum Erstellen von Sicherungskopien Ihrer Dokumente und Dateien.

Hinweis: Es hängt vom Arbeitsspeicher des Computers ab, welcher Schutz standardmäßig eingestellt wird. Sie können jedoch auch jeden anderen Schutz wählen, sofern Ihr Computer die Mindestanforderungen an den Arbeitsspeicher erfüllt.


Internet-Browsing-Scan aktivieren und konfigurieren

Der Internet-Browsing-Scan schützt Ihren Computer von der ersten Sekunde an gegen alle Bedrohungen, die auf den von Ihnen besuchten Websites oder in heruntergeladenen Dateien lauern. Dieser Schutz ist standardmäßig aktiviert. Falls der Schutz manuell aktiviert werden muss, gehen Sie wie folgt vor:

  1. Klicken Sie im Hauptfenster des Programms auf die Option Status.

  2. Klicken Sie im Bereich Schutz auf Einstellungen.

  3. Ein Fenster wird angezeigt, in dem Sie sämtliche Schutzeinstellungen konfigurieren können. Die Option Bekannte Bedrohungen ist standardmäßig aktiviert.

  4. Stellen Sie sicher, dass die Option Internet-Browser-Aktivität scannen aktiviert ist.

Durch die Konfiguration dieses Schutzes können Sie die Vorfälle, die während dieser Art von Scan auftreten, vollständig kontrollieren. Klicken Sie beim entsprechenden Schutz auf Einstellungen, und die Option Im Bericht zeigen wird angezeigt (standardmäßig aktiviert). Mit Hilfe dieser Option können Sie die Protokollierung von Vorfällen im Programmbericht aktivieren oder deaktivieren.

Mit Hilfe der Einstellungen für den Internet-Browsing-Scan können Sie auch Warnungen per E-Mail oder über das Netzwerk versenden, wenn eine Bedrohung erkannt wurde. Weitere Informationen finden Sie im Abschnitt Warnungen versenden.


Warnung - Eingehende Verbindung nicht zulässig

Eines der auf Ihrem Computer installierten Programme benötigt eingehende Verbindungen, um ordnungsgemäß zu funktionieren. Wenn Sie dem fraglichen Programm vertrauen, können Sie die Verbindungen zulassen, indem Sie auf die entsprechende Option im Kontextmenü klicken.

Beachten Sie, dass Sie in den Einstellungen für den Firewall-Schutz jederzeit die Internetverbindungsberechtigungen für installierte Programme ändern können.


Warnung: Sie haben Ihre Proxydaten noch nicht konfiguriert!

Für die automatische Aktualisierung des Programms muss zuerst der Proxyserver konfiguriert werden, über den Sie eine Verbindung zum Internet herstellen. Weitere Informationen finden Sie im Abschnitt Proxyeinstellungen konfigurieren.


Warnung: Aktualisierung nicht abgeschlossen!

Nur wenn die Aktualisierung abgeschlossen wurde, ist Ihr Computer richtig geschützt. Nach Abschluss der Aktualisierung können Sie wählen, ob der Computer neu gestartet werden soll. Der Computer kann sofort oder zu einem späteren Zeitpunkt neu gestartet werden.


Warnung: Sie sind noch nicht als Kunde registriert

Diese Warnmeldung weist Sie darauf hin, dass Sie sich als Kunde von registrieren müssen. Sie sollten sich registrieren, damit Sie von den folgenden Vorteilen profitieren können:

  • Zugriff auf den persönlichen Kundenbereich, wo Sie Ihre Kundendaten einsehen können.

  • Download der neuesten Produktversionen.

  • Praktische Tipps und Anleitungen.

  • Spezielle Preisnachlässe bei der Verlängerung Ihrer Produktlizenz.

Sie können sich jetzt oder später registrieren. Wählen Sie in der angezeigten Popup-Warnung die gewünschte Option aus.

Verwandte Themen

Das Produkt aktivieren


Warnung: Verlängerungserinnerung

Um weiterhin Aktualisierungen und andere Dienste nutzen zu können, müssen Sie Ihre Lizenz verlängern. Klicken Sie auf die Schaltfläche in der Warnmeldung, um die Lizenz zu verlängern.

Hinweis: Möglicherweise wird die Warnmeldung auch noch nach der Lizenzverlängerung angezeigt. Dies hängt damit zusammen, dass das Programm nach der Lizenzverlängerung mindestens einmal eine Verbindung zum Server herstellen muss. Aktualisieren Sie in einem solchen Fall das Programm, um das Problem zu beheben.


Warnung: Aktualisierung abgebrochen

Diese Warnung wird angezeigt, wenn Sie Ihre Lizenz nicht verlängert haben. Klicken Sie auf die entsprechende Option, um die Lizenz zu verlängern. Wenn Sie auf OK klicken, öffnet sich eine Webseite, auf der Sie Ihre Lizenz für das Produkt verlängern können.

Manchmal wird eine Warnmeldung angezeigt, obwohl Sie die Lizenz bereits ordnungsgemäß verlängert haben. Möglicherweise haben Sie Ihre Lizenz erst nach deren Ablauf verlängert. Klicken Sie in einem solchen Fall auf Lizenzstatus aktualisieren. Das Programm wird dann auf die vorgesehene Weise aktualisiert.


Warnung: Potenziell unerwünschtes Programm neutralisiert

Um die Sicherheit Ihres Computers zu gewährleisten, wurde ein potenziell unerwünschtes Programm neutralisiert. Ihr Computer ist geschützt.


Warnung: Unbekannter Virus erkannt

Die verdächtige Datei konnte nicht unter Quarantäne gestellt werden. Möglicherweise wird die Datei verwendet, oder sie ist schreibgeschützt. In der Warnmeldung sind Name und Speicherort der Datei angegeben.


Warnung: Programm wurde geändert!

Es wurde versucht, auf ein Programm zuzugreifen, das kürzlich geändert wurde. Wählen Sie entsprechend Ihrer Einschätzung, ob Sie das Programm für vertrauenswürdig halten, eine der Optionen aus.

Sie können den Zugriff auf das Programm verweigern, zulassen oder die automatische Zuweisung von Berechtigungen aktivieren.


Warnung: Versuch, eine eingehende Verbindung herzustellen!

Die Firewall hat den Versuch erkannt, eine Verbindung zu einem der Programme auf Ihrem Computer herzustellen. Wählen Sie entsprechend Ihrer Einschätzung, ob Sie das Programm für vertrauenswürdig halten, eine der Optionen aus.

Bei vertrauenswürdigen Programmen ist eine Freigabe des Zugriffs sinnvoll, da unter Umständen ohne Ihre ausdrückliche Genehmigung das Programm nicht ordnungsgemäß ausgeführt werden kann.

Wenn Sie das Programm nicht kennen, oder es nicht als vertrauenswürdig erachten, sollten Sie den Zugriff verweigern.


Warnung: Versuch, eine ausgehende Verbindung aufzubauen!

Standardmäßig gestattet die Firewall den gängigsten Programmen der Internetzugriff. Versucht jedoch ein anderes Programm eine ausgehende Verbindung (z. B. zum Internet oder zu einem anderen Computer im Netzwerk) herzustellen, werden Sie zuerst gefragt, ob Sie diese Verbindung zulassen oder verweigern möchten. Sie haben die Auswahl zwischen mehreren Optionen:

Welche Option soll ich wählen?

Folgende Situationen sind denkbar:

  • Wenn Sie das Programm für absolut vertrauenswürdig halten, lassen Sie die Verbindung dauerhaft zu. Die Warnung wird zukünftig nicht mehr angezeigt, und das Programm kann jederzeit eine ausgehende Verbindung herstellen.

  • Handelt es sich um ein verdächtiges Programm, lassen Sie die Verbindung nicht zu. Sie können die Verbindung dauerhaft verweigern.

  • Wenn Sie sich nicht sicher sind, sollten Sie die Verbindung nicht zulassen.

  • Sie haben auch die Möglichkeit, die Automatische Zuweisung von Berechtigungen zu aktivieren. In diesem Fall werden Sie von der Firewall nicht mehr aufgefordert, die Zulassung von Verbindungen zu bestätigen. Der Firewall-Schutz weist dann die Berechtigungen automatisch zu.

Wenn Sie die Berechtigungen ändern möchten, die Sie über das Popup-Warnfenster zugewiesen haben, können Sie dies über die Firewall-Schutzeinstellungen vornehmen.


Warnung: Reaktion auf Einbruchsversuch

Ein Einbruchsversuch wurde erkannt und vom Firewall-Schutz neutralisiert. Ihr Computer ist geschützt.

Sie können auswählen, welche Warnungen Sie erhalten möchten. Klicken Sie dazu auf die Option Untergeordnete Nachrichteneinstellungen (falls diese in der Warnmeldung vorhanden ist). Weitere Informationen finden Sie im Abschnitt Warnmeldungen konfigurieren.


Warnung: Firewall-Konflikt

Die Windows Firewall ist aktiviert. Sie sollten nicht zwei Firewalls gleichzeitig verwenden, da es dabei zu Konflikten kommen kann. Wenn Sie alle erweiterten Funktionen der Firewall von nutzen möchten, empfehlen wir die Deaktivierung der Windows Firewall. Wählen Sie in der angezeigten Warnmeldung die gewünschte Option aus.


Warnung: Schwachstellen entdeckt

Es wurden Schwachstellen entdeckt, die die Sicherheit Ihres Computers gefährden können. Zur Behebung dieses Problems müssen Sie Ihr Betriebssystem aktualisieren. Wählen Sie in der angezeigten Warnmeldung die Option zum Windows Update.


Warnung: Pufferüberlauf erkannt

Ein Puffer-Überlauf stellt ein Sicherheitsrisiko für Ihren PC dar. Das dafür verantwortliche Programm wurde vorsorglich blockiert. Wir empfehlen, den Problembericht an unsere Experten zu senden. Sie können dazu in der Warnmeldung die entsprechende Option auswählen.


Warnung: Infizierte E-Mail blockiert

Die E-Mail-Nachricht, die Sie versenden möchten, enthält einen infizierten Anhang. Die Nachricht konnte noch nicht gesendet werden. Entfernen Sie alle infizierten Anhänge, und versenden Sie die Nachricht erneut.


Warnung: Potenziell unerwünschtes Programm konnte nicht gelöscht werden

Der automatische Schutz konnte die potenziell gefährliche Datei nicht löschen. Unter finden Sie weitere Informationen zu dieser Warnmeldung. Wenn der Speicherort der Datei angegeben ist, sollten Sie die Datei noch einmal scannen.

Weitere Informationen über das Scannen von einzelnen Dateien oder Verzeichnissen finden Sie im Abschnitt Einzelne Dateien oder Verzeichnisse scannen.


Warnung: Veraltete Sicherungskopie von Internet Explorer

Die Internet Explorer-Einstellungen wurden geändert. Überprüfen Sie, ob die gespeicherten Daten der Internet Explorer-Sicherungskopie korrekt sind. Mit Hilfe einer aktuellen Sicherungskopie von Internet Explorer können Sie die Internet Explorer-Einstellungen jederzeit wiederherstellen, falls diese ohne Ihre Zustimmung durch Spyware geändert wurden.

Weitere Informationen finden Sie im Abschnitt Sicherungskopie der Einstellungen für Internet Explorer.


Betriebssystemdienste aktivieren und deaktivieren

Für die ordnungsgemäße Funktionsweise bestimmter Windows-Dienste müssen Datenübertragungsports geöffnet werden. Zu diesen Diensten gehören z. B. das Network Time Protokoll (NTP) zur Synchronisierung von Uhren im Computersystem und der Windows Remote Desktop, über den Computer extern verwaltet werden können. Über den Firewall-Schutz können Sie diese Dienste für ein öffentliches Netzwerk (Internet), ein lokales Netzwerk oder beide aktivieren.

Hinweis: Weitere Informationen zu den Windows-Diensten finden Sie in der Dokumentation zu Ihrem Betriebssystem.

Wenn Sie die Standardkonfiguration ändern möchten, gehen Sie folgendermaßen vor:

  1. Öffnen Sie im Hauptmenü die Option Status.

  2. Klicken Sie im Abschnitt Schutz auf Einstellungen.

  3. Wählen Sie die Option Firewall.

  4. Klicken Sie im Bereich Regeln auf Einstellungen, um Windows-Dienste zu aktivieren/deaktivieren.

  5. Ein Fenster mit einer Liste der Windows-Dienste wird anzeigt. Sie können die Dienste aktivieren oder deaktivieren. Wählen Sie dazu im Dropdown-Menü des jeweiligen Dienstes die gewünschte Option.

  6. Klicken Sie auf OK, um die geänderten Einstellungen zu speichern.


Popup-Warnungen konfigurieren

Standardmäßig zeigt Popup-Warnungen an, die Sie über alle Ereignisse im Zusammenhang mit den vom Programm ausgeführten Aktionen informieren, beispielsweise die Erkennung von Bedrohungen, die Eigendiagnose oder Einbruchsversuche. Sie können das Programm jedoch auch so konfigurieren, dass nur bestimmte Warnungen angezeigt werden. Gehen Sie dazu folgendermaßen vor:

  1. Klicken Sie im Hauptfenster des Programms auf Einstellungen.

  2. Wechseln Sie zur Registerkarte Warnungen.

  3. Eine Liste wird angezeigt, in der alle Popup-Fenster des Programms aufgeführt werden. Die meisten sind standardmäßig aktiviert. Wenn ein bestimmtes Popup-Fenster nicht angezeigt werden soll, deaktivieren Sie das entsprechende Kontrollkästchen.

Stellen Sie in den Einstellungen die Anzeigedauer und Transparenz der Warnungen mit Hilfe des Reglers ein. Klicken Sie auf OK, um die Änderungen zu speichern.